348 matches found
coreml (0.0.5), imgreg2d (0.0.0.2) +1 more potentially affected by CVE-2023-4863 via opencv-python (3.4.1.15)
opencv-python PYPI version 3.4.1.15 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - coreml 0.0.5 - imgreg2d 0.0.0.2 - pyannote-video =1.6.0, =1.6.3 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
qweb (>=1.0.1, <=1.2.0) potentially affected by CVE-2023-4863 via opencv-python (3.4.13.47)
opencv-python PYPI version 3.4.13.47 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - qweb =1.0.1, =1.2.0 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
PYSEC-2023-183
opencv-python versions before v4.8.1.78 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863. opencv-python v4.8.1.78 upgrades the bundled libwebp binary to v1.3.2...
PYSEC-2023-184
opencv-python-headless versions before v4.8.1.78 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863. opencv-python-headless v4.8.1.78 upgrades the bundled libwebp binary to v1.3.2...
deeplabcut (>=2.1.10.3, <=2.2.0rc2) potentially affected by CVE-2023-4863 via opencv-python-headless (3.4.9.33)
opencv-python-headless PYPI version 3.4.9.33 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - deeplabcut =2.1.10.3, =2.2.0rc2 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-184...
simba-uw-tf-dev (>=1.83.1, <=1.84.4) potentially affected by CVE-2023-4863 via opencv-python (3.4.16.59)
opencv-python PYPI version 3.4.16.59 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - simba-uw-tf-dev =1.83.1, =1.84.4 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
byu-auvsi-imaging-client (>=0.1.1, <=0.1.8), dtlpy (>=1.14.2, <=1.15.11) +10 more potentially affected by CVE-2023-4863 via opencv-python (3.4.2.17)
opencv-python PYPI version 3.4.2.17 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - byu-auvsi-imaging-client =0.1.1, =1.14.2, =0.9.2, =0.0.1, =0.0.9, =0.0.1, =0.0.2 - vissl 0.1.2 Source cves: CVE-2023-4863 Source...
cvhelper (0.1.0), deepomatic-cli (>=0.3.0, <=0.5.1) +4 more potentially affected by CVE-2023-4863 via opencv-python (3.4.3.18)
opencv-python PYPI version 3.4.3.18 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - cvhelper 0.1.0 - deepomatic-cli =0.3.0, =2.0.0, =0.1.7, =0.3.3, =1.1.0, =1.4.0 Source cves: CVE-2023-4863 Source advisory:...
adafmnoisereducer (1.0.2), adaptgym (>=0.1.1, <=0.1.2) +970 more potentially affected by CVE-2023-4863 via opencv-python (>=4.0.0.21, <=4.8.0.76)
opencv-python PYPI version =4.0.0.21, =0.1.1, =1.6.0, =0.1.5, =1.0.0, =1.1.5, =1.2.0, =1.8.15, =1.8.17, =0.20.0, =0.0.4.post1, =0.1.5.post5 and more Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
deeplabcut (>=2.0.0.dev2, <=2.1.8), deeplabcutcore (>=0.0.0b1, <=0.0.0b3) +8 more potentially affected by CVE-2023-4863 via opencv-python (3.4.17.61)
opencv-python PYPI version 3.4.17.61 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - deeplabcut =2.0.0.dev2, =0.0.0b1, =2.1.1, =0.8.3, =0.3.0, =0.3.0, =3.0.5, =0.1.0a2, =0.1.0a7 Source cves: CVE-2023-4863 Source...
deepomatic-cli (>=0.6.1, <=0.7.2), kuto (0.0.43) +2 more potentially affected by CVE-2023-4863 via opencv-python-headless (3.4.18.65)
opencv-python-headless PYPI version 3.4.18.65 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - deepomatic-cli =0.6.1, =1.0.38, =1.0.44 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-184...
spam (0.5.2.1), supervisely (>=6.1.29, <=6.1.48) potentially affected by CVE-2023-4863 via opencv-python (3.4.10.35)
opencv-python PYPI version 3.4.10.35 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - spam 0.5.2.1 - supervisely =6.1.29, =6.1.48 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
opengame (>=0.2.1a0, <=1.0.2b0) potentially affected by CVE-2023-4863 via opencv-python (3.4.11.45)
opencv-python PYPI version 3.4.11.45 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - opengame =0.2.1a0, =1.0.2b0 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
craft-text-detector (>=0.1.8, <=0.3.2), deeptext (0.1.3) +3 more potentially affected by CVE-2023-4863 via opencv-python (3.4.8.29)
opencv-python PYPI version 3.4.8.29 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - craft-text-detector =0.1.8, =0.1.0, =0.1.2 - s2c 0.0.6 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
deeplabcutcore (>=0.0.0, <=0.1.0) potentially affected by CVE-2023-4863 via opencv-python-headless (3.4.16.57)
opencv-python-headless PYPI version 3.4.16.57 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - deeplabcutcore =0.0.0, =0.1.0 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-184...
anipose (>=0.5.0, <=0.8.1), aniposelib (0.3.7) +26 more potentially affected by CVE-2023-4863 via opencv-python (3.4.18.65)
opencv-python PYPI version 3.4.18.65 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - anipose =0.5.0, =0.7.0, =0.2.9, =0.1.3, =0.0.0, =0.0.0, =0.0.0, =2.1.0, =0.0.16, =0.0.1, =0.0.3 - mask-to-polygons 0.0.1 and more...
pufferlib (>=0.7.0, <=2.0.6) potentially affected by CVE-2023-4863 via opencv-python (3.4.17.63)
opencv-python PYPI version 3.4.17.63 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - pufferlib =0.7.0, =2.0.6 Source cves: CVE-2023-4863 Source advisory: OSV:PYSEC-2023-183...
PYSEC-2023-183
opencv-python versions before v4.8.1.78 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863. opencv-python v4.8.1.78 upgrades the bundled libwebp binary to v1.3.2...
opengame (>=0.2.1a0, <=1.0.2b0) potentially affected by CVE-2019-5064 via opencv-python (3.4.11.45)
opencv-python PYPI version 3.4.11.45 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - opengame =0.2.1a0, =1.0.2b0 Source cves: CVE-2019-5064 Source advisory: OSV:GHSA-Q799-Q27X-VP7W...
pufferlib (>=0.7.0, <=2.0.6) potentially affected by CVE-2019-5064 via opencv-python (3.4.17.63)
opencv-python PYPI version 3.4.17.63 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - pufferlib =0.7.0, =2.0.6 Source cves: CVE-2019-5064 Source advisory: OSV:GHSA-Q799-Q27X-VP7W...