348 matches found
pyslide (>=0.4.0, <=0.4.1), vouched-python (0.0.5b10) potentially affected by CVE-2019-15939 via opencv-python (3.4.4.19)
opencv-python PYPI version 3.4.4.19 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - pyslide =0.4.0, =0.4.1 - vouched-python 0.0.5b10 Source cves: CVE-2019-15939 Source advisory: OSV:PYSEC-2026-2822...
PYSEC-2026-2822 Divide By Zero in OpenCV.
An issue was discovered in OpenCV 4.1.0 OpenCV-Python 4.1.0.25. There is a divide-by-zero error in cv::HOGDescriptor::getDescriptorSize in modules/objdetect/src/hog.cpp...
qweb (>=1.0.1, <=1.2.0) potentially affected by CVE-2019-14493 via opencv-python (3.4.13.47)
opencv-python PYPI version 3.4.13.47 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - qweb =1.0.1, =1.2.0 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2806...
simba-uw-tf-dev (>=1.83.1, <=1.84.4) potentially affected by CVE-2019-14493 via opencv-python (3.4.16.59)
opencv-python PYPI version 3.4.16.59 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - simba-uw-tf-dev =1.83.1, =1.84.4 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2806...
pufferlib (>=0.7.0, <=2.0.6) potentially affected by CVE-2019-14493 via opencv-python (3.4.17.63)
opencv-python PYPI version 3.4.17.63 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - pufferlib =0.7.0, =2.0.6 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2806...
anipose (>=0.5.0, <=0.8.1), aniposelib (0.3.7) +26 more potentially affected by CVE-2019-14493 via opencv-python (3.4.18.65)
opencv-python PYPI version 3.4.18.65 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - anipose =0.5.0, =0.7.0, =0.2.9, =0.1.3, =0.0.0, =0.0.0, =0.0.0, =2.1.0, =0.0.16, =0.0.1, =0.0.3 - mask-to-polygons 0.0.1 and more...
deeplabcut (>=2.1.10.3, <=2.2.0rc2) potentially affected by CVE-2019-14493 via opencv-python-headless (3.4.9.33)
opencv-python-headless PYPI version 3.4.9.33 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - deeplabcut =2.1.10.3, =2.2.0rc2 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2834...
deeplabcutcore (>=0.0.0, <=0.1.0) potentially affected by CVE-2019-15939 via opencv-python-headless (3.4.16.57)
opencv-python-headless PYPI version 3.4.16.57 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - deeplabcutcore =0.0.0, =0.1.0 Source cves: CVE-2019-15939 Source advisory: OSV:PYSEC-2026-2838...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-14493 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-14493 Source advisory: OSV:PYSEC-2026-2834...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-15939 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-15939 Source advisory: OSV:PYSEC-2026-2838...
byu-auvsi-imaging-client (>=0.1.1, <=0.1.8), dtlpy (>=1.14.2, <=1.15.11) +10 more potentially affected by CVE-2019-15939 via opencv-python (3.4.2.17)
opencv-python PYPI version 3.4.2.17 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - byu-auvsi-imaging-client =0.1.1, =1.14.2, =0.9.2, =0.0.1, =0.0.9, =0.0.1, =0.0.2 - vissl 0.1.2 Source cves: CVE-2019-15939 Source...
coreml (0.0.5), imgreg2d (0.0.0.2) +1 more potentially affected by CVE-2019-15939 via opencv-python (3.4.1.15)
opencv-python PYPI version 3.4.1.15 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - coreml 0.0.5 - imgreg2d 0.0.0.2 - pyannote-video =1.6.0, =1.6.3 Source cves: CVE-2019-15939 Source advisory: OSV:PYSEC-2026-2822...
multi-template-matching (>=1.5.1, <=1.5.3) potentially affected by CVE-2019-14491 via opencv-python-headless (4.1.0.25)
opencv-python-headless PYPI version 4.1.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python-headless and may be impacted: - multi-template-matching =1.5.1, =1.5.3 Source cves: CVE-2019-14491 Source advisory: OSV:PYSEC-2026-2836...
aime-detector-sdk (>=0.0.4.post1, <=0.1.5.post5), aug (0.1.0) +23 more potentially affected by CVE-2019-14491 via opencv-python (>=4.0.0.21, <=4.1.0.25)
opencv-python PYPI version =4.0.0.21, =0.0.4.post1, =0.1.0, =0.1.3, =1.0.11, =0.0.9, =0.8.0rc1, =0.1.0, =0.9.939.513, =0.0.0, =0.5.0, =0.5.2 and more Source cves: CVE-2019-14491 Source advisory: OSV:PYSEC-2026-2818...
byu-auvsi-imaging-client (>=0.1.1, <=0.1.8), colour-checker-detection (0.1.0) +35 more potentially affected by CVE-2019-14491 via opencv-python (>=3.4.1.15, <=3.4.5.20)
opencv-python PYPI version =3.4.1.15, =0.1.1, =0.3.0, =0.7.0, =1.14.2, =0.9.2, =0.0.1, =2.0.0, =0.1.7, =3.0.1a0, =0.0.1a0, =1.0.0a0 and more Source cves: CVE-2019-14491 Source advisory: OSV:PYSEC-2026-2818...
adafmnoisereducer (1.0.2), adaptgym (>=0.1.1, <=0.1.2) +1030 more potentially affected by CVE-2023-4863 via opencv-python (>=3.4.1.15, <=4.8.0.76)
opencv-python PYPI version =3.4.1.15, =0.1.1, =1.6.0, =0.1.5, =1.0.0, =1.1.5, =1.2.0, =1.8.15, =1.8.17, =0.20.0, =0.0.4.post1, =0.1.5.post5 and more Source cves: CVE-2023-4863 Source advisory: GHSA-QR4W-53VH-M672...
qweb (>=1.0.1, <=1.2.0) potentially affected by CVE-2023-4863 via opencv-python (3.4.13.47)
opencv-python PYPI version 3.4.13.47 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - qweb =1.0.1, =1.2.0 Source cves: CVE-2023-4863 Source advisory: OSV:GHSA-QR4W-53VH-M672...
opengame (>=0.2.1a0, <=1.0.2b0) potentially affected by CVE-2023-4863 via opencv-python (3.4.11.45)
opencv-python PYPI version 3.4.11.45 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - opengame =0.2.1a0, =1.0.2b0 Source cves: CVE-2023-4863 Source advisory: OSV:GHSA-QR4W-53VH-M672...
deeplabcut (>=2.0.0.dev2, <=2.1.8), deeplabcutcore (>=0.0.0b1, <=0.0.0b3) +8 more potentially affected by CVE-2023-4863 via opencv-python (3.4.17.61)
opencv-python PYPI version 3.4.17.61 is affected by a known vulnerability. The following packages have a transitive dependency on opencv-python and may be impacted: - deeplabcut =2.0.0.dev2, =0.0.0b1, =2.1.1, =0.8.3, =0.3.0, =0.3.0, =3.0.5, =0.1.0a2, =0.1.0a7 Source cves: CVE-2023-4863 Source...
opencv-python bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863
opencv-python versions before v4.8.1.78 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-4863. opencv-python v4.8.1.78 upgrades the bundled libwebp binary to v1.3.2...