5587 matches found
PT-2018-13396
Name of the Vulnerable Software and Affected Versions IBM Rational Collaborative Lifecycle Management versions 5.0 through 5.02 and 6.0 through 6.0.6 IBM Rational DOORS Next Generation versions 5.0 through 5.02 and 6.0 through 6.0.6 IBM Rational Engineering Lifecycle Manager versions 5.0 through...
PT-2018-14637
Name of the Vulnerable Software and Affected Versions Cesanta Mongoose version 6.13 Description A memory read issue exists in the MQTT packet-parsing functionality, specifically a heap-based buffer over-read in mg mqtt next subscribe topic. This can be triggered by a specially crafted MQTT...
What You Should Look For in a Next-Generation Security Solution
Today’s businesses face a unique set of challenges. They want security that works and is easy to implement and manage but, frequently, are working with a limited budget and resources. Many organizations know their current antivirus solution has gaps, but don’t know where to begin in the search fo...
Asciidoctor Denial of Service Vulnerability
Asciidoctor is a text processor written in Ruby that supports converting AsciiDoc content to HTML5, DocBook and other formats. A security vulnerability exists in Asciidoctor version 1.5.7.1, which stems from Parsernextblock failing to use the 'while true' statement correctly. A remote attacker ca...
[SECURITY] Fedora 27 Update: audiofile-0.3.6-21.fc27
The Audio File library is an implementation of the Audio File Library from SGI, which provides an API for accessing audio file formats like AIFF/AIFF-C, WAVE, and NeXT/Sun .snd/.au files. This library is used by the EsounD daemon. Install audiofile if you are installing EsounD or you need an API...
@nteract/commuter (5.6.9), @nteract/play (1.6.8) +4 more potentially affected by CVE-2018-18282 via next (>=7.0.0, <=7.0.1)
next NPM version =7.0.0, =7.0.0, =0.30.0, =2.0.0, =0.1.1, =0.1.4 Source cves: CVE-2018-18282 Source advisory: OSV:GHSA-QW96-MM2G-C8M7...
GHSA-QW96-MM2G-C8M7 Next.js has cross site scripting (XSS) vulnerability via the 404 or 500 /_error page
Next.js 7.0.0 and 7.0.1 has XSS via the 404 or 500 /error page...
@nteract/commuter (5.6.9), @nteract/play (1.6.8) +4 more potentially affected by CVE-2018-18282 via next (>=7.0.0, <=7.0.1)
next NPM version =7.0.0, =7.0.0, =0.30.0, =2.0.0, =0.1.1, =0.1.4 Source cves: CVE-2018-18282 Source advisory: GHSA-QW96-MM2G-C8M7...
@nteract/commuter (5.6.9), @nteract/play (1.6.8) +4 more potentially affected by CVE-2018-18282 via next (>=7.0.0, <=7.0.1)
next NPM version =7.0.0, =7.0.0, =0.30.0, =2.0.0, =0.1.1, =0.1.4 Source cves: CVE-2018-18282 Source advisory: MEND:CVE-2018-18282...
CVE-2018-0063
A vulnerability in the IP next-hop index database in Junos OS 17.3R3 may allow a flood of ARP requests, sent to the management interface, to exhaust the private Internal routing interfaces IRIs next-hop limit. Once the IRI next-hop database is full, no further next hops can be learned and existin...
Junos OS: Nexthop index allocation failed: private index space exhausted after incoming ARP requests to management interface
A vulnerability in the IP next-hop index database in Junos OS 17.3R3 may allow a flood of ARP requests, sent to the management interface, to exhaust the private Internal routing interfaces IRIs next-hop limit. Once the IRI next-hop database is full, no further next hops can be learned and existin...
CVE-2018-0063: Uncontrolled Resource Consumption
A vulnerability in the IP next-hop index database in Junos OS 17.3R3 may allow a flood of ARP requests, sent to the management interface, to exhaust the private Internal routing interfaces IRIs next-hop limit. Once the IRI next-hop database is full, no further next hops can be learned and existin...
tcpreplay heap buffer overflow vulnerability (CNVD-2018-20537)
Tcpreplay is a set of open source utilities for editing and replaying network traffic for UNIX based operating systems. A heap buffer overflow vulnerability exists in the sendpackets.c file in Tcpreplay version 4.3.0, which stems from the 'getnextpacket' function using the 'memcpy' function in an...
PT-2018-14068
Name of the Vulnerable Software and Affected Versions Tcpreplay version 4.3.0 beta1 Description The issue is related to a heap-based buffer over-read in the get next packet function, located in the send packets.c file. This function uses memcpy unsafely to copy sequences from the source buffer...
Out of sight but not invisible: Defeating fileless malware with behavior monitoring, AMSI, and next-gen AV
Consider this scenario: Two never-before-seen, heavily obfuscated scripts manage to slip past file-based detection and dynamically load an info-stealing payload into memory. The scripts are part of a social engineering campaign that tricks potential victims into running the scripts, which use the...
IBM Rational Requirements Composer and Rational DOORS Next Generation Cross-Site Scripting Vulnerability
IBM Rational Requirements Composer and Rational DOORS Next Generation RDNG are both requirements management solutions from IBM USA. The solutions are primarily used to define, manage, and report on requirements throughout the project lifecycle. A cross-site scripting vulnerability in IBM Rational...
CVE-2018-1610
IBM Rational DOORS Next Generation 5.0 through 5.0.2 and 6.0 through 6.0.6 are vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trust...
CVE-2018-1610
IBM Rational DOORS Next Generation (RDNG) versions affected: 5.0–5.0.2 and 6.0–6.0.6. The vulnerability is a cross-site scripting flaw in the Web UI that can allow an attacker to embed arbitrary JavaScript, potentially leading to credentials disclosure within a trusted session. Root cause details...
CVE-2018-1610: Improper Neutralization of Input During Web Page Generation
IBM Rational DOORS Next Generation 5.0 through 5.0.2 and 6.0 through 6.0.6 are vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trust...
PT-2018-13411
Name of the Vulnerable Software and Affected Versions IBM Rational DOORS Next Generation versions 5.0 through 5.0.2 IBM Rational DOORS Next Generation versions 6.0 through 6.0.6 Description The issue allows users to embed arbitrary JavaScript code in the Web UI, altering the intended functionalit...