Lucene search
+L

69 matches found

osv_ghsa
osv_ghsa
•added 2022/05/13 1:22 a.m.•41 views

GHSA-V5RQ-W2XM-7G5F Improper Access Control in MySQL Connector Python

Vulnerability in the MySQL Connectors component of Oracle MySQL subcomponent: Connector/Python. Supported versions that are affected are 8.0.13 and prior and 2.1.8 and prior. Easily exploitable vulnerability allows unauthenticated attacker with network access via TLS to compromise MySQL Connector...

8.1CVSS5.9AI score0.02527EPSS
SaveExploits0References7
Github Security Blog
Github Security Blog
•added 2022/05/13 1:22 a.m.•65 views

Improper Access Control in MySQL Connector Python

Vulnerability in the MySQL Connectors component of Oracle MySQL subcomponent: Connector/Python. Supported versions that are affected are 8.0.13 and prior and 2.1.8 and prior. Easily exploitable vulnerability allows unauthenticated attacker with network access via TLS to compromise MySQL Connector...

8.1CVSS5.8AI score0.02527EPSS
SaveExploits0References7Affected Software1
OpenVAS
OpenVAS
•added 2022/01/28 12:00 a.m.•23 views

Mageia: Security Advisory (MGASA-2020-0345)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.1CVSS8.1AI score0.02527EPSS
SaveExploits0References5
Mageia
Mageia
•added 2020/08/25 8:13 a.m.•104 views

Updated mysql-connector-python packages fix security vulnerability

Easily exploitable vulnerability allows unauthenticated attacker with network access via TLS to compromise MySQL Connectors. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized creation, deletion o...

8.1CVSS5AI score0.02527EPSS
SaveExploits0References3
osv_opensuse
osv_opensuse
•added 2020/03/31 1:08 p.m.•16 views

OPENSUSE-SU-2020:0430-1 Security update for python-mysql-connector-python

This update for python-mysql-connector-python fixes the following issues: python-mysql-connector-python was updated to 8.0.19 boo1122204 - CVE-2019-2435: - WL13531: Remove xplugin namespace - WL13372: DNS SRV support - WL12738: Specify TLS ciphers to be used by a client or session - BUG30270760:...

8.1CVSS8.3AI score0.02527EPSS
SaveExploits0References3
OpenVAS
OpenVAS
•added 2020/03/30 12:00 a.m.•47 views

openSUSE: Security Advisory for python-mysql-connector-python (openSUSE-SU-2020:0409-1)

The remote host is missing an update for the Copyright C 2020 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

8.1CVSS8.1AI score0.02527EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2020/03/30 12:00 a.m.•38 views

openSUSE Security Update : python-mysql-connector-python (openSUSE-2020-409)

This update for python-mysql-connector-python fixes the following issues : python-mysql-connector-python was updated to 8.0.19 boo1122204 - CVE-2019-2435 : - WL13531: Remove xplugin namespace - WL13372: DNS SRV support - WL12738: Specify TLS ciphers to be used by a client or session - BUG30270760...

8.1CVSS6.9AI score0.02527EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2019/01/16 7:00 p.m.•3 views

santoku (>=200902.10.0, <=201111.17.0) potentially affected by CVE-2019-2435 via mysql-connector-python (8.0.5)

mysql-connector-python PYPI version 8.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - santoku =200902.10.0, =201111.17.0 Source cves: CVE-2019-2435 Source advisory: MEND:CVE-2019-2435...

8.1CVSS0.02527EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2017/04/24 7:00 p.m.•65 views

CVE-2017-3590

Vulnerability in the MySQL Connectors component of Oracle MySQL subcomponent: Connector/Python. Supported versions that are affected are 2.1.5 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Connectors executes to...

3.3CVSS2.8AI score0.0041EPSS
SaveExploits0
Rows per page
Query Builder