17881 matches found
PT-2025-10415
Name of the Vulnerable Software and Affected Versions The Wishlist for WooCommerce: Multi Wishlists Per Customer plugin for WordPress versions up to, and including, 3.1.7 Description The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the save to...
Microsoft Dismantles Malvertising Scam Using GitHub, Discord, Dropbox
Microsoft Threat Intelligence exposes a malvertising campaign exploiting GitHub, Discord, and Dropbox. Discover the multi-stage attack chain, the…...
CVE-2024-13866
The Simple Notification plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary...
CVE-2024-13320 CURCY - WooCommerce Multi Currency - Currency Switcher <= 2.3.6 - Unauthenticated SQL Injection
The CURCY - WooCommerce Multi Currency - Currency Switcher plugin for WordPress is vulnerable to SQL Injection via the 'wcfilterpricemetawhere' parameter in all versions up to, and including, 2.3.6 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on t...
Safe{Wallet} Confirms North Korean TraderTraitor Hackers Stole $1.5 Billion in Bybit Heist
SafeWallet has revealed that the cybersecurity incident that led to the Bybit $1.5 billion crypto heist is a "highly sophisticated, state-sponsored attack," stating the North Korean threat actors behind the hack took steps to erase traces of the malicious activity in an effort to hamper...
CVE-2024-53458
Sysax Multi Server 6.99 is vulnerable to a denial of service DoS condition when processing specially crafted SSH packets...
CVE-2024-13320: Improper Neutralization of Special Elements used in an SQL Command
The CURCY - WooCommerce Multi Currency - Currency Switcher plugin for WordPress is vulnerable to SQL Injection via the 'wcfilterpricemetawhere' parameter in all versions up to, and including, 2.3.6 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on t...
PT-2025-10043
Name of the Vulnerable Software and Affected Versions CURCY - WooCommerce Multi Currency - Currency Switcher plugin for WordPress versions prior to 2.3.7 Description The issue allows for SQL Injection via the wc filter price metawhere parameter due to insufficient escaping on the user-supplied...
Malvertising campaign leads to info stealers hosted on GitHub
In early December 2024, Microsoft Threat Intelligence detected a large-scale malvertising campaign that impacted nearly one million devices globally in an opportunistic attack to steal information. The attack originated from illegal streaming websites embedded with malvertising redirectors, leadi...
CVE-2025-1672
CVE-2025-1672 refers to Notibar – Notification Bar for WordPress, a stored XSS in admin settings affecting versions up to 2.1.5. The vulnerability requires authenticated attackers with administrator-level privileges (and above) and is limited to multisite setups or installs where unfiltered_html ...
CVE-2024-58048
Multi-thread problem vulnerability in the package management module Impact: Successful exploitation of this vulnerability may affect availability...
CVE-2024-58045
Multi-concurrency vulnerability in the media digital copyright protection module Impact: Successful exploitation of this vulnerability may affect availability...
SUSE-RU-2025:0791-1 Recommended update 4.3.15 for Multi-Linux Manager Client Tools
This update fixes the following issues: ansible: - Security issues fixed: CVE-2024-8775: Fixed issue where sensitive information stored in Ansible Vault files could be exposed in plaintext bsc1230601 spacewalk-client-tools: - Version 4.3.22-0 Allow translation to wrap strings as weblate forces it...
com.sonyericsson.hudson.plugins.multi-slave-config-plugin:multi-slave-config-plugin (1.0.0), com.thalesgroup.dtkit:dtkit-default-tusar-jenkins (0.19) +14 more potentially affected by CVE-2025-27622 via org.jenkins-ci.main:jenkins-core (1.404)
org.jenkins-ci.main:jenkins-core MAVEN version 1.404 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.sonyericsson.hudson.plugins.multi-slave-config-plugin:multi-slave-config-plugin 1.0.0 -...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (0.3), org.jenkins-ci.main:jenkins-test-harness (1.554.3) +34 more potentially affected by CVE-2025-27625 via org.jenkins-ci.main:jenkins-core (1.554.3)
org.jenkins-ci.main:jenkins-core MAVEN version 1.554.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin 0.3 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=1.3.5, <=1.4.24), org.jenkins-ci.main:jenkins-test-harness (1.602) +2 more potentially affected by CVE-2025-27624 via org.jenkins-ci.main:jenkins-core (1.602)
org.jenkins-ci.main:jenkins-core MAVEN version 1.602 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =1.3.5, =1.4.24 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=1.3.5, <=1.4.24), org.jenkins-ci.main:jenkins-test-harness (1.602) +2 more potentially affected by CVE-2025-27625 via org.jenkins-ci.main:jenkins-core (1.602)
org.jenkins-ci.main:jenkins-core MAVEN version 1.602 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =1.3.5, =1.4.24 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=1.3.5, <=1.4.24), org.jenkins-ci.main:jenkins-test-harness (1.602) +2 more potentially affected by CVE-2025-27623 via org.jenkins-ci.main:jenkins-core (1.602)
org.jenkins-ci.main:jenkins-core MAVEN version 1.602 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =1.3.5, =1.4.24 -...
com.catalogic.ecxjenkins:catalogic-ecx (1.9), com.cloudbees.plugins:build-flow-plugin (>=0.19, <=0.20) +72 more potentially affected by CVE-2025-27622 via org.jenkins-ci.main:jenkins-core (1.609.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.609.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.catalogic.ecxjenkins:catalogic-ecx 1.9 - com.cloudbees.plugins:build-flow-plugin =0.19,...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=0.0.2, <=1.3.0), org.jenkins-ci.main:jenkins-test-harness (1.615) +4 more potentially affected by CVE-2025-27622 via org.jenkins-ci.main:jenkins-core (1.615)
org.jenkins-ci.main:jenkins-core MAVEN version 1.615 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =0.0.2, =1.76, =2.1.2, =2.1.3...