Lucene search
+L

17881 matches found

RedhatCVE
RedhatCVE
•added 2025/03/17 4:06 a.m.•26 views

CVE-2024-13847

The Portfolio and Projects plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Administrator-level...

8.4AI score
SaveExploits0References6
Packet Storm
Packet Storm
•added 2025/03/17 12:00 a.m.•516 views

Linux io_uring Out-Of-Bounds Access

iouaddrmap in iouring handles multi-page region dangerously in a way that may allow for out-of-bounds access. iouaddrmap wants to import a region from userspace, and then address the imported region through the linear mapping area. This requires that the imported region is physically contiguous. ...

5.5CVSS6.3AI score0.00282EPSS
SaveExploits3
Fedora
Fedora
•added 2025/03/16 2:27 a.m.•25 views

[SECURITY] Fedora 41 Update: vim-9.1.1202-1.fc41

VIM VIsual editor iMproved is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more...

4.4CVSS6AI score0.00394EPSS
SaveExploits0
NVD
NVD
•added 2025/03/15 4:15 a.m.•20 views

CVE-2024-13847

Rejected reason: REJECT DO NOT USE THIS CANDIDATE NUMBER. Reason: This candidate was issued in error. Notes: All references and descriptions in this candidate have been removed to prevent accidental usage...

SaveExploits0
Cvelist
Cvelist
•added 2025/03/15 3:23 a.m.•26 views

CVE-2024-13847

...

SaveExploits0
Vulnrichment
Vulnrichment
•added 2025/03/15 3:23 a.m.•11 views

CVE-2024-13847

...

8.5AI score
SaveExploits0
CVE
CVE
•added 2025/03/15 3:23 a.m.•71 views

CVE-2024-13847

CVE-2024-13847 (Red Hat RH advisory) concerns a stored XSS vulnerability in the WordPress Portfolio and Projects plugin, affecting all versions up to 1.5.3. It requires authenticated administrators (Administrator-level) and affects multisite installs or sites with unfiltered_html disabled. The pu...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2025/03/15 12:52 a.m.•22 views

[SECURITY] Fedora 42 Update: vim-9.1.1169-1.fc42

VIM VIsual editor iMproved is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more...

7.1CVSS6.3AI score0.22474EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/03/15 12:00 a.m.•4 views

PT-2025-11317

Name of the Vulnerable Software and Affected Versions: The Portfolio and Projects plugin for WordPress versions up to, and including, 1.5.3 Description: The issue is related to Stored Cross-Site Scripting via admin settings due to insufficient input sanitization and output escaping. This allows...

4.9CVSS8.3AI score
SaveExploits0References11
Schneier on Security
Schneier on Security
•added 2025/03/14 9:03 p.m.•16 views

Friday Squid Blogging: SQUID Band

A bagpipe and drum band: SQUID transforms traditional Bagpipe and Drum Band entertainment into a multi-sensory rush of excitement, featuring high energy bagpipes, pop music influences and visually stunning percussion! As usual, you can also use this squid post to talk about the security stories i...

7.2AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/03/14 7:56 p.m.•76 views

CVE-2025-2078

The BlogBuzzTime for WP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissio...

4.8CVSS8.4AI score0.00253EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/03/14 7:54 p.m.•51 views

CVE-2025-2205

The GDPR Cookie Compliance – Cookie Banner, Cookie Consent, Cookie Notice – CCPA, DSGVO, RGPD plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 4.15.6 due to insufficient input sanitization and output escaping. This makes it...

4.8CVSS8.4AI score0.00447EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/03/14 7:53 p.m.•42 views

CVE-2025-2076

The binlayerpress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and...

4.8CVSS8.4AI score0.00253EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2025/03/13 7:00 a.m.•12 views

drm/dp_mst: Ensure mst_primary pointer is valid in drm_dp_mst_handle_up_req()

...

7.8CVSS6.9AI score0.00222EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/03/13 12:00 a.m.•7 views

PT-2025-11181

Name of the Vulnerable Software and Affected Versions: Tenda RX3 US RX3V1.0br V16.03.13.11 multi TDE01 Description: The issue is related to a Buffer Overflow that can be triggered via the time and timeZone parameters at the "/goform/SetSysTimeCfg" API endpoint. This allows attackers to cause a...

7.5CVSS6.1AI score0.00523EPSS
SaveExploits1References6
Positive Technologies
Positive Technologies
•added 2025/03/13 12:00 a.m.•8 views

PT-2025-26434

Уязвимость плагина «Многофункциональный экспорт/импорт в Excel» связана с непринятием мер по нейтрализации специальных элементов, используемых в команде операционной системы. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнять произвольные команды...

9CVSS5.8AI score
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/03/13 12:00 a.m.•7 views

PT-2025-11179

Name of the Vulnerable Software and Affected Versions: Tenda RX3 US RX3V1.0br V16.03.13.11 multi TDE01 Description: The issue is related to a Buffer Overflow that can be triggered via the firewallEn parameter at the "/goform/SetFirewallCfg" API endpoint. This allows attackers to cause a Denial of...

7.5CVSS6.1AI score0.00827EPSS
SaveExploits1References6
Tenable Nessus
Tenable Nessus
•added 2025/03/13 12:00 a.m.•14 views

Siemens SCALANCE X-200RNA Switch Devices Concurrent Execution using Shared Resource with Improper Synchronization (CVE-2015-1791)

Race condition in the ssl3getnewsessionticket function in ssl/s3clnt.c in OpenSSL before 0.9.8zg, 1.0.0 before 1.0.0s, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b, when used for a multi-threaded client, allows remote attackers to cause a denial of service double free and application crash or...

6.8CVSS7AI score0.1673EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2025/03/12 4:15 a.m.•23 views

CVE-2025-2078

The BlogBuzzTime for WP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissio...

4.8CVSS8.2AI score0.00253EPSS
SaveExploits0References2
NVD
NVD
•added 2025/03/12 4:15 a.m.•27 views

CVE-2025-2205

The GDPR Cookie Compliance – Cookie Banner, Cookie Consent, Cookie Notice – CCPA, DSGVO, RGPD plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 4.15.6 due to insufficient input sanitization and output escaping. This makes it...

4.8CVSS0.00447EPSS
SaveExploits1References3
Rows per page
Query Builder