942 matches found
RUSTSEC-2022-0071 Rusoto is unmaintained
The maintainers of Rusoto advise that all its crates are deprecated. This includes the common crates rusotocore, rusotosignature, rusotocredential, and service crates such as rusotos3 and rusotoec2. Users should migrate to the AWS SDK for Rust, which is maintained by AWS...
Rusoto is unmaintained
The maintainers of Rusoto advise that all its crates are deprecated. This includes the common crates rusotocore, rusotosignature, rusotocredential, and service crates such as rusotos3 and rusotoec2. Users should migrate to the AWS SDK for Rust, which is maintained by AWS...
com.premiumminds.flowable:flowable-keycloak (1.5), de.adorsys.keycloak:user-secret-adapter-common (1.0.7) +79 more potentially affected by CVE-2020-27826 via org.keycloak:keycloak-core (7.0.0)
org.keycloak:keycloak-core MAVEN version 7.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.premiumminds.flowable:flowable-keycloak 1.5 - de.adorsys.keycloak:user-secret-adapter-common 1.0.7 -...
WordPress Migrate WordPress Website & Backups – Prime Mover plugin <= 1.4.9 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Migrate WordPress Website & Backups – Prime Mover plugin versions = 1.4.9. Solution Update the WordPress Migrate WordPress Website & Backups – Prime Mover plugin to the latest available version at leas...
GSD-2022-1000532 mm: don't try to NUMA-migrate COW pages that have other uses
mm: don't try to NUMA-migrate COW pages that have other uses This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.16.11 by commit...
GSD-2022-1000385 mm: don't try to NUMA-migrate COW pages that have other uses
mm: don't try to NUMA-migrate COW pages that have other uses This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.102 by commit...
PT-2022-28806
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.16.11 Description The issue concerns the handling of Copy-on-Write COW pages in the Linux Kernel, specifically the attempt to NUMA-migrate such pages that have other uses. The actual impact and attack...
Metasploit Wrap-Up
Welcome, Little Hippo: PetitPotam Our very own @zeroSteiner ported the PetitPotam exploit to Metasploit this week. This module leverages CVE-2021-36942, a vulnerability in the Windows Encrypting File System EFS API, to capture machine NTLM hashes. This uses the EfsRpcOpenFileRaw function of the...
CVE-2019-12928
creationtimestamp| type| source ---|---|--- 2022-02-07 22:01:55+00:00| seen| https://github.com/rapid7/metasploit-framework/blob/master/modules/exploits/multi/misc/qemumonitorhmpmigratecmdexec.rb 2025-10-23 21:12:58+00:00| seen| MISP/a9d21043-f825-4bac-8d2b-56fb9e8343e7 2026-09-08 06:50:26+00:00|...
de.adorsys.sts:keycloak-storage-provider (0.29.0), dk.grinn.keycloak:keycloak-migrate-resource (0.0.5) +10 more potentially affected by CVE-2021-4133 via org.keycloak:keycloak-services (5.0.0)
org.keycloak:keycloak-services MAVEN version 5.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - de.adorsys.sts:keycloak-storage-provider 0.29.0 - dk.grinn.keycloak:keycloak-migrate-resource 0.0.5...
PT-2025-8521
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A data-race issue exists in the Linux kernel related to the sysctl tcp migrate req variable. This issue occurs because the variable can be changed concurrently while being read, which ma...
Azure Active Directory Authentication Flaw
The vulnerabilities of the Azure Active Directory AAD identity management and protection platform, the Azure Automation service, the Azure Site Recovery disaster recovery tool, and the Azure Migrate data transfer service are related to authentication process flaws. Exploiting these vulnerabilitie...
KLA12348 OSI vulnerability in Microsoft Azure
An information disclosure vulnerability was found in Microsoft Azure. Malicious users can exploit this vulnerability to obtain sensitive information. Original advisories CVE-2021-42306 Exploitation Public exploits exist for this vulnerability. Related products Microsoft-Active-Directory...
CVE-2021-36363
Nagios XI before 5.8.5 has Incorrect Permission Assignment for migrate.php...
PT-2021-1184
Name of the Vulnerable Software and Affected Versions: opencryptoki versions 2.11 Description: The opencryptoki packages contain a version of the PKCS11 API implemented for IBM Cryptocards. These packages include support for various IBM cryptographic hardware and a software token implementation. ...
GHSA-VRW4-W73R-6MM8 TimelockController vulnerability in OpenZeppelin Contracts
Impact A vulnerability in TimelockController allowed an actor with the executor role to take immediate control of the timelock, by resetting the delay to 0 and escalating privileges, thus gaining unrestricted access to assets held in the contract. Instances with the executor role set to "open"...
WordPress Migrate Users plugin cross-site scripting vulnerability
WordPress is a blogging platform developed by the Wordpress Foundation using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.The Migrate Users plugin is an application plugin for WordPress. A cross-site scripting vulnerability exists in the...
CVE-2021-24477
The Migrate Users WordPress plugin through 1.0.1 does not sanitise or escape its Delimiter option before outputting in a page, leading to a Stored Cross-Site Scripting issue. Furthermore, the plugin does not have CSRF check in place when saving its options, allowing the issue to be exploited via ...
CVE-2021-24477
The Migrate Users WordPress plugin through 1.0.1 does not sanitise or escape its Delimiter option before outputting in a page, leading to a Stored Cross-Site Scripting issue. Furthermore, the plugin does not have CSRF check in place when saving its options, allowing the issue to be exploited via ...
CVE-2021-24477
The Migrate Users WordPress plugin through 1.0.1 does not sanitise or escape its Delimiter option before outputting in a page, leading to a Stored Cross-Site Scripting issue. Furthermore, the plugin does not have CSRF check in place when saving its options, allowing the issue to be exploited via ...