942 matches found
go-dbmigrate
migrate A migration helper written in Go. Use it in your existing Golang code or run commands via the CLI. GoCode import github.com/mattes/migrate/migrate CLI go get -u github.com/mattes/migrate Features Super easy to implement Driver interface. Gracefully quit running migrations on ^C. No magic...
CVE-2021-45232-RCE
CVE-2021-45232 CVE-2021-45232 Apache apisix Dashboard api unauth rce Version: 2.10.1 Fofa: title="Apache APISIX Dashboard" POC: IP:PORT/apisix/admin/migrate/export...
Craftcms-PoC-CVE-2026-31266
CVE-2026-31266 - Craft CMS Missing Authorization CVE Information Field| Value ---|--- CVE ID| CVE-2026-31266 Vendor| Pixel & Tonic Product| Craft CMS Affected Versions| self::ALLOWANONYMOUSLIVE | self::ALLOWANONYMOUSOFFLINE, ; Proof of Concept With allowAdminChanges=false curl -X POST...
CVE-2021-45232-RCE
CVE-2021-45232-RCE CVE-2021-45232-RCE - Multi-threaded batch vulnerability detection FOFA Query title="Apache APISIX Dashboard" Affected Scope Apache APISIX Dashboard 2.10.1 POC: IP:PORT/apisix/admin/migrate/export If this helps, please give the author a star before you leave, thank you! Batch...
EUVD-2026-102613
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to SQL Injection via the Biographical Info field second-order, via restore in all versions up to, and including, 1.5.8 due to insufficient escaping on the user supplied parameter and the lack of sufficient...
PT-2026-115586
Name of the Vulnerable Software and Affected Versions spice-server affected versions not specified Description Multiple migration data handlers fail to perform bounds validation on client-supplied offsets within SPICE MSGC MIGRATE DATA messages. This allows an authenticated SPICE client to perfor...
CVE-2026-93953: Improper Neutralization of Special Elements used in an SQL Command
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to SQL Injection via the Biographical Info field second-order, via restore in all versions up to, and including, 1.5.8 due to insufficient escaping on the user supplied parameter and the lack of sufficient...
Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15
In the Linux kernel, the following vulnerabilities have been resolved: zsmalloc: Fixed races between asynchronous zspage free operations and page migration. The asynchronous zspage free worker attempts to lock the entire page list of a zspage, without protecting against page migration. Since page...
Astra Linux – Vulnerability in Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: drm/amdkfd: Fixed NULL pointer dereferencing in svmmigratetoram ./drivers/gpu/drm/amd/amdkfd/kfdmigrate.c:985:58-62: Error: p is NULL, but it was dereferenced...
PT-2026-115369
Name of the Vulnerable Software and Affected Versions Backuply versions prior to 1.5.9 Description Backuply is subject to a second-order SQL Injection that allows authenticated users with subscriber-level access and above to escalate privileges and take full control of a site. The issue occurs wh...
CVE-2026-70400
Gitea's repository migration API accepts a public-only token when the request specifies creation of a private repository. A delegated token intended to operate only on public resources can create a private repository and migration task under the authorizing account or an organization where that...
VulnCheck KEV: CVE-2025-11427
The WP Migrate Lite – WordPress Migration Made Easy plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 2.7.6 via the wpmdbflush AJAX action. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations...
VulnCheck KEV: CVE-2026-3279
The Enable jQuery Migrate Helper plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the downgradejqueryversion function in all versions up to, and including, 1.4.1. This is due to the function only verifying a nonce without checking user...
CVE-2026-42419
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
CVE-2026-42419 WordPress Swish Migrate and Backup plugin <= 1.4.0 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
CVE-2026-42419
The Swish Migrate and Backup WordPress plugin, in versions
EUVD-2026-96543
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
CVE-2026-42419: Insertion of Sensitive Information Into Sent Data
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
PT-2026-109762
Name of the Vulnerable Software and Affected Versions Swish Migrate and Backup versions prior to 1.4.1 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 1.4.0...
GHSA-WQ92-8X3R-FM38 Vikunja: Planka migration retains an unbounded aggregate of attacker-served attachments and can OOM the API
Planka migration retains an unbounded aggregate of attacker-served attachments and can OOM the API Summary The always-registered Planka migration lets any ordinary user select a Planka server. Although Vikunja caps each JSON response, pagination loop, and attachment independently, it has no...