Lucene search
+L

44 matches found

Packet Storm News
Packet Storm News
•added 2026/09/30 12:00 a.m.•4 views

ZoneClaw: Mitigating Persistent Memory Attacks by Establishing Memory-Zoning in OpenClaw-Style Computer-Use Agents

Computer-use agents increasingly operate as long-running assistants through persistent workspace memory, which OpenClaw-style CUAs realize as automatically reloaded files that hold user instructions, system summaries, and external claims at the same privilege level. Here, remembering a claim...

5.6AI score
SaveExploits0
EUVD
EUVD
•added 2026/09/16 2:15 p.m.•13 views

EUVD-2026-80786

In a query response, an attacker may send named multiple copies of a record that should only exist once such as an SOA record. If the RDATA is the same on all the copies, the record is appended to the in-memory RDATA set, which can cause increased memory usage of the negative cache and possibly...

5.3CVSS5.8AI score0.00714EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/09/16 12:00 a.m.•15 views

Linux Distros Unpatched Vulnerability : CVE-2026-75029

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In a query response, an attacker may send named multiple copies of a record that should only exist once such as an SOA record. If the RDATA is the same on all t...

5.3CVSS5.8AI score0.00714EPSS
SaveExploits0References4
NVD
NVD
•added 2026/08/03 1:16 a.m.•24 views

CVE-2026-59648

In Bouncy Castle for Java before 1.85, OpenPGP Argon2 S2K honours attacker-chosen memory and passes. This issue also affects Bouncy Castle for Java LTS before 2.73.12, and Bouncy Castle for Java FIPS BC-FJA before bcpg-fips 1.0.13 1.0.X series, 2.0.13 2.0.X series and 2.1.13 2.1.X series...

6.9CVSS0.00423EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/03 12:45 a.m.•22 views

EUVD-2026-52026

In Bouncy Castle for Java before 1.85, OpenPGP Argon2 S2K honours attacker-chosen memory and passes. This issue also affects Bouncy Castle for Java LTS before 2.73.12, and Bouncy Castle for Java FIPS BC-FJA before bcpg-fips 1.0.13 1.0.X series, 2.0.13 2.0.X series and 2.1.13 2.1.X series...

6.9CVSS5.9AI score0.00423EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/07/14 12:38 p.m.•33 views

undici: undici: Denial of Service due to unbounded memory growth via WebSocket frames

A flaw was found in undici. A malicious WebSocket server can exploit this by streaming numerous small or empty continuation frames. This can bypass per-frame and cumulative-size validation, leading to unbounded memory growth in the client process. The primary consequence is memory exhaustion,...

7.5CVSS6.5AI score0.00789EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/03/28 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2026-27858

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Attacker can send a specifically crafted message before authentication that causes managesieve to allocate large amount of memory. Attacker can force...

7.5CVSS7.1AI score0.01038EPSS
SaveExploits0References3
Rapid7 Blog
Rapid7 Blog
•added 2026/03/10 1:00 p.m.•35 views

When Trusted Websites Turn Malicious: WordPress Compromises Advance Global Stealer Operation

Overview Rapid7 Labs has identified and analyzed an ongoing, widespread compromise of legitimate, potentially highly trusted WordPress websites, misused by an unidentified threat actor to inject a ClickFix implant impersonating a Cloudflare human verification challenge CAPTCHA. The lure is design...

6AI score
SaveExploits0
Snyk
Snyk
•added 2026/02/03 10:55 p.m.•8 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling via the validating admission controller feature. An attacker can exhaust system memory resources by sending large requests, potentially causing the controller pod to be terminated or...

7.1CVSS7AI score0.00522EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•9 views

EUVD-2012-2655

Malware in sbrugna...

5CVSS6AI score0.02766EPSS
SaveExploits1References24
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•11 views

EUVD-2021-1868

Malware in sbrugna...

7.5CVSS7.4AI score0.01352EPSS
SaveExploits0References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2024-2664

Malicious code in bioql PyPI...

7.5CVSS6.4AI score0.00912EPSS
SaveExploits1References4
Vulnrichment
Vulnrichment
•added 2025/08/06 4:23 a.m.•7 views

CVE-2025-21021

Out-of-bounds write in drawing pinpad in Blockchain Keystore prior to version 1.3.17.2 allows local privileged attackers to write out-of-bounds memory...

5.7CVSS6.3AI score0.00129EPSS
SaveExploits0References1
CVE
CVE
•added 2025/08/06 4:23 a.m.•51 views

CVE-2025-21017

CVE-2025-21017 affects Samsung Blockchain Keystore: an out-of-bounds write in the detaching crypto box allows local privileged attackers to write memory beyond bounds. Impact includes potential data corruption or code execution within the Keystore context. Affected versions are Blockchain Keystor...

6.7CVSS6.3AI score0.00149EPSS
SaveExploits0References1Affected Software1
Tenable Nessus
Tenable Nessus
•added 2025/06/16 12:00 a.m.•6 views

TencentOS Server 3: openssl (TSSA-2023:0014)

The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2023:0014 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...

7.4CVSS8AI score0.59501EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•24 views

Linux Distros Unpatched Vulnerability : CVE-2021-35477

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel through 5.13.7, an unprivileged BPF program can obtain sensitive information from kernel memory via a Speculative Store Bypass side-channel...

5.5CVSS6.1AI score0.0046EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•19 views

Linux Distros Unpatched Vulnerability : CVE-2021-40839

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The rencode package through 1.0.6 for Python allows an infinite loop in typecode decoding such as via ;\x2f\x7f, enabling a remote attack that consumes CPU and...

7.5CVSS7.2AI score0.0552EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/02/10 12:00 a.m.•17 views

Azure Linux 3.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
CVE
CVE
•added 2024/08/07 1:30 a.m.•46 views

CVE-2024-34629

Samsung Notes contains a local out-of-bounds read vulnerability in the binary/text common object handling, affected in versions prior to 4.4.21.62. An attacker with local access could potentially read memory from the affected app. The available public details identify the affected product (Samsun...

5.5CVSS5.4AI score0.00152EPSS
SaveExploits0References1Affected Software1
OSV
OSV
•added 2024/03/09 1:15 a.m.•15 views

AZL-35875 CVE-2024-28180 affecting package cert-manager for versions less than 1.12.12-1

Package jose aims to provide an implementation of the Javascript Object Signing and Encryption set of standards. An attacker could send a JWE containing compressed data that used large amounts of memory and CPU when decompressed by Decrypt or DecryptMulti. Those functions now return an error if t...

4.3CVSS6.4AI score0.01956EPSS
SaveExploits0References1
Rows per page
Query Builder