18497 matches found
Cross-Site Scripting (XSS)
thorsten/phpmyfaq is vulnerable to Cross-Site Scripting XSS. The vulnerability exists in record.questions.php due to lack of sanitization of the user inputs of mail parameter which allows an attacker to inject and execute arbitrary javascript...
Important: Red Hat Security Advisory: thunderbird security update
An update for thunderbird is now available for Red Hat Enterprise Linux 8.1 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: OSV:GHSA-6GP4-2F92-J2W5...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: GHSA-6GP4-2F92-J2W5...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32980 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32980 Source advisory: MEND:CVE-2023-32980...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: MEND:CVE-2023-32979...
CVE-2023-23657
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
Cross site scripting
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
CVE-2023-23657
CVE-2023-23657 describes a Stored XSS in the WordPress plugin Mail Subscribe List up to version 2.1.9. No technical details (payloads, vectors, affected files, or fix/version) are provided in the supplied documents. Monitor for vendor advisories and patch updates.
CVE-2023-23657 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
CVE-2023-23657 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
Moderate: Red Hat Security Advisory: emacs security and bug fix update
An update for emacs is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...
CVE-2023-23657: Improper Neutralization of Input During Web Page Generation
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
PT-2023-19106 · Richard Leishman · Webforward Mail Subscribe List Plugin
Name of the Vulnerable Software and Affected Versions: Richard Leishman t/a Webforward Mail Subscribe List plugin versions 2.1.9 and earlier Description: The issue is related to a Stored Cross-Site Scripting XSS vulnerability that affects the Richard Leishman t/a Webforward Mail Subscribe List...
WordPress plugin Mail Subscribe List: Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPress...
[SECURITY] Fedora 37 Update: thunderbird-102.11.0-1.fc37
Mozilla Thunderbird is a standalone mail and newsgroup client...
Python <= 2.7.18, 3.x <= 3.12.3 Security Bypass Vulnerability - Windows
Python is prone to a security bypass vulnerability in the e-mail module. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
Python <= 2.7.18, 3.x <= 3.12.3 Security Bypass Vulnerability - Mac OS X
Python is prone to a security bypass vulnerability in the e-mail module. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
CVE-2023-31445
Cassia Access controller before 2.1.1.2203171453, was discovered to have a unprivileged -information disclosure vulnerability that allows read-only users have the ability to enumerate all other users and discover e-mail addresses, phone numbers, and privileges of all other users...