18482 matches found
EcoStruxure Control Expert Unauthorized Access SMTP
The vulnerability of the programming software for PLCs programmable logic controllers, as well as the EcoStruxure Process Expert automation system, is related to insufficient protection for registration data. Exploiting this vulnerability could allow attackers to gain unauthorized access to SMTP...
Cyber Signals: Shifting tactics fuel surge in business email compromise
Today we released the fourth edition of Cyber Signals highlighting a surge in cybercriminal activity around business email compromise BEC. Microsoft has observed a 38 percent increase in cybercrime as a service CaaS targeting business email between 2019 and 2022.1 Successful BEC attacks cost...
RLSA-2023:3221 Important: thunderbird security update
Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 102.11.0. Security Fixes: Mozilla: Browser prompts could have been obscured by popups CVE-2023-32205 Mozilla: Crash in RLBox Expat driver CVE-2023-32206 Mozilla: Potential permissions reques...
CVE-2023-31597
An issue in Zammad v5.4.0 allows attackers to bypass e-mail verification using an arbitrary address and manipulate the data of the generated user. Attackers are also able to gain unauthorized access to existing tickets...
ALSA-2023:3221 Important: thunderbird security update
Mozilla Thunderbird is a standalone mail and newsgroup client. This update upgrades Thunderbird to version 102.11.0. Security Fixes: Mozilla: Browser prompts could have been obscured by popups CVE-2023-32205 Mozilla: Crash in RLBox Expat driver CVE-2023-32206 Mozilla: Potential permissions reques...
Cross-Site Scripting (XSS)
thorsten/phpmyfaq is vulnerable to Cross-Site Scripting XSS. The vulnerability exists in record.questions.php due to lack of sanitization of the user inputs of mail parameter which allows an attacker to inject and execute arbitrary javascript...
Important: Red Hat Security Advisory: thunderbird security update
An update for thunderbird is now available for Red Hat Enterprise Linux 8.1 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: OSV:GHSA-6GP4-2F92-J2W5...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: GHSA-6GP4-2F92-J2W5...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32980 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32980 Source advisory: MEND:CVE-2023-32980...
org.jenkins-ci.plugins:cisco-spark (>=1.1.0, <=1.1.1), org.jenkins-ci.plugins:email-ext-recipients-column (1.0) +2 more potentially affected by CVE-2023-32979 via org.jenkins-ci.plugins:email-ext (>=2.25, <=2.43)
org.jenkins-ci.plugins:email-ext MAVEN version =2.25, =1.1.0, =1.1, =0.1-beta, =1.1 Source cves: CVE-2023-32979 Source advisory: MEND:CVE-2023-32979...
CVE-2023-23657
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
Cross site scripting
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
CVE-2023-23657
CVE-2023-23657 describes a Stored XSS in the WordPress plugin Mail Subscribe List up to version 2.1.9. No technical details (payloads, vectors, affected files, or fix/version) are provided in the supplied documents. Monitor for vendor advisories and patch updates.
CVE-2023-23657 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
CVE-2023-23657 WordPress Mail Subscribe List Plugin <= 2.1.9 is vulnerable to Cross Site Scripting (XSS)
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
Moderate: Red Hat Security Advisory: emacs security and bug fix update
An update for emacs is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the...
CVE-2023-23657: Improper Neutralization of Input During Web Page Generation
Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in Richard Leishman t/a Webforward Mail Subscribe List plugin = 2.1.9 versions...
PT-2023-19106 · Richard Leishman · Webforward Mail Subscribe List Plugin
Name of the Vulnerable Software and Affected Versions: Richard Leishman t/a Webforward Mail Subscribe List plugin versions 2.1.9 and earlier Description: The issue is related to a Stored Cross-Site Scripting XSS vulnerability that affects the Richard Leishman t/a Webforward Mail Subscribe List...
WordPress plugin Mail Subscribe List: Cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPress...