18476 matches found
[SECURITY] Fedora 38 Update: clamav-1.0.2-1.fc38
Clam AntiVirus is an anti-virus toolkit for UNIX. The main purpose of this software is the integration with mail servers attachment scanning. The package provides a flexible and scalable multi-threaded daemon, a command line scanner, and a tool for automatic updating via Internet. The programs ar...
Firefox ESR Concealment Security Information
The vulnerabilities in web browsers Firefox ESR, Firefox, and the email client Thunderbird involve the concealment of important security-related information. Exploiting these vulnerabilities can allow a malicious actor to gain access to confidential data, compromise its integrity, and cause servi...
CVE-2023-39415
Improper authentication vulnerability in Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote unauthenticated attacker to log in to the product's Control Panel and perform an...
CVE-2023-39416
Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote authenticated attacker with an administrative privilege to execute arbitrary OS commands...
CVE-2023-39415
Proself CVE-2023-39415 is an improper authentication vulnerability in Proself Enterprise/Standard Edition v5.61 and earlier, Proself Gateway Edition v1.62 and earlier, and Proself Mail Sanitize Edition v1.07 and earlier. An unauthenticated remote attacker can log in to the product’s Control Panel...
JVN#19661362: Multiple vulnerabilities in Proself
Proself provided by North Grid Corporation is an online storage server software. Proself contains multiple vulnerabilities listed below. Improper authentication CWE-287 - CVE-2023-39415 Version| Vector| Score ---|---|--- CVSS v3| CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N| Base Score: 7.5 CVSS...
CVE-2023-39416: Improper Neutralization of Special Elements used in an OS Command
Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote authenticated attacker with an administrative privilege to execute arbitrary OS commands...
CVE-2023-39415: Improper Authentication
Improper authentication vulnerability in Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote unauthenticated attacker to log in to the product's Control Panel and perform an...
PT-2023-26940
Name of the Vulnerable Software and Affected Versions Proself Enterprise/Standard Edition versions 5.61 and earlier Proself Gateway Edition versions 1.62 and earlier Proself Mail Sanitize Edition versions 1.07 and earlier Description The issue allows a remote authenticated attacker with...
Proself Authorization Issue Vulnerability
Proself is an application from Proself, Inc. A security vulnerability exists in Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier that originates from a vulnerability that allows an...
Proself operating system command injection vulnerability
Proself is an application from Proself, Inc. A security vulnerability exists in Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier that originates from a vulnerability that allows a remote...
CVE-2023-40281
EC-CUBE 2.11.0 to 2.17.2-p1 contain a cross-site scripting vulnerability in "mail/template" and "products/product" of Management page. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the other administrator or the user who accessed the website using t...
CVE-2023-40281
EC-CUBE 2.11.0 to 2.17.2-p1 contain a cross-site scripting vulnerability in "mail/template" and "products/product" of Management page. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the other administrator or the user who accessed the website using t...
CVE-2023-40281
EC-CUBE 2.11.0 to 2.17.2-p1 contain a cross-site scripting vulnerability in "mail/template" and "products/product" of Management page. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the other administrator or the user who accessed the website using t...
EC-CUBE 2 series vulnerable to cross-site scripting
Overview EC-CUBE 2 series provided by EC-CUBE CO.,LTD. contains a cross-site scripting vulnerability CWE-79 in "mail/template" and "products/product" of Management page. Shimamine Taihei of Mitsui Bussan Secure Directions, Inc. reported this vulnerability to EC-CUBE CO.,LTD. and EC-CUBE CO.,LTD...
[SECURITY] Fedora 38 Update: opensc-0.23.0-5.fc38
OpenSC provides a set of libraries and utilities to work with smart cards. Its main focus is on cards that support cryptographic operations, and facilitate their use in security applications such as authentication, mail encryption and digital signatures. OpenSC implements the PKCS11 API so...
CVE-2023-40281: Improper Neutralization of Input During Web Page Generation
EC-CUBE 2.11.0 to 2.17.2-p1 contain a cross-site scripting vulnerability in "mail/template" and "products/product" of Management page. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the other administrator or the user who accessed the website using t...
PT-2023-27357 · Ec Cube · Ec-Cube
Name of the Vulnerable Software and Affected Versions: EC-CUBE versions 2.11.0 through 2.17.2-p1 Description: The issue concerns a cross-site scripting vulnerability in the "mail/template" and "products/product" sections of the Management page. If exploited, this could lead to the execution of an...
Microsoft Exchange Server Code Execution
The vulnerability of Microsoft Exchange Server is related to insufficient validation of input data. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
Microsoft Exchange Server Elevation of Privilege Vulnerability (CNVD-2023-64869)
Microsoft Exchange Server is the United States Microsoft Microsoft company's set of e-mail service program. It provides e-mail access, storage, forwarding, voice mail, e-mail filtering and screening. An elevation of privilege vulnerability exists in Microsoft Exchange Server, which can be exploit...