18471 matches found
PT-2023-6725 · Icewarp · Icewarp Mail Server
Name of the Vulnerable Software and Affected Versions: IceWarp Mail Server version 10.4.5 Description: The issue is related to a reflected cross-site scripting XSS vulnerability. This vulnerability can be exploited by a remote attacker to conduct cross-site scripting attacks. The vulnerability is...
IceWarp Mail Server Cross-Site Script Vulnerability
IceWarp Mail Server is a mail server product from the Czech company IceWarp IceWarp. The product supports email archiving, SmartAttach attachments, automatic migration, and more. A security vulnerability exists in IceWarp Mail Server version v10.4.5, which originates from a reflected cross-site...
IceWarp Mail Server path traversal vulnerability
IceWarp Mail Server is a mail server product from the Czech company IceWarp IceWarp. The product supports email archiving, SmartAttach attachments, automatic migration, and more. A security vulnerability exists in IceWarp Mail Server version v10.4.5, which originates from a Local File Inclusion L...
CVE-2023-39699
CVE-2023-39699 affects IceWarp Mail Server v10.4.5 via a Local File Inclusion (LFI) in the /calendar/minimizer/index.php component. The vulnerability allows an attacker to include or execute files from the server’s local filesystem. Documented impact is high (potential code execution/unauthorized...
GHSA-5F35-PQ34-C87Q Apache Airflow missing Certificate Validation
Apache Airflow SMTP Provider before 1.3.0, Apache Airflow IMAP Provider before 3.3.0, and Apache Airflow before 2.7.0 are affected by the Validation of OpenSSL Certificate vulnerability. The default SSL context with SSL library did not check a server's X.509 certificate. Instead, the code accepte...
CVE-2023-39441
Apache Airflow SMTP Provider before 1.3.0, Apache Airflow IMAP Provider before 3.3.0, and Apache Airflow before 2.7.0 are affected by the Validation of OpenSSL Certificate vulnerability. The default SSL context with SSL library did not check a server's X.509 certificate. Instead, the code accepte...
CVE-2023-32119
Unauth. Reflected Cross-Site Scripting XSS vulnerability in WPO365 | Mail Integration for Office 365 / Outlook plugin = 1.9.0 versions...
Cross site scripting
Unauth. Reflected Cross-Site Scripting XSS vulnerability in WPO365 | Mail Integration for Office 365 / Outlook plugin = 1.9.0 versions...
CVE-2023-32119
CVE-2023-32119 corresponds to a Cross-Site Scripting (XSS) vulnerability in the WordPress plugin WPO365 | Mail Integration for Office 365 / Outlook, affecting versions
CVE-2023-32119 WordPress WPO365 | Mail Integration for Office 365 / Outlook Plugin <= 1.9.0 is vulnerable to Cross Site Scripting (XSS)
Unauth. Reflected Cross-Site Scripting XSS vulnerability in WPO365 | Mail Integration for Office 365 / Outlook plugin = 1.9.0 versions...
CVE-2023-32119: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in WPO365 | Mail Integration for Office 365 / Outlook plugin = 1.9.0 versions...
PT-2023-23627
Name of the Vulnerable Software and Affected Versions WPO365 | Mail Integration for Office 365 / Outlook plugin versions 1.9.0 and earlier Description The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This allows for malicious scripts to be injected into a...
PT-2023-4588
Name of the Vulnerable Software and Affected Versions Apache Airflow versions prior to 2.7.0 Apache Airflow SMTP Provider versions prior to 1.3.0 Apache Airflow IMAP Provider versions prior to 3.3.0 Description The issue is related to the validation of OpenSSL certificates. The default SSL contex...
WordPress Plugin WPO365 Mail Integration for Office 365 Outlook Cross-site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
Fedora: Security Advisory for clamav (FEDORA-2023-bf72d8833e)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 38 Update: clamav-1.0.2-1.fc38
Clam AntiVirus is an anti-virus toolkit for UNIX. The main purpose of this software is the integration with mail servers attachment scanning. The package provides a flexible and scalable multi-threaded daemon, a command line scanner, and a tool for automatic updating via Internet. The programs ar...
Firefox ESR Concealment Security Information
The vulnerabilities in web browsers Firefox ESR, Firefox, and the email client Thunderbird involve the concealment of important security-related information. Exploiting these vulnerabilities can allow a malicious actor to gain access to confidential data, compromise its integrity, and cause servi...
CVE-2023-39415
Improper authentication vulnerability in Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote unauthenticated attacker to log in to the product's Control Panel and perform an...
CVE-2023-39416
Proself Enterprise/Standard Edition Ver5.61 and earlier, Proself Gateway Edition Ver1.62 and earlier, and Proself Mail Sanitize Edition Ver1.07 and earlier allow a remote authenticated attacker with an administrative privilege to execute arbitrary OS commands...
CVE-2023-39415
Proself CVE-2023-39415 is an improper authentication vulnerability in Proself Enterprise/Standard Edition v5.61 and earlier, Proself Gateway Edition v1.62 and earlier, and Proself Mail Sanitize Edition v1.07 and earlier. An unauthenticated remote attacker can log in to the product’s Control Panel...