9977 matches found
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
baserunner
Baserunner A tool for exploring and exploiting Firebase datastores. See this post on our blog for an overview of how Firebase works and why we developed this tool. Set up 1. git clone https://github.com/iosiro/baserunner.git 2. cd baserunner 3. npm install 4. npm run build 5. npm start 6. Go to...
DrMITM
D̳r̳M̳I̳T̳M̳ DrMITM es un programa diseñado para registrar globalmente todo el tráfico. Diagrama: C̳ó̳m̳o̳ f̳u̳n̳c̳i̳o̳n̳a̳ DrMITM envía una solicitud al sitio web y devuelve la IP del sitio web por si acaso el servidor del sitio web está diseñado para confiar en la IP del sitio para las...
SSOh-No
SSOh-No Esta herramienta está diseñada para enumerar usuarios, realizar rociado de contraseñas y ataques de fuerza bruta contra cualquier organización que utilice Azure AD u O365. Generalmente, este endpoint proporciona errores extremadamente detallados que pueden aprovecharse para enumerar...
h0neytr4p
为 T-Pot 调整 此 h0neytr4p 分支已针对 T-Pot 进行了修订,具有以下功能: 添加 Docker 支持 Dockerfile, docker-compose.yml 使用单个日志文件代替两个 日志输出格式为 JSON 而非 CSV 使用附加信息(如 Cookie、Headers、目标端口等)丰富 JSON 日志文件 改进对多个/不同端口上的陷阱支持 添加有效载荷处理器(将载荷存储在 payload 文件夹中),并预定义了大小限制 原始 h0neytr4p 由以下作者完成 作者: @pbssubhash; Twitter | LinkedIn 规则贡献者:...
sandmap
sandmap Description • How To Use • Command Line • Configuration • Requirements • Other • Contributing • License • Wiki Description sandmap is a tool supporting network and system reconnaissance using the massive Nmap engine. It provides a user-friendly interface, automates and speeds up scanning...
Ghost-In-The-Logs
Fantasma en los Registros Esta herramienta te permite evadir sysmon y el registro de eventos de Windows. Mi artículo de blog al respecto se puede encontrar aquí. Uso Puedes obtener la última versión aquí Para empezar Una vez que tengas la última versión, ejecútala sin argumentos para ver los...
PyLoggy
PyLoggy PyLoggy es un keylogger de Python simple y potente capaz de registrar pulsaciones de teclado, clics de ratón, tomar capturas de pantalla y más. La herramienta enviará los registros a tu correo electrónico cada minuto puedes cambiar esto. Instalación 1. Clónalo: git clone...
dnsFookup
DnsFookup v 2.0.1 一个包含以下组件的DNS Rebinding框架: 显然一个DNS服务器 Python Web API,用于创建新子域名、控制DNS服务器、查看日志等功能 一个简陋的React应用,使其更舒适 更新日志 API文档 它有什么作用? 它可以让你创建像Burp Collaborator一样的DNS bins,但它增加了一些额外功能... 你可以指定创建的子域名解析到哪些IP/域名以及解析次数,目前支持 A、CNAME和AAAA记录 然后你可以在日志中查看请求来源、解析结果等 工具运行视频 漏洞应用程序的来源是...
wpbf
wpbf! wpbf is a bruteforce tool to remotely test password strength, username enumeration and plugin detection on a WordPress site. Description ^^^^^^^^^^^ The script will try to login into the WordPress dashboard through the login form using a mixture of enumerated usernames, a wordlist and...
SCREEN_KILLER
.. raw:: html .. image:: ./pictures/scrk.png :width: 700px :alt: Project .. raw:: html KILLER PROJECT .. contents:: :local: :depth: 1 ============= INTRODUCCIÓN screenshot pentest OSCP Este script fue desarrollado para capturar pantallas durante compromisos de pentest y OSCP. IMPORTANTE: La funci...
redshell
RedShell Un prompt de comandos interactivo para red teaming y pentesting. Automáticamente envía comandos a través de proxies SOCKS4/5 mediante proxychains. La integración opcional con Cobalt Strike obtiene los proxies SOCKS4/5 del beacon desde el servidor del equipo. Automáticamente registra las...
log4j-shell-poc
log4j-shell-poc Una prueba de concepto para la vulnerabilidad CVE-2021-44228 descubierta recientemente. Recientemente se descubrió una nueva vulnerabilidad en log4j, una biblioteca de registro de Java muy utilizada en proyectos como Elasticsearch, Minecraft y muchos otros. En este repositorio hem...
wetland
Wetland Wetland es un honeypot SSH de alta interacción, diseñado para registrar ataques de fuerza bruta. Además, wetland registrará la interacción de shell, scp, sftp, exec-command, direct-forward, reverse-forward realizada por el atacante. Wetland está basado en el módulo ssh de Python paramiko....
Pentest-Mapper
Pentest Mapper Pentest Mapper es una extensión de Burp Suite que integra el registro de solicitudes de Burp Suite con una lista de verificación personalizada para pruebas de aplicaciones. La extensión proporciona un flujo directo para las pruebas de penetración de aplicaciones. La extensión inclu...
vault
Vault Nota importante : Nos tomamos muy en serio la seguridad de Vault y la confianza de nuestros usuarios. Si cree que ha encontrado un problema de seguridad en Vault, por favor, divulgue de manera responsable contactándonos en [email protected]. Sitio web: developer.hashicorp.com/vault Lis...
CVE-2026-59827
Herramienta autorizada de pruebas de penetración para Metabase CVE-2026-59827 Una utilidad de evaluación de seguridad autorizada para validar la presencia de CVE-2026-59827 en implementaciones de Metabase durante proyectos aprobados de pruebas de penetración. Esta herramienta está diseñada para...
log4j2-vuln-lab
⚠️ Disclaimer : This project is intended for security learning and technical research only. All vulnerability environments are set up locally, and no real targets have been tested. Do not use it for illegal purposes. The risk of using this project is borne by the user. Log4j2 Vulnerability...
kerbrute
Kerbrute A tool to quickly bruteforce and enumerate valid Active Directory accounts through Kerberos Pre-Authentication Grab the latest binaries from the releases page to get started. Background This tool grew out of some bash scripts I wrote a few years ago to perform bruteforcing using the...
agentwatch
agentwatch Un registrador de vuelo para sesiones de Claude Code. Dejas que Claude Code se ejecute en tu máquina — a veces durante horas, a veces con aprobación automática. agentwatch registra silenciosamente cada acción, para que puedas volver y ver exactamente lo que sucedió. npm install -g...