614973 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-108270
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Debian Linux - request-tracker5 - None CVE-2026-108270 Note that Nessus relies on the presence of the package as reported by the vendor. %NASLMINLEVEL 80900 C...
Rocky Linux 9 [CIQ] Security Update: brotli / brotli-debuginfo / brotli-debugsource / brotli-devel / etc (crlsa-2026_90495)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202690495 advisory. brotli: Out-of-Bounds Write in Google Brotli Decoder CVE-2026-111497 Tenable has extracted the preceding description block directly from the CIQ security advisory...
Oracle Linux 8 : .NET / 8.0 (ELSA-2026-92420)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-92420 advisory. 8.0.133-1.0.1 - Add support for Oracle Linux 8.0.133-1 - Update to .NET SDK 8.0.133 and Runtime 8.0.33 - Resolves: -RHEL-291714 Tenable has extracted...
SUSE SLES16 Security Update : kernel (Live Patch 10 for SUSE Linux Enterprise 16) (SUSE-SU-2026:24455-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24455-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.31.1 fixes various security issues: The following security issues...
Rocky Linux 8 [CIQ] Security Update: nodejs / nodejs-debuginfo / nodejs-debugsource / nodejs-devel / etc Multiple Vulnerabilities (crlsa-2026_92376)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202692376 advisory. ip-address: ip-address: Denial of Service via unbounded IPv6 address parsing CVE-2026-101911 brace-expansion: brace-expansion: Denial of Service via...
CentOS Linux 8.4 [TuxCare] Security Update: bpftool / kernel / kernel-core / kernel-cross-headers / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1793364521)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1793364521 advisory. - An out-of-bounds access flaw was found in the Linux kernel's implementation of the eBPF code verifier in the way a user running th...
CentOS Linux 8 [TuxCare] Security Update: bpftool / kernel / kernel-core / kernel-cross-headers / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1793362651)
The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1793362651 advisory. - In the Linux kernel, the following vulnerability has been resolved: gfs2: fix use-after-free in gfs2qddealloc gfs2qddealloc,...
Amazon Linux 2023 : nerdctl (ALAS2023-2026-3344)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3344 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2 : nerdctl (ALAS-2026-4053)
The version of nerdctl installed on the remote host is prior to 2.3.5-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-4053 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's...
Amazon Linux 2 : rclone (ALAS-2026-4055)
The version of rclone installed on the remote host is prior to 1.55.1-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-4055 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's...
Medium: rclone
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: cni-plugins
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: credentials-fetcher
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: containerd
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Amazon Linux 2023 : amazon-ssm-agent (ALAS2023-2026-3358)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3358 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2 : soci-snapshotter (ALASDOCKER-2026-157)
The version of soci-snapshotter installed on the remote host is prior to 0.16.1-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2DOCKER-2026-157 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificat...
Amazon Linux 2 : oci-add-hooks (ALASDOCKER-2026-160)
The version of oci-add-hooks installed on the remote host is prior to 0-0.13.20200504git325a340. It is, therefore, affected by a vulnerability as referenced in the ALAS2DOCKER-2026-160 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific...
Medium: rclone
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: oci-add-hooks
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Amazon Linux 2023 : containerd, containerd-stress (ALAS2023-2026-3339)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3339 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...