614930 matches found
Amazon Linux 2023 : nerdctl (ALAS2023-2026-3344)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3344 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2023 : rclone (ALAS2023-2026-3348)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3348 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2 : nerdctl (ALAS-2026-4053)
The version of nerdctl installed on the remote host is prior to 2.3.5-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-4053 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's...
Amazon Linux 2 : soci-snapshotter (ALASDOCKER-2026-157)
The version of soci-snapshotter installed on the remote host is prior to 0.16.1-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2DOCKER-2026-157 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificat...
Amazon Linux 2 : oci-add-hooks (ALASDOCKER-2026-160)
The version of oci-add-hooks installed on the remote host is prior to 0-0.13.20200504git325a340. It is, therefore, affected by a vulnerability as referenced in the ALAS2DOCKER-2026-160 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific...
Medium: oci-add-hooks
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: containerd
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Amazon Linux 2023 : containerd, containerd-stress (ALAS2023-2026-3339)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3339 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2023 : amazon-ssm-agent (ALAS2023-2026-3358)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3358 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by th...
Amazon Linux 2 : rclone (ALAS-2026-4055)
The version of rclone installed on the remote host is prior to 1.55.1-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-4055 advisory. Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's...
Medium: rclone
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: golist
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: oci-add-hooks
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: credentials-fetcher
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: rclone
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
Medium: cni-plugins
Issue Overview: Due to security concerns regarding a small set of intermediate certificates issued by a specific Certificate Authority CA, the Go's crypto/x509 package is updated to not trust certificates issued by the affected intermediate certificates. This would prevent possible future misuse ...
SUSE SLES16 Security Update : kernel (Live Patch 9 for SUSE Linux Enterprise 16) (SUSE-SU-2026:24449-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24449-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.12.0-160000.30.1 fixes various security issues: The following security issues...
SUSE SLES16 Security Update : kernel (SUSE-SU-2026:24437-1)
The remote SUSE Linux SLES16 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:24437-1 advisory. The SUSE Linux Enterprise 16.0 kernel was updated to fix various security issues: The following security issues were fixed: - CVE-2026-31731:...
SUSE SLES15: cluster-md-kmp-default / dlm-kmp-default / gfs2-kmp-default / etc (SUSE-SU-2026:4934-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4934-1 advisory. The SUSE Linux Enterprise 15 SP6 kernel was updated to fix various security issues: The following security issues were fixed: -...
CentOS Linux 8.4 [TuxCare] Security Update: bpftool / kernel / kernel-core / kernel-cross-headers / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1793364521)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1793364521 advisory. - An out-of-bounds access flaw was found in the Linux kernel's implementation of the eBPF code verifier in the way a user running th...