936 matches found
CentOS Linux 7 [TuxCare] Security Update: flatpak / flatpak-builder / flatpak-devel / flatpak-libs (CENTOS7:CLSA-2026:1789577977)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1789577977 advisory. - In Flatpak before 1.18.1, a malicious sandboxed app can obtain arbitrary read and write access to files on the host, which can be escalated to...
AlmaLinux 9.2 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc (ALMALINUX9.2:CLSA-2024:1732195001)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1732195001 advisory. - Kerberos 5 aka krb5 1.21.2 contains a memory leak vulnerability in /krb5/src/kdc/ndr.c. CVE-2024-26462 Note that Nessus has not tested for...
CentOS Linux 7 [TuxCare] Security Update: freerdp / freerdp-devel / freerdp-libs / libwinpr / libwinpr-devel (CENTOS7:CLSA-2026:1785244080)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1785244080 advisory. - FreeRDP before 3.28.0 treats lines beginning with forward slash in RDP files as raw command-line options, exposing the entire CLI parser surfac...
AlmaLinux 9.2 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2024:1733141074)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1733141074 advisory. - Kerberos 5 aka krb5 1.21.2 contains a memory leak in /krb5/src/lib/rpc/pmaprmt.c. CVE-2024-26458 - Kerberos 5 aka krb5 1.21.2...
AlmaLinux 9.6 [TuxCare] Security Update: openexr / openexr-devel / openexr-libs (ALMALINUX9.6:CLSA-2026:1773831456)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1773831456 advisory. - OpenEXR provides the specification and reference implementation of the EXR file format, an image storage format for the motion picture...
CentOS Linux 7 [TuxCare] Security Update: flatpak / flatpak-builder / flatpak-devel / flatpak-libs (CENTOS7:CLSA-2026:1777541348)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1777541348 advisory. - Flatpak is a Linux application sandboxing and distribution framework. Prior to versions 1.12.3 and 1.10.6, Flatpak doesn't properly validate th...
AlmaLinux 9.2 [TuxCare] Security Update: python3-unbound / unbound / unbound-devel / unbound-libs Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1786637650)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786637650 advisory. - The DNS protocol in RFC 1035 and updates allows remote attackers to cause a denial of service resource consumption by arranging fo...
Oracle Linux 10 : openexr (ELSA-2026-69609)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-69609 advisory. 3.1.10-8.4 - fix CVE-2026-68515 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus has n...
CVE-2026-86867
Cinnamon's Kotaemon all versions up to and including v0.12.0 multi-user chat interface contains multiple vulnerabilities due to incorrect authorization and improper access controls. There are four handler methods in libs/ktem/ktem/pages/chat/control.py that load a Conversation record by its ID...
CVE-2026-86867 Cinnamon's kotaemon contains improper authorization checks in multi‑user chat handlers
Cinnamon's Kotaemon all versions up to and including v0.12.0 multi-user chat interface contains multiple vulnerabilities due to incorrect authorization and improper access controls. There are four handler methods in libs/ktem/ktem/pages/chat/control.py that load a Conversation record by its ID...
Security Bulletin: Multiple vulnerabilities found in CICS Transaction Gateway for Multiplatforms.
Summary Multiple vulnerabilities were identified in third-party components used by CICS Transaction Gateway for Multiplatforms including gdb, gdb-headless, pip, gzip, unbound-libs, tar, binutils, libpkgconf, pkgconf, pkgconf-m4, pkgconf-pkg-config, python3-unbound, platform-python-pip,...
CVE-2026-62993
Smarty is a template engine for PHP, facilitating the separation of presentation HTML/CSS from application logic. Prior to 4.5.7 and 5.8.2, depending on the release line, Smarty's fetch handling in libs/plugins/function.fetch.php and src/FunctionHandler/Fetch.php used Security::isTrustedUri to...
CVE-2026-51152: Server-Side Request Forgery (SSRF)
Server-side request forgery SSRF in the /har/test endpoint in QD 20220208 through 20250803. Fetcher.buildrequest in libs/fetcher.py constructs an httpclient.HTTPRequest from user-supplied JSON without validating URL scheme, host, or IP range. The /har/test handler does not require authentication,...
4591-libs (>=0.0.1, <=0.2.0), @0x0bit/sails-hook-redis (>=0.1.1, <=0.1.2) +3729 more potentially affected by CVE-2026-82562 via qs (>=6.14.2, <=6.15.3)
qs NPM version =6.14.2, =0.0.1, =0.1.1, =0.1.1, =0.0.1-alpha.29, =0.1.6-alpha.11, =0.0.1-alpha.20, =1.0.5, =0.0.1, =1.0.0, =0.1.1, =0.0.1, =0.0.1, =0.0.1, =0.0.4 and more Source cves: CVE-2026-82562 Source advisory: MEND:CVE-2026-82562...
4591-libs (>=0.0.1, <=0.2.0), @10abdullahbutt/nestjs-boilerplate (0.0.1) +1565 more potentially affected by CVE-2026-77078 via multer (>=2.0.0-alpha.2, <=2.2.0)
multer NPM version =2.0.0-alpha.2, =0.0.1, =0.0.1-alpha.1, =0.0.1-alpha.9, =0.0.1, =1.0.0, =0.1.1, =0.0.1, =0.0.1, =0.0.1, =0.1.0, =0.0.2, =0.0.10, =1.0.0, =0.0.3, =0.0.8 and more Source cves: CVE-2026-77078 Source advisory: SNYK:JS-MULTER-19432021...
CVE-2026-73532: Embedded Malicious Code
Fluent Forms Pro 6.2.7 contains an embedded malicious code vulnerability introduced via a tampered plugin build served through a decommissioned update server. The tampered build introduced a rogue PHP file libs/class-license-sync.php, loaded via a requireonce directive added to fluentformpro.php,...
PT-2026-68666
Name of the Vulnerable Software and Affected Versions FoundationAgents MetaGPT versions prior to 0.8.3 Description A path traversal issue exists in the read function within the metagpt/tools/libs/editor.py file. This flaw allows a local attacker to access files and directories outside the intende...
CVE-2026-19059: Improper Limitation of a Pathname to a Restricted Directory
A vulnerability was determined in FoundationAgents MetaGPT up to 0.8.2. This affects the function read of the file metagpt/tools/libs/editor.py. This manipulation causes path traversal. The attack needs to be launched locally. The exploit has been publicly disclosed and may be utilized. The vendo...
PT-2026-68134
Name of the Vulnerable Software and Affected Versions dr libs dr wav.h affected versions not specified Description An integer overflow exists in W64 CUE chunk metadata parsing. In the drwav metadata process chunk function, a stage-1 capacity estimate truncates the 64-bit W64 chunk sizeInBytes to...
Moderate: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update
An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: python3.14: python-unversioned-command-3.14.6-2.1.hum1 noarch python3-3.14.6-2.1.hum1 aarch64, x8664 python3-debug-3.14.6-2.1.hum1 aarch64, x8664 python3-devel-3.14.6-2.1.hum1 aarch64, x8664...