936 matches found
Malicious code in @generic-means/ing-feat-scanner-libs (npm)
Source: amazon-inspector 7053eaf141232704108519a3b3e7a0f1197d9eaabfa9fd3f4ff56ae9f753d763 package.json declares its sole dependency ltidisafe as a bare HTTPS tarball URL https://ltidi.storage.googleapis.com/depenconf/ltidisafe-3.9.3.tgz rather than a registry version range or a git ref pinned to ...
AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1792414477)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792414477 advisory. - Issue summary: Calling the OpenSSL API function SSLselectnextproto with an empty supported client protocols buffer may cause a cra...
aio-libs Async HTTP client/server framework Resource management error vulnerability
The aio-libs Async HTTP client/server framework versions prior to 3.14.4 have a resource management error vulnerability. This vulnerability stems from the Max-Age mechanism, which may cause overflows and skip closing connections. This could allow attackers to temporarily exhaust the connection po...
Important: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update
An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: cups: cups-2.4.19-4.6.hum1 aarch64, s390x, x8664 cups-client-2.4.19-4.6.hum1 aarch64, s390x, x8664 cups-devel-2.4.19-4.6.hum1 aarch64, s390x, x8664 cups-filesystem-2.4.19-4.6.hum1 noarch...
PYSEC-2026-4244 Multidict: Reference leak in CIMultiDict/MultiDict items-view union and subtraction
Description A reference leak in the items-view union and subtraction operators of aio-libs/multidict 6.7.0 through 6.9.0 C extension lets a remote client drive unbounded, unreclaimable memory growth by having each operand element leak one key-identity object and one value object. The...
Oracle Linux 8 : OpenEXR (ELSA-2026-82345)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-82345 advisory. - fix CVE-2026-59184 - fix CVE-2026-59981 - fix CVE-2026-59189 - fix CVE-2026-59186 Tenable has extracted the preceding description block directly fro...
EUVD-2026-97301
A vulnerability was determined in agno-agi agno up to 3.0.9. Affected by this issue is the function agno.CodingTools.runshell in the library libs/agno/agno/tools/coding.py of the component CodingTools. This manipulation of the argument command causes os command injection. The attack may be...
Rocky Linux 9.6 [CIQ] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ciqsa-2026_1634)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261634 advisory. This advisory aggregates security fixes for the openssl SRPM in CIQ LTS 9.6. It addresses 31 CVEs: CVE-2023-0217, CVE-2022-3786, CVE-2024-4741,...
Rocky Linux 8.6 [CIQ] Security Update: e2fsprogs / e2fsprogs-devel / e2fsprogs-libs / libcom_err / etc Multiple Vulnerabilities (ciqsa-2026_1597)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261597 advisory. This advisory aggregates security fixes for the e2fsprogs SRPM in CIQ LTS 8.6. It addresses 2 CVEs: CVE-2007-5497, CVE-2015-1572. Tenable has extracted t...
Rocky Linux 9.6 [CIQ] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl (ciqsa-2026_1635)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261635 advisory. This advisory aggregates security fixes for the openssl SRPM in CIQ LTS 9.6. It addresses 1 CVE: CVE-2024-12797. Tenable has extracted the preceding description...
Rocky Linux 8.6 [CIQ] Security Update: dbus / dbus-common / dbus-daemon / dbus-devel / dbus-libs / etc Multiple Vulnerabilities (ciqsa-2026_1596)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261596 advisory. This advisory aggregates security fixes for the dbus SRPM in CIQ LTS 8.6. It addresses 16 CVEs: CVE-2014-3636, CVE-2014-3477, CVE-2014-3637, CVE-2014-353...
Rocky Linux 8.6 [CIQ] Security Update: flac / flac-libs Multiple Vulnerabilities (ciqsa-2026_1598)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261598 advisory. This advisory aggregates security fixes for the flac SRPM in CIQ LTS 8.6. It addresses 3 CVEs: CVE-2014-8962, CVE-2014-9028, CVE-2017-6888. Tenable has...
Rocky Linux 9.2 [CIQ] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl (ciqsa-2026_1617)
The Rocky Linux 9.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261617 advisory. This advisory aggregates security fixes for the openssl SRPM in CIQ LTS 9.2. It addresses 1 CVE: CVE-2025-15467. Tenable has extracted the preceding description...
Rocky Linux 9.6 [CIQ] Security Update: jasper / jasper-devel / jasper-libs / jasper-utils Multiple Vulnerabilities (ciqsa-2026_1632)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261632 advisory. This advisory aggregates security fixes for the jasper SRPM in CIQ LTS 9.6. It addresses 37 CVEs: CVE-2008-3522, CVE-2016-1577, CVE-2014-9029,...
com.rabbitmq:perf-test (>=1.4.0, <=1.4.2), com.sportradar.mts.sdk.app:mts-sdk-app (>=2.3.6.0-1, <=2.4.1.2) +6 more potentially affected by CVE-2026-106121 via com.rabbitmq:amqp-client (4.2.2)
com.rabbitmq:amqp-client MAVEN version 4.2.2 is affected by a known vulnerability. The following packages have a transitive dependency on com.rabbitmq:amqp-client and may be impacted: - com.rabbitmq:perf-test =1.4.0, =2.3.6.0-1, =2.3.6.0-1, =2.3.6.0-1, =0.1.5, =2.1.0, =2.1.0, =2.1.0, =2.1.4 Sourc...
[SECURITY] Fedora 43 Update: python3.12-3.12.15-1.fc43
Python 3.12 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.12 package provides the "python3.12" executable:...
[SECURITY] Fedora 45 Update: ocaml-compiler-libs-janestreet-0.17.0-14.fc45
This package exposes the OCaml compiler libraries repackaged under the toplevel names Ocamlcommon, Ocamlbytecomp, Ocamloptcomp, etc...
GHSA-54P9-H82J-F925 Multidict: Reference leak in CIMultiDict/MultiDict items-view union and subtraction
Description A reference leak in the items-view union and subtraction operators of aio-libs/multidict 6.7.0 through 6.9.0 C extension lets a remote client drive unbounded, unreclaimable memory growth by having each operand element leak one key-identity object and one value object. The...
Multidict: Reference leak in CIMultiDict/MultiDict items-view union and subtraction
Description A reference leak in the items-view union and subtraction operators of aio-libs/multidict 6.7.0 through 6.9.0 C extension lets a remote client drive unbounded, unreclaimable memory growth by having each operand element leak one key-identity object and one value object. The...
Astra Linux – Vulnerability in Linux 6.1
In the Linux kernel, the following vulnerability has been resolved: binfmtflat: Corruption occurred when data start offsets were not applied. The commit 04d82a6d0881 “binfmtflat: Allow not offsetting data start” introduced a RISC-V-specific variant of the FLAT format. This variant does not alloca...