Lucene search
+L

286909 matches found

OSV
OSV
•added 2026/10/07 6:20 p.m.•17 views

ROOT-OS-DEBIAN-12-CVE-2026-43725 CVE-2026-43725 in webkit2gtk - Patched by Root

Root has patched CVE-2026-43725 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

7.1CVSS5.9AI score0.00912EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•10 views

ROOT-OS-DEBIAN-12-CVE-2026-28905 CVE-2026-28905 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28905 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.9AI score0.00543EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•7 views

ROOT-OS-DEBIAN-12-CVE-2026-43701 CVE-2026-43701 in webkit2gtk - Patched by Root

Root has patched CVE-2026-43701 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

7.1CVSS5.7AI score0.00551EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•15 views

ROOT-OS-DEBIAN-12-CVE-2026-28847 CVE-2026-28847 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28847 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS6.4AI score0.00508EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•17 views

ROOT-OS-DEBIAN-12-CVE-2026-43705 CVE-2026-43705 in webkit2gtk - Patched by Root

Root has patched CVE-2026-43705 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.7AI score0.00422EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•8 views

ROOT-OS-DEBIAN-12-CVE-2026-28859 CVE-2026-28859 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28859 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.7AI score0.00564EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•12 views

ROOT-OS-DEBIAN-12-CVE-2026-28907 CVE-2026-28907 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28907 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.1CVSS5.9AI score0.00383EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•14 views

ROOT-OS-DEBIAN-12-CVE-2026-28942 CVE-2026-28942 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28942 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.7AI score0.00493EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•17 views

ROOT-OS-DEBIAN-12-CVE-2024-4367 CVE-2024-4367 in webkit2gtk - Patched by Root

Root has patched CVE-2024-4367 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS7.4AI score0.7066EPSS
SaveExploits17
OSV
OSV
•added 2026/10/07 6:20 p.m.•11 views

ROOT-OS-DEBIAN-12-CVE-2026-28947 CVE-2026-28947 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28947 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.9AI score0.00493EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•12 views

ROOT-OS-DEBIAN-12-CVE-2026-43731 CVE-2026-43731 in webkit2gtk - Patched by Root

Root has patched CVE-2026-43731 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.7AI score0.00405EPSS
SaveExploits0
NVD
NVD
•added 2026/10/07 6:17 p.m.•5 views

CVE-2026-107215

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.3.1 to 2.11.0, extractPart allocates a byte slice directly from an attacker-controlled CFB directory-entry size before validating the sector chain or size domain. extractPart trusts the CFB directory...

7.5CVSS
SaveExploits0References3
NVD
NVD
•added 2026/10/07 6:17 p.m.•7 views

CVE-2026-107216

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.8.1 to 2.11.0, ANCHORARRAY recursively calls the exported CalcCellValue function, creating a fresh calculation context at each cycle and bypassing in-flight and iteration controls. ANCHORARRAY calls...

7.5CVSS
SaveExploits0References2
NVD
NVD
•added 2026/10/07 6:17 p.m.•6 views

CVE-2026-107212

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.1.0 to 2.11.0, Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. File.GetRows relies on Rows.Next and Rows.Columns, but Rows.Columns consumes...

7.5CVSS
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 6:15 p.m.•23 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 6:07 p.m.•12 views

ESAPI__esapi-java-legacy_CVE-2022-23457_2-2-3-1

Enterprise Security API for Java Legacy OWASP® ESAPI The OWASP Enterprise Security API is a free, open source, web application security control library that makes it easier for programmers to write lower-risk applications. The ESAPI for Java library is designed to make it easier for programmers t...

9.8CVSS7.2AI score0.02849EPSS
SaveExploits2References8
Kitploit
Kitploit
•added 2026/10/07 5:59 p.m.•21 views

PHP-Fuzzer

PHP Fuzzer This library implements a fuzzer for PHP, which can be used to find bugs in libraries particularly parsing libraries by feeding them "random" inputs. Feedback from edge coverage instrumentation is used to guide the choice of "random" inputs, such that new code paths are visited...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/07 5:54 p.m.•19 views

CVE-2025-24071

Security Vulnerability Report: CVE-2025-24071 - Windows File Explorer Spoofing Vulnerability Overview NSFOCUS CERT has detected that Microsoft recently released a security update to address a critical spoofing vulnerability in Windows File Explorer, identified as CVE-2025-24071. This vulnerabilit...

6.5CVSS7.5AI score0.23331EPSS
SaveExploits23
EUVD
EUVD
•added 2026/10/07 5:51 p.m.•8 views

EUVD-2026-94534

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.8.1 to 2.11.0, ANCHORARRAY recursively calls the exported CalcCellValue function, creating a fresh calculation context at each cycle and bypassing in-flight and iteration controls. ANCHORARRAY calls...

7.5CVSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/10/07 5:45 p.m.•21 views

CVE-2026-107214 Excelize Decrypt: unrecoverable panics on malformed OLE/CFB encrypted workbooks

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.3.1 to 2.11.0, the decryption dispatch performs insufficient structural and parameter validation before standard and agile decryptors slice, index, allocate, and divide using attacker-controlled values...

7.5CVSS
SaveExploits0References3
Rows per page
Query Builder