Lucene search
+L

286907 matches found

OSV
OSV
•added 2026/10/07 6:20 p.m.•14 views

ROOT-OS-DEBIAN-12-CVE-2026-28942 CVE-2026-28942 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28942 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.7AI score0.00493EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•11 views

ROOT-OS-DEBIAN-12-CVE-2026-28947 CVE-2026-28947 in webkit2gtk - Patched by Root

Root has patched CVE-2026-28947 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS5.9AI score0.00493EPSS
SaveExploits0
OSV
OSV
•added 2026/10/07 6:20 p.m.•17 views

ROOT-OS-DEBIAN-12-CVE-2024-4367 CVE-2024-4367 in webkit2gtk - Patched by Root

Root has patched CVE-2024-4367 in the webkit2gtk package for Root:Debian:12. Multiple fixed versions available...

8.8CVSS7.4AI score0.7066EPSS
SaveExploits17
NVD
NVD
•added 2026/10/07 6:17 p.m.•5 views

CVE-2026-107215

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.3.1 to 2.11.0, extractPart allocates a byte slice directly from an attacker-controlled CFB directory-entry size before validating the sector chain or size domain. extractPart trusts the CFB directory...

7.5CVSS
SaveExploits0References3
NVD
NVD
•added 2026/10/07 6:17 p.m.•7 views

CVE-2026-107216

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.8.1 to 2.11.0, ANCHORARRAY recursively calls the exported CalcCellValue function, creating a fresh calculation context at each cycle and bypassing in-flight and iteration controls. ANCHORARRAY calls...

7.5CVSS
SaveExploits0References2
NVD
NVD
•added 2026/10/07 6:17 p.m.•6 views

CVE-2026-107212

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.1.0 to 2.11.0, Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. File.GetRows relies on Rows.Next and Rows.Columns, but Rows.Columns consumes...

7.5CVSS
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 6:15 p.m.•23 views

wolfCOSE

wolfCOSE wolfCOSE is a lightweight C library implementing CBOR RFC 8949, COSE RFC 9052/9053, and post-quantum ML-DSA for COSE RFC 9964 using wolfSSL as the crypto backend. Main Features Complete RFC 9052 message set : all six COSE message types, including multi-signer COSESign and multi-recipient...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 5:59 p.m.•21 views

PHP-Fuzzer

PHP Fuzzer This library implements a fuzzer for PHP, which can be used to find bugs in libraries particularly parsing libraries by feeding them "random" inputs. Feedback from edge coverage instrumentation is used to guide the choice of "random" inputs, such that new code paths are visited...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/07 5:54 p.m.•19 views

CVE-2025-24071

Security Vulnerability Report: CVE-2025-24071 - Windows File Explorer Spoofing Vulnerability Overview NSFOCUS CERT has detected that Microsoft recently released a security update to address a critical spoofing vulnerability in Windows File Explorer, identified as CVE-2025-24071. This vulnerabilit...

6.5CVSS7.5AI score0.23331EPSS
SaveExploits23
EUVD
EUVD
•added 2026/10/07 5:51 p.m.•8 views

EUVD-2026-94534

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.8.1 to 2.11.0, ANCHORARRAY recursively calls the exported CalcCellValue function, creating a fresh calculation context at each cycle and bypassing in-flight and iteration controls. ANCHORARRAY calls...

7.5CVSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/10/07 5:45 p.m.•21 views

CVE-2026-107214 Excelize Decrypt: unrecoverable panics on malformed OLE/CFB encrypted workbooks

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.3.1 to 2.11.0, the decryption dispatch performs insufficient structural and parameter validation before standard and agile decryptors slice, index, allocate, and divide using attacker-controlled values...

7.5CVSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/10/07 5:40 p.m.•20 views

CVE-2026-107213 Excelize: Nil-pointer dereference in GetSlicers when a worksheet has extLst present but no drawing element

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.9.0 to 2.11.0, GetSlicers checks for ExtLst but dereferences ws.Drawing without checking whether the independently optional drawing element exists. File.GetSlicers reads ws.Drawing.RID after seeing a...

8.7CVSS
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 5:36 p.m.•17 views

CVE-2025-11844-smolagents

šŸ” Smolagents XPath Injection Simulation Framework CVE-2025-11844 An educational auditing sandbox and dynamic proof-of-concept scanner demonstrating the XPath Injection vulnerability found within Hugging Face's smolagents library up to version 1.2.0. šŸ” Vulnerability Profile Metric| Details ---|---...

5.4CVSS6.5AI score0.00283EPSS
SaveExploits2
Cvelist
Cvelist
•added 2026/10/07 5:29 p.m.•19 views

CVE-2026-107212 Excelize: Unbounded row number in Rows.Columns makes GetRows and the Rows iterator loop for days

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.1.0 to 2.11.0, Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. File.GetRows relies on Rows.Next and Rows.Columns, but Rows.Columns consumes...

7.5CVSS
SaveExploits0References3
EUVD
EUVD
•added 2026/10/07 5:29 p.m.•7 views

EUVD-2026-94527

Excelize is a Go language library for reading and writing Microsoft Excel spreadsheets. From 2.1.0 to 2.11.0, Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. File.GetRows relies on Rows.Next and Rows.Columns, but Rows.Columns consumes...

7.5CVSS
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 5:25 p.m.•14 views

CVE-2025-11174

CVE-2025-11174: Unauthenticated Information Disclosure in Document Library Lite WordPress Plugin Keywords: CVE-2025-11174, Document Library Lite vulnerability, information disclosure, WordPress security, unauthenticated AJAX exploit, WordPress plugin vulnerability, CWE-862, WordPress document...

5.3CVSS6.2AI score0.00374EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/07 5:02 p.m.•21 views

CVE-2022-41852

Remote Code Execution in JXPath Library CVE-2022-41852 Proof of Concept CVE-2022-41852 allows attackers to execute code on the application server. You can read more about this vulnerability here: https://hackinglab.cz/en/blog/remote-code-execution-in-jxpath-library-cve-2022-41852/ Note: I am not ...

8.5AI score
SaveExploits1References2
Kitploit
Kitploit
•added 2026/10/07 4:47 p.m.•21 views

check_struts

checkstruts This project has been created following 2017 Equifax exploit The checkstruts.sh script aims at retrieving any Apache struts libraries version and location found and/or loaded on the system. It can be run directly on a server, or with the provided Ansible playbook, to handle several...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 4:46 p.m.•18 views

WiFi-Pineapple-MK7_REST-Client

WIFI PINEAPPLE MARK VII - REST CLIENT The leading rogue access point and WiFi pentest toolkit for close access operations. Passive and active attacks analyze vulnerable and misconfigured devices. https://hak5.org/collections/sale/products/wifi-pineapple Author :: TW-D Version :: 1.3.7 Copyright :...

6.2AI score
SaveExploits0References4
OSV
OSV
•added 2026/10/07 4:40 p.m.•8 views

ROOT-APP-PYPI-AIKIDO-2026-674766 AIKIDO-2026-674766 in virtualenv - Patched by Root

Root has patched AIKIDO-2026-674766 in the virtualenv package for Root:PyPI. Multiple fixed versions available...

5.7AI score
SaveExploits0
Rows per page
Query Builder