Lucene search
+L

17 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•16 views

EUVD-2015-7457

Malware in sbrugna...

5.3CVSS5.8AI score0.00426EPSS
SaveExploits0References6
OpenVAS
OpenVAS
•added 2023/03/08 12:00 a.m.•16 views

Debian: Security Advisory (DLA-469-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS5.4AI score0.00426EPSS
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2023/02/15 5:13 a.m.•10 views

SUSE CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS7AI score0.00426EPSS
SaveExploits0References4
osv_debian
osv_debian
•added 2019/12/03 11:15 p.m.•8 views

DEBIAN-CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS5.6AI score0.00426EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2019/12/03 11:15 p.m.•14 views

CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS5.1AI score0.00426EPSS
SaveExploits0References4
NVD
NVD
•added 2019/12/03 11:15 p.m.•26 views

CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS5.1AI score0.00426EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2019/12/03 11:15 p.m.•19 views

CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS6.1AI score0.00426EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2019/12/03 11:15 p.m.•17 views

UBUNTU-CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS6AI score0.00426EPSS
SaveExploits0References2
Prion
Prion
•added 2019/12/03 11:15 p.m.•24 views

Design/Logic Flaw

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5CVSS6.8AI score0.00426EPSS
SaveExploits0References4Affected Software3
CVE
CVE
•added 2019/12/03 10:13 p.m.•127 views

CVE-2015-7542

CVE-2015-7542 affects libgwenhywfar up to version 4.12.0, caused by the use of outdated bundled CA certificates. Multiple sources (NVD entry and downstream advisories) confirm the vulnerability exists due to trust store handling in the library. Exploitation details are not provided in the documen...

5.3CVSS5AI score0.00426EPSS
SaveExploits0References4Affected Software1
Debian CVE
Debian CVE
•added 2019/12/03 10:13 p.m.•50 views

CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS5.1AI score0.00426EPSS
SaveExploits0
Cvelist
Cvelist
•added 2019/12/03 10:13 p.m.•42 views

CVE-2015-7542

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5AI score0.00426EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/12/03 12:00 a.m.•3 views

CVE-2015-7542: Cleartext Transmission of Sensitive Information

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates...

5.3CVSS5.9AI score0.00426EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2018/01/12 12:00 a.m.•5 views

PT-2019-7206

Name of the Vulnerable Software and Affected Versions libgwenhywfar versions prior to 4.12.0 Description A vulnerability exists due to the usage of outdated bundled CA certificates. Recommendations For versions prior to 4.12.0, update to version 4.12.0 or later to resolve the issue...

5.3CVSS0.00426EPSS
SaveExploits0References18
Tenable Nessus
Tenable Nessus
•added 2016/05/13 12:00 a.m.•34 views

Debian DLA-469-1 : libgwenhywfar security update

It was discovered that libgwenhywfar an OS abstraction layer that allows porting of software to different operating systems like Linux, BSD, Windows etc. used an outdated CA certificate bundle. For Debian 7 'Wheezy', this issue has been fixed in libgwenhywfar version 4.3.3-1+deb7u1 by utilising t...

5.3CVSS5.5AI score0.00426EPSS
SaveExploits0References3
Debian
Debian
•added 2016/05/12 5:38 p.m.•54 views

[SECURITY] [DLA 469-1] libgwenhywfar security update

Package : libgwenhywfar Version : 4.3.3-1+deb7u1 CVE ID : CVE-2015-7542 Debian Bug : 748955 It was discovered that libgwenhywfar an OS abstraction layer that allows porting of software to different operating systems like Linux, BSD, Windows etc. used an outdated CA certificate bundle. For Debian ...

5.3CVSS5.1AI score0.00426EPSS
SaveExploits0
osv_dla
osv_dla
•added 2016/05/12 12:00 a.m.•29 views

DLA-469-1 libgwenhywfar - security update

Bulletin has no description...

5.3CVSS5.1AI score0.00426EPSS
SaveExploits0
Rows per page
Query Builder