91015 matches found
EulerOS Virtualization 2.13.0 : krb5 (EulerOS-SA-2026-3217)
According to the versions of the krb5 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In MIT Kerberos 5 aka krb5 before 1.22.3, there is a NULL pointer dereference if an application calls gssacceptseccontext on a system...
EulerOS Virtualization 2.13.1 : libssh2 (EulerOS-SA-2026-3181)
According to the versions of the libssh2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauthpassword of the...
EulerOS Virtualization 2.13.1 : python-pillow (EulerOS-SA-2026-3192)
According to the versions of the python-pillow packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Pillow is a Python imaging library. From version 4.2.0 to before version 12.2.0, an attacker can supply a malicious PDF that...
EulerOS Virtualization 2.13.1 : krb5 (EulerOS-SA-2026-3177)
According to the versions of the krb5 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In MIT Kerberos 5 aka krb5 before 1.22.3, there is a NULL pointer dereference if an application calls gssacceptseccontext on a system...
EulerOS Virtualization 2.13.0 : lcms2 (EulerOS-SA-2026-3218)
According to the versions of the lcms2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Little CMS lcms2 through 2.18 has an integer overflow in CubeSize in cmslut.c because the overflow check is performed after the...
PT-2026-81783
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description An integer overflow exists in Chromium, which allows a remote attacker to read memory within the sandbox by using a specially crafted file. Recommendations Update Google Chrome to versi...
Linux kernel TIPC DoS
The vulnerability in the tipcgroupprotorcv function within the net/tipc/group.c module of the Linux kernel’s TIPC protocol implementation is related to a potential integer overflow. Exploitation of this vulnerability could allow an attacker to cause a denial of service...
mkvtoolnix -- Heap Buffer Overflow via avilib ODML Superindex Integer Wraparound
Moritz Bunkus reports: potential heap overflows/invalid memory access in the ODML index handling due to unsiged integer multiplication wrapping around colloquially known as "overflowing" with specifically crafted AVI files. Affects only mkvmerge as the other tools do not read AVIs...
CVE-2026-79775: Improper Validation of Array Index
rclone versions = v1.72.0 and = v1.74.4 fixed in v1.75.0 contain multiple denial-of-service vulnerabilities in the archive backend's SquashFS parser, which relies on the github.com/diskfs/go-diskfs dependency. The parser fails to validate attacker-controlled superblock and metadata values before...
Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-7.5.1.12)
The version of AOS installed on the remote host is prior to 7.5.1.12. It is, therefore, affected by multiple vulnerabilities as referenced in the NXSA-AOS-7.5.1.12 advisory. - A flaw was found in GLib. A state confusion issue exists in gdbusnodeinfonewforxml in the gio/gdbusintrospection.c file...
CVE-2026-79775: Improper Validation of Array Index
rclone versions = v1.72.0 and = v1.74.4 fixed in v1.75.0 contain multiple denial-of-service vulnerabilities in the archive backend's SquashFS parser, which relies on the github.com/diskfs/go-diskfs dependency. The parser fails to validate attacker-controlled superblock and metadata values before...
Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a DOS in PostgreSQL [CVE-2026-6473]
Summary IBM Watson Speech Services Cartridge is vulnerable to a DOS in PostgreSQL, due to an Integer wraparound in multiple server features which can allow an unprivileged database user to cause the server to undersize an allocation and write out-of-bounds CVE-2026-6473. PostgreSQL is used as par...
GHSA-FX4F-MHW4-QM7J vibeio-http has a DoS vulnerability in HTTP/1.x chunked encoding parser triggered by maliciously crafted chunk lengths
When using the affected versions of the vibeio-http crate, an attacker could craft a malicious HTTP/1.x request with a large chunk length between usize::MAX - 1 and usize::MAX inclusive and send it, causing the server to crash integer overflow panic in debug builds, splitto out of bounds panic in...
vibeio-http has a DoS vulnerability in HTTP/1.x chunked encoding parser triggered by maliciously crafted chunk lengths
When using the affected versions of the vibeio-http crate, an attacker could craft a malicious HTTP/1.x request with a large chunk length between usize::MAX - 1 and usize::MAX inclusive and send it, causing the server to crash integer overflow panic in debug builds, splitto out of bounds panic in...
AZL-97923 CVE-2026-52492 affecting package libtiff 4.6.0-14
An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster function when computing strip buffer sizes can result in an undersized heap allocation and subsequent heap-based buffer overflow during YCbCr conversion of a crafted TIFF image...
DEBIAN-CVE-2026-52492
An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster function when computing strip buffer sizes can result in an undersized heap allocation and subsequent heap-based buffer overflow during YCbCr conversion of a crafted TIFF image...
CVE-2026-52492
An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster function when computing strip buffer sizes can result in an undersized heap allocation and subsequent heap-based buffer overflow during YCbCr conversion of a crafted TIFF image...
CVE-2026-52492
An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster function when computing strip buffer sizes can result in an undersized heap allocation and subsequent heap-based buffer overflow during YCbCr conversion of a crafted TIFF image...
SUSE-SU-2026:23277-1 Security update for pcp
This update for pcp fixes the following issues: - CVE-2026-16524: command injection in linuxsockets PMDA via network.persocket.filter bsc1272922. - CVE-2026-16526: pmdaroot privilege escalation via FDCLOEXEC fd inheritance and missing peer credentials bsc1272923. - CVE-2026-16527: missing...
K000163067: Apache Thrift vulnerabilities CVE-2026-48586 and CVE-2026-55969
Security Advisory Description CVE-2026-48586 Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift C++, Java, Python, Go, D, C/GLib bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes th...