91013 matches found
PT-2026-81378
Name of the Vulnerable Software and Affected Versions NI LabVIEW versions prior to 2026 Q3 Description An integer overflow leads to an out-of-bounds write, which occurs when a program writes data past the end of a pre-allocated memory buffer. This issue can result in information disclosure or...
CVE-2026-59183
OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. In versions 3.1.0 through 3.2.10, 3.3.0 through 3.3.12, and 3.4.0 through 3.4.13, an int32t multiplication in OpenEXRCore's unpacksampletable can overflow while decoding...
CVE-2026-76189: Integer Underflow (Wrap or Wraparound)
CAI Content Credentials is affected by an Integer Underflow Wrap or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not...
Linux Distros Unpatched Vulnerability : CVE-2026-52492
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An integer overflow in the libtiff rgb2ycbcr utility's cvtRaster function when computing strip buffer sizes can result in an undersized heap allocation and...
Linux Distros Unpatched Vulnerability : CVE-2026-59183
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. In versions 3.1.0 through 3.2.10...
PT-2026-81399
Name of the Vulnerable Software and Affected Versions OpenEXR versions prior to 3.2.11 OpenEXR versions 3.3.0 through 3.3.12 OpenEXR versions 3.4.0 through 3.4.13 Description A heap out-of-bounds write occurs on 32-bit/ILP32 builds when processing a crafted tiled EXR file via the TiledRgbaInputFi...
TencentOS Server 4: frr (TSSA-2026:0866)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0866 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities...
Oracle Linux 10 : python-pyasn1 (ELSA-2026-59243)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-59243 advisory. 0.6.2-1.1 - Fix CVE-2026-59886: prevent overflow in Real.float when converting ASN.1 Real values with large exponents Resolves: RHEL-217904 Tenable has...
CVE-2026-79775: Improper Validation of Array Index
rclone versions = v1.72.0 and = v1.74.4 fixed in v1.75.0 contain multiple denial-of-service vulnerabilities in the archive backend's SquashFS parser, which relies on the github.com/diskfs/go-diskfs dependency. The parser fails to validate attacker-controlled superblock and metadata values before...
PT-2026-81377
Name of the Vulnerable Software and Affected Versions NI LabVIEW versions prior to 2026 Q3 Description An integer conversion issue occurs when loading images, leading to an out-of-bounds read, which is a condition where the software reads data outside the intended memory boundary. This can result...
CVE-2026-71442: Integer Underflow (Wrap or Wraparound)
CAI Content Credentials is affected by an Integer Underflow Wrap or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not...
PT-2026-81454
CAI Content Credentials is affected by an Integer Underflow Wrap or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not...
PT-2026-81450
CAI Content Credentials is affected by an Integer Underflow Wrap or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not...
CVE-2026-52491: Integer Overflow or Wraparound
An issue in libtiff 85f2ac8e0b01cb7db2bbecf4a3b891bdbef67938 allows an attacker to execute arbitrary code via the libtiff/tools/thumbnail.c: main component...
mkvtoolnix -- Heap Buffer Overflow via avilib ODML Superindex Integer Wraparound
Moritz Bunkus reports: potential heap overflows/invalid memory access in the ODML index handling due to unsiged integer multiplication wrapping around colloquially known as "overflowing" with specifically crafted AVI files. Affects only mkvmerge as the other tools do not read AVIs...
PT-2026-81452
CAI Content Credentials is affected by an Integer Underflow Wrap or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not...
TencentOS Server 4: jq (TSSA-2026:0863)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:0863 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
TencentOS Server 4: pacemaker (TSSA-2026:0865)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:0865 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
Linux Distros Unpatched Vulnerability : CVE-2026-78465
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in the file-pcx plugin in GIMP, affecting 32-bit builds only. When processing a PCX image file, the plugin calculates memory allocation sizes...
EulerOS Virtualization 2.13.1 : sqlite (EulerOS-SA-2026-3200)
According to the versions of the sqlite packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : SQLite before 3.53.2 contains a heap-based buffer overflow vulnerability in the FTS5 full-text search extension that allows attacke...