74588 matches found
AlmaLinux 9.2 [TuxCare] Security Update: php / php-bcmath / php-cli / php-common / php-dba / php-dbg / etc (ALMALINUX9.2:CLSA-2026:1786634317)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786634317 advisory. - In PHP versions 8.1. before 8.1.31, 8.2. before 8.2.26, 8.3. before 8.3.14, uncontrolled long string inputs to ldapescape function on 32-bi...
RHEL 9 : gimp (RHSA-2026:73768)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:73768 advisory. The GIMP GNU Image Manipulation Program is an image composition and editing program. GIMP provides a large image manipulation toolbox,...
CentOS Linux 8.5 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-static / python3-libxml2 (CENTOS8.5:CLSA-2026:1789463325)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1789463325 advisory. - In libxml2 before 2.15.4, xmlDictAddQString in dict.c has an integer overflow and resultant heap-based buffer overflow. CVE-2026-86138 Note...
AlmaLinux 9.6 [TuxCare] Security Update: bsdcat / bsdcpio / bsdtar / libarchive / libarchive-devel Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2025:1766232351)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1766232351 advisory. - A vulnerability has been identified in the libarchive library. This flaw involves an integer overflow that can be triggered when...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-good / gstreamer1-plugins-good-gtk / etc (ALMALINUX9.2:CLSA-2025:1751141320)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1751141320 advisory. - GStreamer FLAC File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute...
CentOS Linux 8.5 [TuxCare] Security Update: rsync / rsync-daemon (CENTOS8.5:CLSA-2026:1779369622)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1779369622 advisory. - Rsync version 3.4.2 and prior contain an integer overflow vulnerability in the compressed-token decoder where a 32-bit signed counter is no...
AlmaLinux 9.2 [TuxCare] Security Update: qt5-qtbase / qt5-qtbase-common / qt5-qtbase-devel / etc (ALMALINUX9.2:CLSA-2025:1762191563)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1762191563 advisory. - An issue was discovered in the HTTP2 implementation in Qt before 5.15.17, 6.x before 6.2.11, 6.3.x through 6.5.x before 6.5.4, and 6.6.x...
CentOS Linux 7 [TuxCare] Security Update: libtiff / libtiff-devel / libtiff-static / libtiff-tools Multiple Vulnerabilities (CENTOS7:CLSA-2026:1776350524)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1776350524 advisory. - A heap buffer overflow in ExtractImageSection function in tiffcrop.c in libtiff library Version 4.3.0 allows attacker to trigger unsaf...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-good / gstreamer1-plugins-good-gtk / etc (ALMALINUX9.2:CLSA-2025:1748001706)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1748001706 advisory. - GStreamer is a library for constructing graphs of media-handling components. An OOB-read vulnerability has been identified in the...
PT-2026-103135
An integer overflow in WSS4J's DER bounds check lets an oversized allocation pass validation. An unauthenticated attacker can send a SOAP message carrying an X.509 certificate whose SubjectKeyIdentifier extension declares a length of 0x7FFFFFFF; WSS4J decodes this while resolving the signature's...
CVE-2026-102510: Memory Allocation with Excessive Size Value
Integer Overflow, Improper Validation of Array Index, Uncontrolled Recursion and Memory Allocation with Excessive Size Value in the Go implementation of Apache PLC4X PLC4Go allow a malicious device, or an attacker able to inject network traffic, to crash or exhaust the memory of the client...
PT-2026-102961
A flaw has been found in Nothings stb up to 1.16. This affects the function stbi write png to mem/stbi write jpg core/stbi write tga core in the library stb image write.h of the component Image Encoding. Executing a manipulation can lead to integer overflow. The attack can be executed remotely. T...
CVE-2026-103222: Integer Overflow or Wraparound
A vulnerability was determined in Blosc C-Blosc2 up to 3.3.2. This impacts the function blosclzdecompress of the file blosc/blosclz.c of the component blosclz Decompression. Executing a manipulation can lead to integer overflow. The attack may be launched remotely. A high complexity level is...
AlmaLinux 9.2 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.2:CLSA-2026:1787683852)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1787683852 advisory. - A flaw was found in GIMP. A signed integer overflow vulnerability exists in the file-fli plugin when processing FLI image files. This occur...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-bad-free / gstreamer1-plugins-bad-free-devel Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1786960802)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786960802 advisory. - A heap buffer overflow vulnerability was found in GStreamer's librfb RFB/VNC client. The rectangle bounds check incorrectly...
CVE-2026-102805: Integer Overflow or Wraparound
A flaw has been found in Nothings stb up to 1.16. This affects the function stbiwritepngtomem/stbiwritejpgcore/stbiwritetgacore in the library stbimagewrite.h of the component Image Encoding. Executing a manipulation can lead to integer overflow. The attack can be executed remotely. The exploit h...
Linux Distros Unpatched Vulnerability : CVE-2026-47556
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an unprivileged user could cause an integer overflow tha...
Rocky Linux 9.6 [TuxCare] Security Update: haproxy (ALMALINUX9.6:CLSA-2026:1782725469)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782725469 advisory. - HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that...
PT-2026-103344
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer that allows a user to trigger an integer overflow. This condition can lead to an out-of-bounds write to GPU...
SUSE CVE-2026-97421
In the Linux kernel, the following vulnerability has been resolved: RDMA/umem: Be careful about boundary conditions in ibumemfindbestpgsz Several corner cases, especially important on 32 bits: - umem-iova is u64, the function argument should pass in u64 or iova will be truncated - Check that the...