74676 matches found
gawk security update
4.2.1-5 - Fix use-after-free in dogetlineredir CVE-2026-40467 Resolves: RHEL-222601 4.2.1-4.1 - Fix integer overflow in dosub and parseescape CVE-2026-40468 Resolves: RHEL-222771...
CentOS Linux 7 [TuxCare] Security Update: freerdp / freerdp-devel / freerdp-libs / libwinpr / libwinpr-devel Multiple Vulnerabilities (CENTOS7:CLSA-2025:1739825397)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2025:1739825397 advisory. - FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients using a version of FreeRDP prior to 3.5.0 or...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-good / gstreamer1-plugins-good-gtk / etc (ALMALINUX9.2:CLSA-2026:1784021188)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1784021188 advisory. - A flaw was found in GStreamer's WavPack audio decoder in gst-plugins-good. When processing a specially crafted WavPack file, an integer...
AlmaLinux 9.2 [TuxCare] Security Update: coreutils / coreutils-common / coreutils-single (ALMALINUX9.2:CLSA-2026:1788268556)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788268556 advisory. - GNU coreutils unexpand is vulnerable to a heap-based buffer overflow due to an integer overflow during buffer allocation when processing...
CentOS Linux 7 [TuxCare] Security Update: libsndfile / libsndfile-devel / libsndfile-utils (CENTOS7:CLSA-2026:1778143751)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1778143751 advisory. - Multiple signed integers overflow in function aureadheader in src/au.c and in functions mat4open and mat4readheader in src/mat4.c in Libsndfile...
CentOS Linux 8.4 [TuxCare] Security Update: java-1.8.0-openjdk / java-1.8.0-openjdk-accessibility / etc Multiple Vulnerabilities (CENTOS8.4:CLSA-2026:1785152037)
The CentOS Linux 8.4 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.4:CLSA-2026:1785152037 advisory. - Little CMS lcms2 through 2.18 has an integer overflow in CubeSize in cmslut.c because the overflow check is performed after the...
AlmaLinux 9.2 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1788774195)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788774195 advisory. - GIMP PSD File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute...
CentOS Linux 8.5 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc Multiple Vulnerabilities (CENTOS8.5:CLSA-2026:1776257772)
The CentOS Linux 8.5 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.5:CLSA-2026:1776257772 advisory. - ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to ImageMagick versions...
CVE-2026-102804: Integer Overflow or Wraparound
A vulnerability was detected in Nothings stb up to 2c980bb59875b0d32144a71867fbdebb2f77cd20. The impacted element is the function hexwaveinit in the library stbhexwave.h. Performing a manipulation of the argument width/oversample results in integer overflow. Remote exploitation of the attack is...
PT-2026-102960
A vulnerability was detected in Nothings stb up to 2c980bb59875b0d32144a71867fbdebb2f77cd20. The impacted element is the function hexwave init in the library stb hexwave.h. Performing a manipulation of the argument width/oversample results in integer overflow. Remote exploitation of the attack is...
Rocky Linux 9.6 [TuxCare] Security Update: coreutils / coreutils-common / coreutils-single (ALMALINUX9.6:CLSA-2026:1788177078)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1788177078 advisory. - GNU coreutils unexpand is vulnerable to a heap-based buffer overflow due to an integer overflow during buffer allocation when processing...
AlmaLinux 9.6 [TuxCare] Security Update: hplip / hplip-common / hplip-libs / libsane-hpaio (ALMALINUX9.6:CLSA-2026:1784715279)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784715279 advisory. - A flaw was found in HPLIP HP Linux Imaging and Printing Software. This vulnerability, an incomplete fix for CVE-2026-8631, may allow a remo...
AlmaLinux 9.6 [TuxCare] Security Update: haproxy (ALMALINUX9.6:CLSA-2026:1782725469)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1782725469 advisory. - HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allow...
PT-2026-103405
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer where an unprivileged user can trigger an integer overflow, resulting in an out-of-bounds write. This condition...
PT-2026-103339
Name of the Vulnerable Software and Affected Versions NVIDIA vGPU Virtual GPU Manager for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer where a guest user can trigger an integer overflow, resulting in memory corruption. This condition may all...
AlmaLinux 9.2 [TuxCare] Security Update: spice-vdagent Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1788381510)
The AlmaLinux 9.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788381510 advisory. - A flaw was found in spice-vdagent. A malicious or compromised SPICE host can trigger an integer overflow by sending a specially...
AlmaLinux 9.6 [TuxCare] Security Update: gawk / gawk-all-langpacks / gawk-devel / gawk-doc (ALMALINUX9.6:CLSA-2026:1784623908)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784623908 advisory. - Integer overflow vulnerability has been found in builtin.c program file of gawk. This issue may lead to memory exhaustion on the hosting...
CVE-2026-47556: Integer Overflow or Wraparound
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an unprivileged user could cause an integer overflow that leads to an out-of-bounds write. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation...
AlmaLinux 9.6 [TuxCare] Security Update: wget (ALMALINUX9.6:CLSA-2026:1784136800)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784136800 advisory. - GNU Wget through 1.25.0, fixed in commit 43d3ba9, contains an integer overflow vulnerability in the parsecontentrange function within...
TencentOS Server 4: libvirt (TSSA-2026:1053)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1053 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...