73845 matches found
SUSE CVE-2026-47502
NVIDIA vGPU Virtual GPU Manager for Windows and Linux contains a vulnerability in the kernel mode layer, where a guest user could cause an integer overflow leading to memory corruption. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of...
SUSE CVE-2026-47510
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where a user could cause an integer overflow leading to an out-of-bounds write to GPU memory. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation o...
SUSE CVE-2026-47556
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an unprivileged user could cause an integer overflow that leads to an out-of-bounds write. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation...
SUSE CVE-2026-47575
NVIDIA GPU Display Driver for Windows contains a vulnerability in the display driver DIAG escape handler where a local unprivileged attacker may cause an integer overflow and out-of-bounds write. A successful exploit of this vulnerability might lead to denial of service, and code execution...
SUSE CVE-2026-48092
7-Zip is a file archiver with a high compression ratio. Versions 9.34 through 26.00 contain a heap memory disclosure via SquashFS fragment offset integer overflow on 32-bit builds. 32-bit integer overflow in the SquashFS ReadBlock function allows an attacker-controlled node.Offset value to bypass...
ROS-20261002-73-0129
The vulnerability in perl-DBI is related to integer overflow. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261002-73-0027
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0030
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0026
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0028
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0029
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
openSUSE 16 Security Update : python-pymongo (openSUSE-SU-2026:22003-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22003-1 advisory. Changes in python-pymongo: - CVE-2026-96749: integer overflow in BSON document encoding allows an unprivileged user to write outside the bounds ...
Debian dsa-6538 : redis - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6538 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6538-1 [email protected] https://www.debian.org/securit...
Google Chrome < 154.0.8037.97 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 154.0.8037.97. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop advisory. - Use after free in FedCM in Google Chrome prior to 154.0.8037.97 allowed a...
Google Chrome < 154.0.8037.97 Multiple Vulnerabilities
The version of Google Chrome installed on the remote macOS host is prior to 154.0.8037.97. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop advisory. - Use after free in FedCM in Google Chrome prior to 154.0.8037.97 allowed a remo...
Linux Distros Unpatched Vulnerability : CVE-2026-49919
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In ttfacecolrblendlayer of ttcolr.c, there is a possible remote code execution due to an integer overflow. This could lead to local escalation of privilege with...
SUSE SLES15 Security Update : python-pymongo (SUSE-SU-2026:4398-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4398-1 advisory. - CVE-2026-96747: improper handling of key management endpoint values ending in .sock allows users with write access to the encryption key...
RHEL 8 : gawk (RHSA-2026:73511)
The remote Redhat Enterprise Linux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the RHSA-2026:73511 advisory. The gawk packages contain the GNU version of awk, a text processing utility. Awk interprets a special- purpose programming language to do...
ROS-20261002-73-0046
The vulnerability of PL/Tcl and PL/Perl extensions of the PostgreSQL database management system is related to integer overflow. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
PT-2026-104323
Name of the Vulnerable Software and Affected Versions Apache Thrift versions prior to 0.25.0 Description Stack-based Buffer Overflow, Integer Overflow or Wraparound issue exists in the php bindings of Apache Thrift. Recommendations Upgrade to version 0.25.0...