73831 matches found
SUSE-SU-2026:4415-1 Security update for the Linux Kernel RT (Live Patch 13 for SUSE Linux Enterprise 15 SP7)
This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.7.44 fixes various security issues: The following security issues were fixed: - CVE-2026-46116: xfrm: defensively unhash xfrmstate lists in xfrmstatedelete bsc1267370. - CVE-2026-63802: blk-cgroup: fix UAF in blkcgrstatflush bsc1272283...
[SECURITY] [DSA 6538-1] redis security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6538-1 [email protected] https://www.debian.org/security/ Aron Xu October 02, 2026 https://www.debian.org/security/faq -...
CLSA-2026-1790584773 nginx: Fix of 5 CVEs
CVE-2026-27651: properly clear s-passwd in mail auth http requests to fix a null pointer dereference on CRAM-MD5/APOP retry - CVE-2026-27654: validate the Destination length for Dav COPY and MOVE to prevent an integer underflow and heap buffer overwrite when alias is used - CVE-2026-27654: also...
libvirt: Integer overflow in NodeGetFreePages RPC handler leading to heap buffer overflow
A flaw was found in libvirt. An unprivileged local user could exploit an integer overflow vulnerability in the NodeGetFreePages RPC handler. This flaw allows crafted values to bypass a size check, leading to an undersized memory buffer. Subsequently, real NUMA node data can overwrite this buffer...
Important: Red Hat Security Advisory: libvirt security, bug fix, and enhancement update
An update for libvirt is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from t...
CLEANSTART-2026-MV50731 When writing data larger than 4GB in a single Write call on an SSH channel, an integer overflow in the internal payload size calculation caused the write loop to spin indefinitely, sending empty pa...
Security vulnerability affects the consul package. When writing data larger than 4GB in a single Write call on an SSH channel, an integer overflow in the internal payload size calculation caused the write loop to spin indefinitely, sending empty packets without making progress...
SUSE CVE-2026-47502
NVIDIA vGPU Virtual GPU Manager for Windows and Linux contains a vulnerability in the kernel mode layer, where a guest user could cause an integer overflow leading to memory corruption. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of...
SUSE CVE-2026-47510
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where a user could cause an integer overflow leading to an out-of-bounds write to GPU memory. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation o...
SUSE CVE-2026-47556
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an unprivileged user could cause an integer overflow that leads to an out-of-bounds write. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation...
SUSE CVE-2026-47575
NVIDIA GPU Display Driver for Windows contains a vulnerability in the display driver DIAG escape handler where a local unprivileged attacker may cause an integer overflow and out-of-bounds write. A successful exploit of this vulnerability might lead to denial of service, and code execution...
SUSE CVE-2026-48092
7-Zip is a file archiver with a high compression ratio. Versions 9.34 through 26.00 contain a heap memory disclosure via SquashFS fragment offset integer overflow on 32-bit builds. 32-bit integer overflow in the SquashFS ReadBlock function allows an attacker-controlled node.Offset value to bypass...
ROS-20261002-73-0129
The vulnerability in perl-DBI is related to integer overflow. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261002-73-0027
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0030
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0026
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0028
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0029
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
openSUSE 16 Security Update : python-pymongo (openSUSE-SU-2026:22003-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22003-1 advisory. Changes in python-pymongo: - CVE-2026-96749: integer overflow in BSON document encoding allows an unprivileged user to write outside the bounds ...
Debian dsa-6538 : redis - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6538 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6538-1 [email protected] https://www.debian.org/securit...
Google Chrome < 154.0.8037.97 Multiple Vulnerabilities
The version of Google Chrome installed on the remote Windows host is prior to 154.0.8037.97. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop advisory. - Use after free in FedCM in Google Chrome prior to 154.0.8037.97 allowed a...