213027 matches found
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: cairo (UTSA-2026-043397)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-043397 advisory. A flaw was found in cairo's image-compositor.c in all versions prior to 1.17.4. This flaw allows an attacker who can provide a crafted input file to cairo's...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-098999)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-098999 advisory. In the Linux kernel, the following vulnerability has been resolved: netfilter: xtmultiport: validate range encoding in checkentry portsmatchv1 treats any non-zero...
Linux Distros Unpatched Vulnerability : CVE-2026-80546
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: s390/zcrypt: Improve CCA CPRB length and overflow checks The xcrbmsgtotype6cprbmsgx function...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: hibernate-validator (UTSA-2026-093179)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093179 advisory. A flaw was found in Hibernate Validator version 6.1.2.Final. A bug in the message interpolation processor enables invalid EL expressions to be evaluated as if they...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-098917)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-098917 advisory. In the Linux kernel, the following vulnerability has been resolved: udf: validate VAT header length against the VAT inode size udfloadvat takes the virtual...
Linux Distros Unpatched Vulnerability : CVE-2026-68515
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. In versions before 3.2.11, 3.3.0...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: obs-server (UTSA-2026-093621)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093621 advisory. A Improper Neutralization of Input During Web Page Generation vulnerability in open-build-service allows remote attackers to store arbitrary JS code to cause XSS. Th...
CVE-2026-80545: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: s390/zcrypt: Improve EP11 CPRB length and overflow checks The xcrbmsgtotype6ep11cprbmsgx function lacks proper input validation, creating security vulnerabilities: 1. Missing minimum size validation: The ep11cprb structure and...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: pyyaml (UTSA-2026-093159)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093159 advisory. A vulnerability was discovered in the PyYAML library in versions before 5.3.1, where it is susceptible to arbitrary code execution when it processes untrusted YAML...
PT-2026-82058
Name of the Vulnerable Software and Affected Versions UniFi OS Server affected versions not specified Description An Improper Input Validation issue allows a malicious actor with network access and high privileges to perform Command Injection on the host device. Command Injection is a flaw that...
CVE-2026-77539: Improper Input Validation
A malicious actor with access to the network and high privileges could exploit an Improper Input Validation vulnerability found in UniFi OS Server to execute a Command Injection on the host device...
Linux Distros Unpatched Vulnerability : CVE-2026-79192
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Variations in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to potentially bypass web origin policy via crafted...
CVE-2026-75334
The report module in the backend of smart-web2 v1.3.1 is vulnerable to arbitrary SQL execution . The vulnerability exists because the sqlResource.sql parameter, submitted via the ReportController.save() interface, is stored in the t_report_sql_resource table and subsequently embedded directly int...
Commerce CyberSource - Moderately critical - Insufficient input validation - SA-CONTRIB-2026-106
This module integrates Drupal Commerce with the CyberSource payment gateway. The module does not correctly verify the integrity of data returned by the payment provider. A timing attack could allow an attacker to trick the site into registering that payment has been received even if it hasn't. Th...
Slick Carousel - Moderately critical - Cross Site Scripting - SA-CONTRIB-2026-117
Slick UI, a sub-module of Slick, enables you to add Slick option sets that may contain HTML for carousel buttons. Previous releases of the module did not sufficiently validate user input, leading to a Cross Site Scripting XSS vulnerability. Note: This vulnerability was fixed in 8.x-2.1 but that w...
LDAP / Active Directory Integration - Moderately critical - Information Disclosure - SA-CONTRIB-2026-115
This module enables users to authenticate using LDAP or Active Directory credentials. The module does not sufficiently sanitize user-supplied input before incorporating it into an LDAP search filter. This allows an attacker to discover additional information they should not normally be able to...
PT-2026-81956
The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the multiple blocks in all versions up to, and including, 4.0.2 due to insufficient input sanitization and output escaping. This makes it possible for...
PT-2026-81976
Insufficient input validation in ABR allows a low-privileged user to inject malicious entries into the sudoers file, resulting in persistent root access that remained effective after the ABR session ended...
PT-2026-82071
Name of the Vulnerable Software and Affected Versions UniFi Protect Application affected versions not specified Description An improper input validation issue allows a malicious actor with network access and low privileges to perform command injection on the host device. Command injection is a fl...
PT-2026-82075
Name of the Vulnerable Software and Affected Versions UniFi Enterprise Audio/Video Bridge affected versions not specified Description An improper input validation issue allows a network-based actor to perform command injection on the device. Command injection is a flaw where an attacker can execu...