213027 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-79105
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Mobile in Google Chrome on on iOS prior to 152.0.7977.65 allowed a remote attacker to bypass system access restrictions via a craft...
PT-2026-82088
Name of the Vulnerable Software and Affected Versions Apache APISIX versions 3.11.0 through 3.17.0 Description An issue exists where the attach-consumer-label plugin fails to correctly sanitize certain input values. This allows an attacker to perform an authorization bypass or escalate privileges...
CVE-2025-61163
Cohere North AI v1.1.5 was discovered to contain excessively permissive cross-domain policy with untrusted domains. This occurs via the server failing to validate the Origin header of incoming connection requests...
PT-2026-82335
Name of the Vulnerable Software and Affected Versions super-diamond-server versions prior to 1.3.4 Description The front-end interface '/superdiamond/preview/projectCode/module/type' is susceptible to SQL injection. This occurs because the module parameter is directly concatenated into a SQL IN...
PT-2026-82202
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A remote peer can send a malformed Data Sequence Signal DSS with an incorrect size, followed by another DSS or Multipath TCP MPTCP Control MPC and Data. This sequence causes the first...
PT-2026-84546
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.75 Description Improper input validation in the DataTransfer component allows a remote attacker to bypass system access restrictions via a co-installed application. This issue can be exploited by...
AlmaLinux 10 : polkit (ALSA-2026:59997)
The remote AlmaLinux 10 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:59997 advisory. polkit: Polkit: Denial of Service via unbounded input processing through standard input CVE-2026-4897 Tenable has extracted the preceding description block...
RHEL 10 : polkit (RHSA-2026:59997)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:59997 advisory. The polkit packages provide a component for controlling system-wide privileges. This component provides a uniform and organized way for...
Linux Distros Unpatched Vulnerability : CVE-2026-80526
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ASoC: tas2562: Validate values for volume writes tas2562volumecontrolput does not do any validation of the control value written by userspace, it uses it to loo...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: rubygem-yajl-ruby (UTSA-2026-093638)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093638 advisory. yajl-ruby is a C binding to the YAJL JSON parsing and generation library. The 1.x branch and the 2.x branch of yajl contain an integer overflow which leads to...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-098758)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-098758 advisory. In the Linux kernel, the following vulnerability has been resolved: libceph: replace BUGON with bounds check for map-maxosd OSD indexes come from untrusted network...
Unity Linux 20.1050a Security Update: kernel (UTSA-2026-098669)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-098669 advisory. An out-of-bounds OOB memory access flaw was found in the Linux kernel's eBPF due to an Improper Input Validation. This flaw allows a local attacker with a special...
Linux Distros Unpatched Vulnerability : CVE-2026-80574
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Input: focaltech - fix array out-of-bounds in focaltechprocessrelpacket Make finger2 and also finger1 unsigned, so that if the finger index in the packet is 0...
SUSE SLES15 Security Update : kernel (Live Patch 48 for SUSE Linux Enterprise 15 SP4) (SUSE-SU-2026:3750-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:3750-1 advisory. This update for the SUSE Linux Enterprise Kernel 5.14.21-150400.24.194 fixes various security issues: The following security issues were fixed:...
PT-2026-82062
Name of the Vulnerable Software and Affected Versions UniFi Access Application affected versions not specified Description An improper input validation issue allows a malicious actor with network access and low privileges to perform command injection on the host device. Command injection is a...
PT-2026-82061
Name of the Vulnerable Software and Affected Versions UID Enterprise Agent affected versions not specified Description An improper input validation issue allows a malicious actor with network access and high privileges to perform command injection on the host device. Command injection is a...
PT-2026-82322
Name of the Vulnerable Software and Affected Versions yx-image-recognition version 1.0 Description The software is subject to Path Traversal, a condition where an attacker can access files and directories outside the intended folder. This occurs because the parameters dir and filePath are passed...
PT-2026-82373
Name of the Vulnerable Software and Affected Versions Drupal LDAP / Active Directory Integration versions 0.0.0 through 2.2.1 Description An LDAP Injection issue exists because the module does not sufficiently sanitize user-supplied input before incorporating it into an LDAP search filter. This...
Linux Distros Unpatched Vulnerability : CVE-2026-78943
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Editing in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process and leveraged...
Linux Distros Unpatched Vulnerability : CVE-2026-79272
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in FindInPage in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process to leak...