212029 matches found
CVE-2026-97196: Improper Validation of Unsafe Equivalence in Input
Improper Validation of Unsafe Equivalence in Input vulnerability in Liquid Web / StellarWP GiveWP allows Authentication Bypass. This issue affects GiveWP: from n/a through 4.16.9...
CVE-2026-103100: Reachable Assertion
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service...
CVE-2026-93995
Improper input validation in sshd-git in Apache MINA SSHD, versions up to 2.19.0 and 3.0.0-M1 to 3.0.0-M5. Apache MINA SSHD is a Java library for client-side and server-side SSH. Component org.apache.sshd:sshd-git provides though class GitPgmCommandFactory a way to configure an Apache MINA SSHD...
PT-2026-103012
Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service...
PT-2026-103013
Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger memory corruption or a software abort resulting in a denial of service. A crafted media stream may result in a controlled abort durin...
PT-2026-103005
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 38.2 Pexip Infinity version 39.0 Pexip Infinity version 39.1 Pexip Infinity version 40.0 Description Improper input validation in the media implementation allows a remote attacker to trigger a software abort,...
PT-2026-103004
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 41.0 Description Improper input validation in the signaling implementation allows a remote attacker to trigger a software abort, leading to a denial of service. This issue can be exploited by accessing a gatewa...
PT-2026-103002
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service...
PT-2026-103003
Pexip Infinity 30.0 through 40.x before 41.0 is affected by improper input validation in the web server that allows a malicious attacker to render a Pexip Infinity node inaccessible...
CVE-2026-103101: Allocation of Resources Without Limits or Throttling
Pexip Infinity 30.0 through 40.x before 41.0 is affected by improper input validation in the web server that allows a malicious attacker to render a Pexip Infinity node inaccessible...
PT-2026-103011
Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation within an internal Pexip Infinity service that allows an attacker with local access to escalate privileges to root. Exploitation requires an attacker to be able to run arbitrary code on a node by eithe...
PT-2026-103106
Name of the Vulnerable Software and Affected Versions Apache MINA SSHD versions prior to 2.20.0 Apache MINA SSHD versions 3.0.0-M1 through 3.0.0-M5 Description Improper input validation in the sshd-git component allows authenticated SSH clients to potentially execute unauthorized git commands. Th...
CVE-2026-47546: Improper Input Validation
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the firmware where an attacker could cause improper input validation. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data...
PT-2026-103094
Name of the Vulnerable Software and Affected Versions Moodle affected versions not specified Description Insufficient sanitization of the username input on the password reset page allows a remote attacker to perform a cross-site scripting XSS attack. XSS is a flaw where malicious scripts are...
CVE-2026-103110: Out-of-bounds Write
Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation that allows a remote attacker to execute code remotely as an unprivileged user on a Pexip Infinity Conferencing Node...
PT-2026-120370
Уязвимость метода Git.ls remote библиотеки Python для взаимодействия с git-репозиториями GitPython связана с неправильной проверкой указанного типа входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код...
CVE-2026-97253: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Kreatura LayerSlider allows Reflected XSS. This issue affects LayerSlider: from n/a through 8.4.0...
CVE-2026-103099: Reachable Assertion
Pexip Infinity before 41.1 is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service...
PT-2026-103001
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 41.1 Description Improper input validation in the media implementation allows a remote attacker to trigger a software abort, leading to a denial of service. Recommendations Update Pexip Infinity to version 41.1...