94230 matches found
CVE-2026-103278
Ghost versions 5.8.0 before 6.34.0 are susceptible to a staff account takeover due to an input validation vulnerability within the admin iframe . Attackers possessing content publishing privileges can craft malicious pages that trigger this vulnerability when visited by active staff users. While ...
EUVD-2026-90671
Ghost versions 5.8.0 before 6.34.0 contain an input validation vulnerability in the admin iframe that allows attackers to take over staff user accounts. Attackers with content publishing privileges can craft malicious pages that, when visited by active staff users, enable account takeover through...
CVE-2026-103278 Ghost 5.8.0 before 6.34.0 Staff Account Takeover via Admin iframe
Ghost versions 5.8.0 before 6.34.0 contain an input validation vulnerability in the admin iframe that allows attackers to take over staff user accounts. Attackers with content publishing privileges can craft malicious pages that, when visited by active staff users, enable account takeover through...
CVE-2026-103278 Ghost 5.8.0 before 6.34.0 Staff Account Takeover via Admin iframe
Ghost versions 5.8.0 before 6.34.0 contain an input validation vulnerability in the admin iframe that allows attackers to take over staff user accounts. Attackers with content publishing privileges can craft malicious pages that, when visited by active staff users, enable account takeover through...
Exploit for Improper Input Validation in Citrix Netscaler_Application_Delivery_Controller
pitscaler.com Static briefing served by the Cloudflare Worker...
Improper Input Validation
Astro is vulnerable to Improper Input Validation. The vulnerability is due to improper handling of malformed port values in the HTTP Host header when constructing request URLs, which allows an attacker to trigger an uncaught TypeError that can cause the Node.js process to terminate and result in ...
CLEANSTART-2024-CD40650 Drupal core's form API has a vulnerability where certain contributed or custom modules' forms may be vulnerable to improper input validation
Security vulnerability affects the drupal7 package. Drupal core's form API has a vulnerability where certain contributed or custom modules' forms may be vulnerable to improper input validation...
CLEANSTART-2025-VY76861 flaw was found in c-ares library, where a missing input validation check of host names returned by DNS (Domain Name Servers) can lead to output of wrong hostnames which might potentially lead to Do...
Security vulnerability affects the c-ares package. A flaw was found in c-ares library, where a missing input validation check of host names returned by DNS Domain Name Servers can lead to output of wrong hostnames which might potentially lead to Domain Hijacking...
Chromium CVE-2026-85047: Improper input validation in Transactions Platform
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
CentOS Linux 8.5 [TuxCare] Security Update: squid Multiple Vulnerabilities (CENTOS8.5:CLSA-2026:1776174115)
The CentOS Linux 8.5 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare CENTOS8.5:CLSA-2026:1776174115 advisory. - Squid is a caching proxy for the Web. Prior to version 7.5, due to premature release of resource during expected lifetime and heap...
AlmaLinux 9.6 [TuxCare] Security Update: tomcat / tomcat-admin-webapps / tomcat-docs-webapp / etc (ALMALINUX9.6:CLSA-2026:1774859936)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1774859936 advisory. - Improper Input Validation vulnerability in Apache Tomcat. Tomcat did not limit HTTP/0.9 requests to the GET method. If a security constrain...
Linux Distros Unpatched Vulnerability : CVE-2026-47522
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause improper input validation. A...
Rocky Linux 10.2 [CIQ] Security Update: edk2-aarch64 / edk2-debugsource / edk2-ovmf / edk2-tools / etc (crlsa-2026_18465)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202618465 advisory. edk2: EDK2: Improper Input Validation allows arbitrary command execution CVE-2025-2296 Tenable has extracted the preceding description block directly from the C...
Rocky Linux 8 [CIQ] Security Update: cpio / cpio-debuginfo / cpio-debugsource (crlsa-2021_1582)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20211582 advisory. cpio: improper input validation when writing tar header fields leads to unexpected tar generation CVE-2019-14866 Tenable has extracted the preceding description blo...
CentOS Linux 8 [TuxCare] Security Update: squid Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1776173582)
The CentOS Linux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1776173582 advisory. - Squid is a caching proxy for the Web. Prior to version 7.5, due to premature release of resource during expected lifetime and...
AlmaLinux 9.2 [TuxCare] Security Update: grafana Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1751889956)
The AlmaLinux 9.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1751889956 advisory. - Grafana is an open source observability and data visualization platform. Versions prior to 9.1.8 and 8.5.14 are vulnerable to a...
Rocky Linux 8 [CIQ] Security Update: aardvark-dns / buildah / buildah-debuginfo / buildah-debugsource / etc Multiple Vulnerabilities (crlsa-2024_8846)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20248846 advisory. Podman: Buildah: cri-o: FIPS Crypto-Policy Directory Mounting Issue in containers/common Go Library CVE-2024-9341 Buildah: Podman: Improper Input Validatio...
Wireshark netmon_process_record function DoS
The vulnerability of the netmonprocessrecord function, a traffic analyzer in Wireshark, is related to the lack of input data validation for cyclic operations. Exploiting this vulnerability can allow attackers to cause service failures...
AlmaLinux 9.2 [TuxCare] Security Update: httpd / httpd-core / httpd-devel / httpd-filesystem / httpd-manual / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2024:1732194710)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1732194710 advisory. - Faulty input validation in the core of Apache allows malicious or exploitable backend/content generators to split HTTP responses...
Rocky Linux 8 [CIQ] Security Update: libecap / libecap-debuginfo / libecap-debugsource / libecap-devel / etc (crlsa-2021_1979)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20211979 advisory. squid: improper input validation may allow a trusted client to perform HTTP request smuggling CVE-2020-25097 Tenable has extracted the preceding description block...