94354 matches found
CVE-2026-20524
In apu, there is a possible memory corruption due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS11249004; Issue ID: MSV-9170...
CVE-2026-20525
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...
EUVD-2026-92202
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...
CVE-2026-20525
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...
CVE-2026-20525
A vulnerability exists in the Modem component due to improper input validation , which can lead to a system crash . This flaw could result in a remote denial of service if a User Equipment (UE) connects to an attacker-controlled rogue base station. Exploitation requires no additional execution pr...
CVE-2026-20524
In apu, there is a possible memory corruption due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS11249004; Issue ID: MSV-9170...
CVE-2026-20524
In apu, there is a possible memory corruption due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS11249004; Issue ID: MSV-9170...
CVE-2026-20524
A memory corruption vulnerability exists in apu due to improper input validation. This flaw could allow an attacker to achieve local escalation of privilege without requiring additional execution privileges or user interaction. Remediation can be addressed using Patch ID: ALPS11249004 (Issue ID: ...
EUVD-2026-92203
In apu, there is a possible memory corruption due to improper input validation. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Patch ID: ALPS11249004; Issue ID: MSV-9170...
CVE-2026-105754: Improper Input Validation
vLLM is an inference and serving engine for large language models. Prior to 0.30.0, the /inference/v1/generate endpoint in the disaggregated scale-out path accepts caller-supplied tensors in the features.kwargsdata field, cache identifiers in the features.mmhashes field, ranges in the...
PT-2026-106205
Name of the Vulnerable Software and Affected Versions Ghost versions 6.14.0 through 6.26.0 Description An input validation issue in this Node.js content management system may allow staff users to access local files located outside the intended data storage directories on the server. Recommendatio...
Cisco ASA NULL Pointer Dereference (CVE-2024-20426)
A vulnerability in the Internet Key Exchange version 2 IKEv2 protocol for VPN termination of Cisco Adaptive Security Appliance ASA Software and Cisco Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause a denial of service DoS condition on an affected...
Cisco ASA Improper Input Validation (CVE-2020-3304)
A vulnerability in the web interface of Cisco Adaptive Security Appliance ASA Software and Firepower Threat Defense FTD Software could allow an unauthenticated, remote attacker to cause an affected device to reload unexpectedly, resulting in a denial of service DoS condition. The vulnerability is...
Cisco ASA Command Injection (CVE-2021-1488)
A vulnerability in the upgrade process of Cisco Adaptive Security Appliance ASA Software and Cisco Firepower Threat Defense FTD Software could allow an authenticated, local attacker to inject commands that could be executed with root privileges on the underlying operating system OS. This...
CVE-2026-20525: Reachable Assertion
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...
PT-2026-104684
Name of the Vulnerable Software and Affected Versions apu affected versions not specified Description Improper input validation in apu can lead to memory corruption, which may allow a local escalation of privilege without requiring additional execution privileges or user interaction...
CVE-2026-105757: Improper Input Validation
vLLM is an inference and serving engine for large language models. Prior to 0.30.0, structured-output request failures can escape request-scoped validation and reach the EngineCore fatal-error path. A per-request backend mismatch can re-raise a grammar compilation exception, padding produced by t...
CVE-2026-101919: Improper Input Validation
A flaw was found in the HyperShift operator. The operator copies user-provided Kubernetes configuration kubeconfig secrets directly into the privileged control plane namespace without proper validation or sanitization. An authenticated user with cluster and secret creation permissions can exploit...
PT-2026-104685
In Modem, there is a possible system crash due to improper input validation. This could lead to remote denial of service, if a UE has connected to a rogue base station controlled by the attacker, with no additional execution privileges needed. User interaction is not needed for exploitation. Patc...
CVE-2026-105681: Improper Neutralization of Special Elements in Data Query Logic
Ghost is a Node.js content management system. From 5.9.0 until 6.44.1, an input validation issue allowed members to access comments they were not authorized to access. This issue is fixed in version 6.44.1...