133 matches found
biweeklybudget (>=0.1.0, <=0.7.0), gerapy (>=0.8.5rc2, <=0.9.3) potentially affected by CVE-2024-36039 via pymysql (0.7.10)
pymysql PYPI version 0.7.10 is affected by a known vulnerability. The following packages have a transitive dependency on pymysql and may be impacted: - biweeklybudget =0.1.0, =0.8.5rc2, =0.9.3 Source cves: CVE-2024-36039 Source advisory: OSV:PYSEC-2026-502...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2026-48587 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2026-48587 Source advisory: OSV:GHSA-923M-GV2P-W5QP...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2026-6873 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2026-6873 Source advisory: OSV:GHSA-H7PC-VWP9-298G...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2026-8404 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
chromewhip (>=0.3.0, <=0.3.4), gerapy-auto-extractor (>=0.0.1a1, <=0.1.2) +11 more potentially affected by CVE-2026-41066 via lxml (4.3.3)
lxml PYPI version 4.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on lxml and may be impacted: - chromewhip =0.3.0, =0.0.1a1, =0.0.2, =1.2.2, =2019.5.24, =0.0.1, =1.3.7, =0.7.0, =0.1.0a1.dev1, =0.1.0a1.dev2 - spam 0.3.3 Source cves: CVE-2026-41066...
Exploit for OS Command Injection in Gerapy
CVE-2021-43857-Gerapy-v0.9.7 - login to portal as admin - add...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2025-64459 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MCR...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2025-64458 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...
aimmo (>=0.69.11b455, <=1.3.1), cfl-common (>=4.30.11, <=5.26.4) +6 more potentially affected by CVE-2025-64459 via django (2.2.24)
django PYPI version 2.2.24 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - aimmo =0.69.11b455, =4.30.11, =4.30.11, =0.1.1, =0.9.7, =3.11.0, =2.0.0, =2.7.7, =3.4.4 Source cves: CVE-2025-64459 Source advisory:...
bookscrape (>=0.0.1.dev1, <=0.0.2b7), gerapy (>=0.9.3b1, <=0.9.3) potentially affected by CVE-2025-6176 via scrapy (1.5.0)
scrapy PYPI version 1.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on scrapy and may be impacted: - bookscrape =0.0.1.dev1, =0.9.3b1, =0.9.3 Source cves: CVE-2025-6176 Source advisory: OSV:GHSA-2QFP-Q593-8484...
EUVD-2020-0083
Malware in sbrugna...
EUVD-2022-0113
Malicious code in bioql PyPI...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2025-57833 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2025-57833 Source advisory: OSV:GHSA-6W2R-R2M5-XQ5W...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2025-48432 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2025-48432 Source advisory: OSV:GHSA-7XR5-9HCQ-CHF9...
CVE-2021-32849
Gerapy is a distributed crawler management framework. Prior to version 0.9.9, an authenticated user could execute arbitrary commands. This issue is fixed in version 0.9.9. There are no known workarounds...
CVE-2021-43857
Gerapy is a distributed crawler management framework. Gerapy prior to version 0.9.8 is vulnerable to remote code execution, and this issue is patched in version 0.9.8...
gerapy (>=0.8.7, <=0.9.3a2), ora2 (2.4.4) potentially affected by CVE-2024-45231 via django (1.11.26)
django PYPI version 1.11.26 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - gerapy =0.8.7, =0.9.3a2 - ora2 2.4.4 Source cves: CVE-2024-45231 Source advisory: OSV:GHSA-RRQC-C2JX-6JGV...
biweeklybudget (>=0.1.0, <=0.7.0), gerapy (>=0.8.5rc2, <=0.9.3) potentially affected by CVE-2024-36039 via pymysql (0.7.10)
pymysql PYPI version 0.7.10 is affected by a known vulnerability. The following packages have a transitive dependency on pymysql and may be impacted: - biweeklybudget =0.1.0, =0.8.5rc2, =0.9.3 Source cves: CVE-2024-36039 Source advisory: OSV:GHSA-V9HF-5J83-6XPP...
bookscrape (>=0.0.1.dev1, <=0.0.2b7), gerapy (>=0.9.3b1, <=0.9.3) potentially affected by CVE-2024-1968 via scrapy (1.5.0)
scrapy PYPI version 1.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on scrapy and may be impacted: - bookscrape =0.0.1.dev1, =0.9.3b1, =0.9.3 Source cves: CVE-2024-1968 Source advisory: OSV:PYSEC-2024-258...
bookscrape (>=0.0.1.dev1, <=0.0.2b7), gerapy (>=0.9.3b1, <=0.9.3) potentially affected by unknown CVE via scrapy (1.5.0)
scrapy PYPI version 1.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on scrapy and may be impacted: - bookscrape =0.0.1.dev1, =0.9.3b1, =0.9.3 Source cves: unknown CVE Source advisory: OSV:GHSA-23J4-MW76-5V7H...