2278 matches found
PT-2016-2114
Name of the Vulnerable Software and Affected Versions Cisco Prime Infrastructure versions prior to 3.1 Cisco Evolved Programmable Network Manager versions prior to 1.2.4 Description The issue is related to a lack of proper access control in the API web interface, allowing remote authenticated use...
Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager Privilege Gain Vulnerability
Cisco Prime Infrastructure PI and Cisco Evolved Programmable Network Manager EPNM are both products of the U.S. Cisco Cisco.PI is a set of solutions for wireless management through Cisco Prime LAN Management Solution LMS and Cisco Prime Network Control System NCS technologies; EPNM is a network...
Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager JSON Privilege Escalation Vulnerability
A vulnerability in the application programming interface API web interface of the Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager could allow an authenticated, remote attacker to perform privilege escalation on the affected device. The attacker can escalate privileges to...
Cisco Evolved Programmable Network Manager Privilege Escalation
The vulnerability of the Cisco Evolved Programmable Network Manager and the Cisco Prime Infrastructure network lifecycle management software is related to deficiencies in access control. Exploiting this vulnerability allows a malicious actor to bypass existing RBAC restrictions and increase their...
Cisco Evolved Programmable Network Code Execution
The vulnerabilities of the Cisco Evolved Programmable Network Manager and the Cisco Prime Infrastructure network lifecycle management software exist due to insufficient verification of input data. Exploiting these vulnerabilities allows a malicious actor to execute arbitrary code using specially...
WordPress SyntaxHighlighter Evolved Plugin <= 3.1.9 - Cross Site Scripting
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code. Solution Upgrade the plugin...
Cisco Prime Infrastructure elevation of privilege vulnerability (CNVD-2016-02072)
Cisco Prime Infrastructure is the United States Cisco Cisco company's set of wireless management through the Cisco Prime LAN Management Solution LMS and Cisco Prime Network Control System NCS technology solutions. An elevation of privilege vulnerability exists in Cisco Prime Infrastructure 1.2.0...
Cisco Prime Infrastructure and Evolved Programmable Network Manager Remote Code Execution Vulnerability
A vulnerability in the web interface of Cisco Prime Infrastructure and Cisco Evolved Programmable Network Manager EPNM could allow an unauthenticated, remote attacker to execute arbitrary code on a targeted system. The vulnerability is due to insufficient sanitization of HTTP user-supplied input...
CVE-2016-1290: Undefined Security Weakness
The web API in Cisco Prime Infrastructure 1.2.0 through 2.22 and Cisco Evolved Programmable Network Manager EPNM 1.2 allows remote authenticated users to bypass intended RBAC restrictions and gain privileges via an HTTP request that is inconsistent with a pattern filter, aka Bug ID CSCuy10227...
PT-2016-1647
Name of the Vulnerable Software and Affected Versions Cisco Prime Infrastructure versions 1.2.0 through 2.22 Cisco Evolved Programmable Network Manager EPNM version 1.2 Description The issue is related to insufficient access control in the web API, allowing remote authenticated users to bypass...
CVE-2016-1291: Improper Input Validation
Cisco Prime Infrastructure 1.2.0 through 2.22 and Cisco Evolved Programmable Network Manager EPNM 1.2 allow remote attackers to execute arbitrary code via crafted deserialized data in an HTTP POST request, aka Bug ID CSCuw03192...
PT-2016-1646
Name of the Vulnerable Software and Affected Versions Cisco Evolved Programmable Network Manager versions 1.2 Cisco Prime Infrastructure versions 1.2.0 through 2.22 Description The issue exists due to insufficient input validation, allowing a remote attacker to execute arbitrary code by sending a...
Galaxy Empire: Evolved - Customized SSL, Dangerous filesystem permissions, Exported ContentProvider vulnerabilities
HackApp vulnerability scanner discovered that application Galaxy Empire: Evolved published at the 'play' market has multiple vulnerabilities...
Dungeon Rush: Evolved - Customized SSL, Dangerous filesystem permissions, Exported ContentProvider vulnerabilities
HackApp vulnerability scanner discovered that application Dungeon Rush: Evolved published at the 'play' market has multiple vulnerabilities...
Tutorial Ark Survival Evolved - Base64 encoded String, Exported ContentProvider, MIT license vulnerabilities
HackApp vulnerability scanner discovered that application Tutorial Ark Survival Evolved published at the 'play' market has multiple vulnerabilities...
WordPress SyntaxHighlighter Evolved Plugin <= 3.1.5 - Cross Site Scripting
This plugin is prone to a cross site scripting vulnerability in clipboard.swf. Solution Update the plugin...
Gearbox Software Halo Combat Evolved 1.x Game Server Remote Denial of Service Vulnerability
No description provided by source. source: http://www.securityfocus.com/bid/11147/info The Halo Combat Evolved game server is reported prone to a remote denial of service vulnerability. A remote attacker may exploit this vulnerability to deny service for legitimate game players. Patches are...
Combat Evolved 1.0.7.0615 - Multiple Denial Of Service Vulnerabilities
No description provided by source. source: http://www.securityfocus.com/bid/30582/info Halo: Combat Evolved is prone to multiple remote denial-of-service vulnerabilities because the application fails to properly handle specially crafted network packets. An attacker may exploit these issues to cra...
[SECURITY] Fedora 20 Update: php-ZendFramework2-2.2.7-1.fc20
Zend Framework 2 is an open source framework for developing web applications and services using PHP 5.3+. Zend Framework 2 uses 100% object-oriented code and utilizes most of the new features of PHP 5.3, namely namespaces, late static binding, lambda functions and closures. Zend Framework 2 evolv...
Halo: Combat Evolved多个拒绝服务漏洞
BUGTRAQ ID: 30582 CNCAN ID:CNCAN-2008080705 Halo是一款FPS游戏。 Halo处理多个报文时存在问题,远程攻击者可以利用漏洞对应用程序进行拒绝服务攻击。 1 发送特殊构建的报文可绕过检查,使服务器读取报文之外的数据而造成无限循环。 2如果客户端在加入游戏后占据游戏者一个通道,Halo服务器会持续发送报文知道接收到ICMP "destination unreachable"或断开连接报文,如果客户端关闭出去的ICMP报文,可消耗服务器大量带宽,多个类似报文可导致对服务程序进行拒绝服务攻击。 Bungie Studios Halo: Combat...