20613 matches found
WordPress MPG Plugin <= 4.0.2 is vulnerable to Path Traversal
Software MPG Type Plugin Vulnerable versions = 4.0.2 Fixed in 4.0.3 OWASP Top 10 A1: Broken Access Control Classification Path Traversal CVE CVE-2024-10672 Patch priority Low CVSS severity Low 2.7 Developer Claim ownership PSID 3c7693c48068 Credits Arkadiusz Hydzik Required privilege Editor...
Low: nano security update
GNU nano is a small and friendly text editor. Security Fixes: nano: running chmod and chown on the filename allows malicious user to replace the emergency file with a malicious symlink to a root-owned file CVE-2024-5742 For more details about the security issues, including the impact, a CVSS scor...
Foxit PDF Reader Use After Free
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Foxit PDF Editor Heap Buffer Overflow
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing program is related to the execution of operations beyond the buffer in memory. Exploiting this vulnerability allows an attacker to execute arbitrary code using a specially created PDF file...
AMI AptioV security vulnerabilities
AMI AptioV is a firmware-related editor from AMI USA. A security vulnerability exists in AMI AptioV. An attacker exploiting this vulnerability could execute arbitrary code...
ALSA-2024:9430 Low: nano security update
GNU nano is a small and friendly text editor. Security Fixes: nano: running chmod and chown on the filename allows malicious user to replace the emergency file with a malicious symlink to a root-owned file CVE-2024-5742 For more details about the security issues, including the impact, a CVSS scor...
CVE-2024-10672: External Control of File Name or Path
The Multiple Page Generator Plugin – MPG plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the mpgupsertprojectsourceblock function in all versions up to, and including, 4.0.2. This makes it possible for authenticated attackers, with...
AMI AptioV security vulnerabilities
AMI AptioV is a firmware-related editor from AMI USA. A security vulnerability exists in AMI AptioV. An attacker could exploit the vulnerability to escalate privileges and execute arbitrary code...
Foxit PDF Reader Use After Free
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Foxit PDF Reader Use After Free
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Foxit PDF Editor Heap Buffer Overflow
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing program is related to the execution of operations beyond the buffer in memory. Exploiting this vulnerability allows an attacker to execute arbitrary code using a specially created PDF file...
ALSA-2024:9405 Low: vim security update
Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: heap-based buffer overflow vulnerability CVE-2021-3903 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE pages...
PT-2024-16449
Name of the Vulnerable Software and Affected Versions Multiple Page Generator Plugin – MPG plugin for WordPress versions up to, and including, 4.0.2 Description The Multiple Page Generator Plugin – MPG plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
Foxit PDF Editor Use After Free
The vulnerability of the Foxit PDF Editor formerly Foxit PhantomPDF PDF editing software is related to the use of memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...