20613 matches found
CVE-2024-10515
In the process of testing the SEO Plugin by Squirrly SEO WordPress plugin before 12.3.21, a vulnerability was found that allows you to implement Stored XSS on behalf of the editor by embedding malicious script, which entails account takeover backdoor...
WordPress Grid View Gallery Plugin <= 1.0 is vulnerable to PHP Object Injection
Software Grid View Gallery Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A1: Injection Classification PHP Object Injection CVE CVE-2024-11409 Patch priority Medium CVSS severity Medium 7.2 Developer Claim ownership PSID ccd9bf1d982e Credits Francesco Carlucci Required privilege...
WordPress Block Editor Bootstrap Blocks Plugin <= 6.6.1 is vulnerable to Cross Site Scripting (XSS)
Software Block Editor Bootstrap Blocks Type Plugin Vulnerable versions = 6.6.1 Fixed in 6.6.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-11402 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 0635cf898925 Credits Le Ngoc Anh Requir...
CVE-2024-50549 WordPress Bonway Static Block Editor plugin <= 1.1.0 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Steven Nolles Bonway Static Block Editor bonway-static-block-editor allows DOM-Based XSS.This issue affects Bonway Static Block Editor: from n/a through = 1.1.0...
CVE-2024-50549
CVE-2024-50549 is a DOM-based Cross-Site Scripting (XSS) vulnerability in WordPress plugin Bonway Static Block Editor, affecting versions up to 1.1.0 (designated as n/a through 1.1.0). The issue, described as Improper Neutralization of Input During Web Page Generation, has a CVSS v3.1 base score ...
emacs security update
An update is available for emacs. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list GNU Emacs is a powerful, customizable, self-documenting text editor. It provide...
PT-2024-34327
Name of the Vulnerable Software and Affected Versions: Bonway Static Block Editor versions 1.1.0 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for DOM-Based XSS attacks. Recommendations...
WordPress plugin Bonway Static Block Editor has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2024-50549: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Steven Nolles Bonway Static Block Editor bonway-static-block-editor allows DOM-Based XSS.This issue affects Bonway Static Block Editor: from n/a through = 1.1.0...
PT-2024-16029 · WordPress · Mailpoet
Name of the Vulnerable Software and Affected Versions: MailPoet WordPress plugin versions prior to 5.3.2 Description: A vulnerability was found in the MailPoet WordPress plugin that allows Stored XSS on behalf of the editor by embedding malicious script. This can lead to account takeover backdoor...
MAL-2024-10713 Malicious code in atlas-query-editor (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis c6c37cad26e052e458501d412ce970fc2faf0d3ce12d6e7b5794e6161ab7e4d8 The OpenSSF Package Analysis project identified 'atlas-query-editor' @ 99.99.99 npm as malicious. It is considered malicious because: - The...
Malicious code in atlas-query-editor (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis c6c37cad26e052e458501d412ce970fc2faf0d3ce12d6e7b5794e6161ab7e4d8 The OpenSSF Package Analysis project identified 'atlas-query-editor' @ 99.99.99 npm as malicious. It is considered malicious because: - The...
Foxit PDF Reader PDF File Editing Code Execution
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to data conversion errors. Exploiting this vulnerability can allow an attacker to execute arbitrary code using a...
Foxit PDF Reader Use After Free
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PDF-XChange Editor Code Execution
The vulnerability of PDF-XChange Editor’s PDF document viewing and editing software is related to errors in the certificate authenticity verification process. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
Foxit Reader AcroForm Handler RCE
The vulnerability of the AcroForm Handler component in the PDF Foxit Reader software formerly Foxit Reader and the Foxit PDF Editor software for editing PDF files is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code using...
Foxit Reader AcroForm 3D Handler Code Execution
The vulnerability of the AcroForm 3D Handler component in the PDF Foxit Reader formerly Foxit Reader and Foxit PDF Editor formerly Foxit PhantomPDF software for viewing electronic documents is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability allow...
Foxit PDF Reader Use After Free
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
PDF Foxit Reader AcroForm Handler RCE
The vulnerability of the AcroForm Handler component in the PDF Foxit Reader software formerly Foxit Reader and the Foxit PDF Editor software for editing PDF files is related to the use of memory after it is released. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Foxit PDF Reader PDF File Editing Code Execution
The vulnerability of the PDF document viewing program Foxit PDF Reader formerly Foxit Reader and the PDF file editing program Foxit PDF Editor formerly Foxit PhantomPDF is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to execute arbitrary code...