Lucene search
+L

20573 matches found

RedhatCVE
RedhatCVE
•added 2025/04/26 1:04 a.m.•27 views

CVE-2025-3458

The Ocean Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'oceangalleryid’ parameter in all versions up to, and including, 2.4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level...

6.4CVSS8.5AI score0.00295EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/04/25 11:16 p.m.•13 views

CVE-2025-39512

Cross-Site Request Forgery CSRF vulnerability in Yuya Hoshino Bulk Term Editor bulk-term-editor allows Cross Site Request Forgery.This issue affects Bulk Term Editor: from n/a through = 1.1.4...

4.3CVSS7.2AI score0.00191EPSS
SaveExploits0References1
osv_bit
osv_bit
•added 2025/04/25 7:14 a.m.•47 views

BIT-GRAFANA-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2025/04/25 12:00 a.m.•22 views

ImageMagick SetQuantumFormat DoS

The vulnerability of the SetQuantumFormat function in the ImageMagick console-based graphics editor is related to incorrect calculation of buffer size during processing of received packets. Exploiting this vulnerability can allow an attacker to cause a service failure...

2.9CVSS5.9AI score0.00587EPSS
SaveExploits0References10Affected Software4
SUSE CVE
SUSE CVE
•added 2025/04/24 11:33 a.m.•15 views

SUSE CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.3CVSS7AI score0.16036EPSS
SaveExploits0References8
Vulnrichment
Vulnrichment
•added 2025/04/23 4:47 p.m.•4 views

CVE-2025-2760 GIMP XWD File Parsing Integer Overflow Remote Code Execution Vulnerability

GIMP XWD File Parsing Integer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GIMP. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...

7.8CVSS8.2AI score0.17186EPSS
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/04/23 3:49 p.m.•14 views

Malicious code in editor-inscriptions (npm)

--- -= Per source details. Do not edit below this line.=-...

7AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/04/23 3:49 p.m.•15 views

MAL-2025-3396 Malicious code in editor-inscriptions (npm)

--- -= Per source details. Do not edit below this line.=-...

7.1AI score
SaveExploits0
NVD
NVD
•added 2025/04/23 12:15 p.m.•28 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS0.16036EPSS
SaveExploits0References2
osv_alpine
osv_alpine
•added 2025/04/23 12:15 p.m.•6 views

ALPINE-CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS0.16036EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/04/23 11:36 a.m.•15 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References2
CVE
CVE
•added 2025/04/23 11:36 a.m.•191 views

CVE-2025-2703

CVE-2025-2703 affects Grafana’s built-in XY Chart plugin through a DOM XSS flaw. The advisory text states that a user with Editor permissions can modify a panel to execute arbitrary JavaScript, indicating that the vulnerability stems from client-side script handling in the chart component and cou...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References2
AlpineLinux
AlpineLinux
•added 2025/04/23 11:36 a.m.•135 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0
Cvelist
Cvelist
•added 2025/04/23 11:36 a.m.•87 views

CVE-2025-2703

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS0.16036EPSS
SaveExploits0References2
osv_bit
osv_bit
•added 2025/04/23 9:45 a.m.•35 views

BIT-OPENCART-2024-36694

OpenCart 4.0.2.3 is vulnerable to Server-Side Template Injection SSTI via the Theme Editor Function...

7.2CVSS5.5AI score0.00923EPSS
SaveExploits1References6
Patchstack
Patchstack
•added 2025/04/23 12:00 a.m.•24 views

Drupal UEditor - 百度编辑器 module * - Unauthenticated Other Vulnerability Type vulnerability

Drupal UEditor - 百度编辑器 module - Unauthenticated Other Vulnerability Type vulnerability discovered by Drupal Security Site in WordPress Module UEditor - 百度编辑器 versions...

7.3CVSS5.8AI score0.00396EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/23 12:00 a.m.•8 views

CVE-2025-2703: Improper Neutralization of Input During Web Page Generation

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript...

6.8CVSS7AI score0.16036EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/04/23 12:00 a.m.•20 views

SourceForge Xfig code issues and vulnerabilities

Sourceforge Xfig is an open source charting tool from Sourceforge. A code issue vulnerability exists in Sourceforge Xfig that stems from a segmentation error in fig2dev that results in memory corruption...

5.5CVSS6.1AI score0.00246EPSS
SaveExploits1References4
Drupal
Drupal
•added 2025/04/23 12:00 a.m.•48 views

UEditor - 百度编辑器 - Critical - Unsupported - SA-CONTRIB-2025-044

The security team is marking this project unsupported. There is a known security issue with the project that has not been fixed by the maintainer. If you would like to maintain this project, please read: https://www.drupal.org/node/251466s-becoming-owner-maintainer-or-co-mai...

7.3CVSS5.8AI score0.00396EPSS
SaveExploits0References2
Grafana
Grafana
•added 2025/04/23 12:00 a.m.•36 views

XSS in XY Chart Plugin in Grafana

The built-in XY Chart plugin is vulnerable to a DOM XSS vulnerability. A user with Editor permissions is able to modify such a panel in order to make it execute arbitrary JavaScript. This vulnerability first appeared in Grafana v11.1.0, and is fixed in 11.6.0+security-01, 11.5.3+security-01,...

6.8CVSS7AI score0.16036EPSS
SaveExploits0
Rows per page
Query Builder