20573 matches found
Cross-site Scripting (XSS)
Overview org.webjars.bower:trix is a Rich Text Editor. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the copy and paste functionality. An attacker can execute arbitrary JavaScript code within the user's session by tricking a user into pasting malicious...
@burger-editor/blocks (>=4.0.0-alpha.1, <=4.0.0-alpha.4), @burger-editor/client (>=4.0.0-alpha.1, <=4.0.0-alpha.4) +3 more potentially affected by CVE-2025-46812 via trix (>=2.0.8, <=2.1.13)
trix NPM version =2.0.8, =4.0.0-alpha.1, =4.0.0-alpha.1, =4.0.0-alpha.1, =4.0.0-alpha.1, =1.0.1, =1.0.3 Source cves: CVE-2025-46812 Source advisory: GHSA-MCRW-746G-9Q8H...
Trix vulnerable to Cross-site Scripting on copy & paste
Impact The Trix editor, in versions prior to 2.1.15, is vulnerable to XSS attacks when pasting malicious code. An attacker could trick a user to copy and paste malicious code that would execute arbitrary JavaScript code within the context of the user's session, potentially leading to unauthorized...
Cross-site Scripting (XSS)
Overview org.webjars.bowergithub.basecamp:trix is a Rich Text Editor. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the copy and paste functionality. An attacker can execute arbitrary JavaScript code within the user's session by tricking a user into pasting...
Cross-site Scripting (XSS)
Overview org.webjars.npm:trix is a Rich Text Editor. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the copy and paste functionality. An attacker can execute arbitrary JavaScript code within the user's session by tricking a user into pasting malicious content...
@burger-editor/blocks (>=4.0.0-alpha.1, <=4.0.0-alpha.4), @burger-editor/client (>=4.0.0-alpha.1, <=4.0.0-alpha.4) +3 more potentially affected by CVE-2025-46812 via trix (>=2.0.8, <=2.1.13)
trix NPM version =2.0.8, =4.0.0-alpha.1, =4.0.0-alpha.1, =4.0.0-alpha.1, =4.0.0-alpha.1, =1.0.1, =1.0.3 Source cves: CVE-2025-46812 Source advisory: OSV:GHSA-MCRW-746G-9Q8H...
Trix cross-site scripting vulnerabilities
Trix is a Basecamp open source rich text editor for everyday writing. A cross-site scripting vulnerability exists in versions prior to Trix 2.1.15, which stems from vulnerability to cross-site scripting attacks when pasting malicious code...
RLSA-2024:4267 Moderate: fontforge security update
FontForge is a font editor for outline and bitmap fonts. It supports a range of font formats, including PostScript ASCII and binary Type 1, some Type 3 and Type 0, TrueType, OpenType Type2 and CID-keyed fonts. Security Fixes: fontforge: command injection via crafted filenames CVE-2024-25081...
CVE-2025-47617 WordPress WP Front User Submit / Front Editor plugin <= 5.0.6 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in aharonyan WP Front User Submit / Front Editor front-editor allows Stored XSS.This issue affects WP Front User Submit / Front Editor: from n/a through = 5.0.6...
CVE-2025-47617: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in aharonyan WP Front User Submit / Front Editor front-editor allows Stored XSS.This issue affects WP Front User Submit / Front Editor: from n/a through = 5.0.6...
WordPress plugin WP Front User Submit / Front Editor has a cross-site scripting vulnerability.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...
PT-2025-20185 · WordPress · Aharonyan Wp Front Editor +1
Name of the Vulnerable Software and Affected Versions: aharonyan WP Front User Submit / Front Editor versions n/a through 4.9.3 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS in...
[SECURITY] Fedora 40 Update: digikam-8.6.0-4.fc40
digiKam is an easy to use and powerful digital photo management application, which makes importing, organizing and manipulating digital photos a "snap". An easy to use interface is provided to connect to your digital camera, preview the images and download and/or delete them. digiKam built-in ima...
PDF Viewer Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2017, Adobe Acrobat Reader Document Cloud 2017, Adobe Acrobat Reader Document Cloud 2015, and Adobe Acrobat Document Cloud 2015 is related to the use of...
Intelligent Build to Lossless monitoring
Monitoring Intelligent Build to Lossless can be done via the Graphics status indicator: If more in-depth monitoring is needed, an in-session Intelligent Build to Lossless visual indicator can be enabled for the session. This indicator is turned off by default. When enabled, it will display a visu...
ROS-20250430-06
A vulnerability in the vim text editor function is related to the execution of shell commands via specially crafted tar archives. created tar archives. Exploitation of the vulnerability could allow an attacker to execute arbitrary commands A vulnerability in the vim text editor function is relate...
[SECURITY] Fedora 42 Update: digikam-8.6.0-4.fc42
digiKam is an easy to use and powerful digital photo management application, which makes importing, organizing and manipulating digital photos a "snap". An easy to use interface is provided to connect to your digital camera, preview the images and download and/or delete them. digiKam built-in ima...
ape-flows-editor-ui (>=1.4.1, <=1.51.2) potentially affected by CVE-2025-46343 via @n8n/api-types (0.11.0)
@n8n/api-types NPM version 0.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on @n8n/api-types and may be impacted: - ape-flows-editor-ui =1.4.1, =1.51.2 Source cves: CVE-2025-46343 Source advisory: MEND:CVE-2025-46343...
CVE-2025-2893: Improper Neutralization of Input During Web Page Generation
The Gutenverse – Ultimate Block Addons and Page Builder for Site Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's countdown Block in all versions up to, and including, 2.2.1 due to insufficient input sanitization and output escaping on user supplied...