Lucene search
+L

3083 matches found

Cloud Foundry
Cloud Foundry
•added 2014/10/16 12:00 a.m.•153 views

CVE-2014-3566 SSLV3 POODLE | Cloud Foundry

CVE-2014-3566 SSLV3 POODLE Moderate Vendor The SSL protocol 3.0, as used in OpenSSL through 1.0.1i Versions Affected SSLv3 Description SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346 an...

4.3CVSS6.4AI score0.99999EPSS
SaveExploits7
Tenable Nessus
Tenable Nessus
•added 2014/10/16 12:00 a.m.•56 views

FreeBSD : OpenSSL -- multiple vulnerabilities (03175e62-5494-11e4-9cc1-bc5ff4fb5e7b) (POODLE)

The OpenSSL Project reports : A flaw in the DTLS SRTP extension parsing code allows an attacker, who sends a carefully crafted handshake message, to cause OpenSSL to fail to free up to 64k of memory causing a memory leak. This could be exploited in a Denial Of Service attack. This issue affects...

7.1CVSS6.3AI score0.99999EPSS
SaveExploits7References6
ArchLinux
ArchLinux
•added 2014/10/15 12:00 a.m.•51 views

zeromq: Man-in-the-middle downgrade and replay attack

CVE-2014-7202 downgrade attack A bug in streamengine.cpp allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request. - CVE-2014-7203 replay attack libzmq did not ensure that nonces are unique, which allows man-in-the-middle attackers to conduct replay attacks...

4.3CVSS6.1AI score0.02015EPSS
SaveExploits0References6
FreeBSD
FreeBSD
•added 2014/10/15 12:00 a.m.•60 views

OpenSSL -- multiple vulnerabilities

The OpenSSL Project reports: A flaw in the DTLS SRTP extension parsing code allows an attacker, who sends a carefully crafted handshake message, to cause OpenSSL to fail to free up to 64k of memory causing a memory leak. This could be exploited in a Denial Of Service attack. This issue affects...

7.1CVSS6.4AI score0.99999EPSS
SaveExploits7References1
The Hacker News
The Hacker News
•added 2014/10/14 11:44 p.m.•13 views

POODLE SSL 3.0 Attack Exploits Widely-used Web Encryption Standard

Another Heartbleed-like vulnerability has been discovered in the decade old but still widely used Secure Sockets Layer SSL 3.0 cryptographic protocol that could allow an attacker to decrypt contents of encrypted connections to websites. Google's Security Team revealed on Tuesday that the most...

6.5AI score
SaveExploits0
ThreatPost
ThreatPost
•added 2014/10/14 8:13 p.m.•26 views

New POODLE SSL 3.0 Attack Exploits Protocol Fallback Issue

A new attack on the SSLv3 protocol, disclosed Tuesday, takes advantage of an issue with the protocol that enables a network attacker to recover the plaintext communications of a victim. The attack is considered easier to exploit than similar previous attacks against SSL/TLS, such as BEAST and...

1.3AI score
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2014/10/10 12:00 a.m.•64 views

F5 Networks BIG-IP : TLS vulnerability (SOL15564)

The ssl23getclienthello function in s23srvr.c in OpenSSL 1.0.1 before 1.0.1i allows man-in-the-middle attackers to force the use of TLS 1.0 by triggering ClientHello message fragmentation in communication between a client and server that both support later TLS versions, related to a 'protocol...

4.3CVSS6.8AI score0.14129EPSS
SaveExploits0References2
OSV
OSV
•added 2014/10/08 7:55 p.m.•24 views

DEBIAN-CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS9AI score0.02015EPSS
SaveExploits0References1
NVD
NVD
•added 2014/10/08 7:55 p.m.•32 views

CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS6.2AI score0.02015EPSS
SaveExploits0References9
OSV
OSV
•added 2014/10/08 7:55 p.m.•14 views

CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

9.1AI score
SaveExploits0References9
Prion
Prion
•added 2014/10/08 7:55 p.m.•18 views

Cross site request forgery (csrf)

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS6.7AI score0.02015EPSS
SaveExploits0References9Affected Software1
OSV
OSV
•added 2014/10/08 7:55 p.m.•16 views

UBUNTU-CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS7.3AI score0.02015EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2014/10/08 7:55 p.m.•33 views

CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS7.2AI score0.02015EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2014/10/08 7:00 p.m.•44 views

CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

6.2AI score0.02015EPSS
SaveExploits0References9
Debian CVE
Debian CVE
•added 2014/10/08 7:00 p.m.•65 views

CVE-2014-7202

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS4.9AI score0.02015EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/10/08 12:00 a.m.•5 views

CVE-2014-7202: Undefined Security Weakness

streamengine.cpp in libzmq aka ZeroMQ/C++ 4.0.5 before 4.0.5 allows man-in-the-middle attackers to conduct downgrade attacks via a crafted connection request...

4.3CVSS5.8AI score0.02015EPSS
SaveExploits0References1
Huawei
Huawei
•added 2014/10/08 12:00 a.m.•109 views

Security Advisory-9 OpenSSL vulnerabilities on Huawei products

This security advisory SA describes the impact of 9 OpenSSL vulnerabilities discovered in third-party software. Vulnerability ID: HWPSIRT-2014-0816 These vulnerabilities are referenced in this document as follows: 1.Information leak in pretty printing functions CVE-2014-3508. A flaw in OBJobj2txt...

7.5CVSS6.8AI score0.68979EPSS
SaveExploits0Affected Software59
IBM AIX
IBM AIX
•added 2014/09/09 12:50 a.m.•86 views

AIX OpenSSL Denial of Service due to double free and others

IBM SECURITY ADVISORY First Issued: The most recent version of this document is available here: http://aix.software.ibm.com/aix/efixes/security/openssladvisory10.asc https://aix.software.ibm.com/aix/efixes/security/openssladvisory10.asc...

7.5CVSS7.2AI score0.68979EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2014/08/22 12:00 a.m.•53 views

openSUSE Security Update : openssl (openSUSE-SU-2014:1052-1)

This openssl update fixes the following security issues : - openssl 1.0.1i - Information leak in pretty printing functions CVE-2014-3508 - Crash with SRP ciphersuite in Server Hello message CVE-2014-5139 - Race condition in sslparseserverhellotlsext CVE-2014-3509 - Double Free when processing DTL...

7.5CVSS6.5AI score0.68979EPSS
SaveExploits0References19
RedHat Linux
RedHat Linux
•added 2014/08/14 4:44 a.m.•13 views

openssl: TLS protocol downgrade attack

A flaw was found in the way OpenSSL handled fragmented handshake packets. A man-in-the-middle attacker could use this flaw to force a TLS/SSL server using OpenSSL to use TLS 1.0, even if both the client and the server supported newer protocol versions...

4.3CVSS6.6AI score0.14129EPSS
SaveExploits0References5
Rows per page
Query Builder