Lucene search
+L

3082 matches found

FreeBSD Advisory
FreeBSD Advisory
•added 2014/10/21 12:00 a.m.•28 views

FreeBSD-SA-14:23.openssl

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 ============================================================================= FreeBSD-SA-14:23.openssl Security Advisory The FreeBSD Project Topic: OpenSSL multiple vulnerabilities Category: contrib Module: openssl Announced: 2014-10-21 Affects: All...

7.1CVSS6.6AI score0.99999EPSS
SaveExploits7
securityvulns
securityvulns
•added 2014/10/18 12:00 a.m.•130 views

TA14-290A: SSL 3.0 Protocol Vulnerability and POODLE Attack

NCCIC / US-CERT National Cyber Awareness System: TA14-290A: SSL 3.0 Protocol Vulnerability and POODLE Attack 10/17/2014 12:27 PM EDT Original release date: October 17, 2014 Systems Affected All systems and applications utilizing the Secure Socket Layer SSL 3.0 with cipher-block chaining CBC mode...

4.3CVSS6.3AI score0.99999EPSS
SaveExploits7
OpenVAS
OpenVAS
•added 2014/10/17 12:00 a.m.•41 views

CentOS Update for openssl CESA-2014:1653 centos5

Check the version of openssl SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription scriptoid"1.3.6.1.4.1.25623.1.0.882063";...

4.3CVSS6.6AI score0.99999EPSS
SaveExploits7References3
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•57 views

RHEL 6 / 7 : openssl (RHSA-2014:1652) (POODLE)

Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue and fix two security issues are now available for Red Hat Enterprise Linux 6 and 7. Red Hat Product Security has rated this update as having Important security impact. Common Vulnerability Scoring System...

7.1CVSS6.1AI score0.99999EPSS
SaveExploits7References7
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•72 views

Oracle Linux 5 : openssl (ELSA-2014-1653) (POODLE)

From Red Hat Security Advisory 2014:1653 : Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue are now available for Red Hat Enterprise Linux 5. Red Hat Product Security has rated this update as having Moderate security impact. OpenSSL is a toolkit that...

4.3CVSS6.3AI score0.99999EPSS
SaveExploits7References2
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•31 views

Scientific Linux Security Update : openssl on SL5.x i386/x86_64 (20141016) (POODLE)

This update adds support for the TLS Fallback Signaling Cipher Suite Value TLSFALLBACKSCSV, which can be used to prevent protocol downgrade attacks against applications which re-connect using a lower SSL/TLS protocol version when the initial connection indicating the highest supported protocol...

4.3CVSS6.5AI score0.99999EPSS
SaveExploits7References2
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•48 views

CentOS 5 : openssl (CESA-2014:1653) (POODLE)

Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue are now available for Red Hat Enterprise Linux 5. Red Hat Product Security has rated this update as having Moderate security impact. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL,...

4.3CVSS6.3AI score0.99999EPSS
SaveExploits7References3
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•39 views

RHEL 5 : openssl (RHSA-2014:1653) (POODLE)

Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue are now available for Red Hat Enterprise Linux 5. Red Hat Product Security has rated this update as having Moderate security impact. OpenSSL is a toolkit that implements the Secure Sockets Layer SSL,...

4.3CVSS6.3AI score0.99999EPSS
SaveExploits7References3
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•49 views

Scientific Linux Security Update : openssl on SL6.x, SL7.x i386/x86_64 (20141016) (POODLE)

This update adds support for the TLS Fallback Signaling Cipher Suite Value TLSFALLBACKSCSV, which can be used to prevent protocol downgrade attacks against applications which re-connect using a lower SSL/TLS protocol version when the initial connection indicating the highest supported protocol...

7.1CVSS6.3AI score0.99999EPSS
SaveExploits7References4
OpenVAS
OpenVAS
•added 2014/10/17 12:00 a.m.•36 views

CentOS Update for openssl CESA-2014:1652 centos7

Check the version of openssl SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription scriptoid"1.3.6.1.4.1.25623.1.0.882062";...

7.1CVSS6.6AI score0.99999EPSS
SaveExploits7References3
OpenVAS
OpenVAS
•added 2014/10/17 12:00 a.m.•23 views

RedHat Update for openssl RHSA-2014:1653-01

The remote host is missing an update for the SPDX-FileCopyrightText: 2014 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

4.3CVSS6.7AI score0.99999EPSS
SaveExploits7References3
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•253 views

CentOS 6 / 7 : openssl (CESA-2014:1652)

Updated OpenSSL packages that contain a backported patch to mitigate the CVE-2014-3566 issue known as SSLv3 Padding Oracle On Downgraded Legacy Encryption Vulnerability POODLE, and fixed two security issues that are now available for Red Hat Enterprise Linux 6 and 7. Red Hat Product Security has...

7.1CVSS6.1AI score0.99999EPSS
SaveExploits7References8
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•299 views

Ubuntu 14.04 LTS : OpenSSL vulnerabilities (USN-2385-1)

The remote Ubuntu 14.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-2385-1 advisory. It was discovered that OpenSSL incorrectly handled memory when parsing DTLS SRTP extension data. A remote attacker could possibly use this issue to cause...

7.1CVSS7AI score0.37072EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2014/10/17 12:00 a.m.•272 views

Oracle Linux 6 / 7 : openssl (ELSA-2014-1652)

The remote Oracle Linux 6 / 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2014-1652 advisory. - fix CVE-2014-3567 - memory leak when handling session tickets - fix CVE-2014-3513 - memory leak in srtp support - add support for fallback SCSV t...

7.5CVSS6.6AI score0.99999EPSS
SaveExploits113References3
Ubuntu
Ubuntu
•added 2014/10/16 4:34 p.m.•83 views

USN-2385-1: OpenSSL vulnerabilities

It was discovered that OpenSSL incorrectly handled memory when parsing DTLS SRTP extension data. A remote attacker could possibly use this issue to cause OpenSSL to consume resources, resulting in a denial of service. This issue only affected Ubuntu 12.04 LTS and Ubuntu 14.04 LTS. CVE-2014-3513 I...

7.1CVSS7.1AI score0.37072EPSS
SaveExploits0
Cent OS
Cent OS
•added 2014/10/16 4:22 p.m.•111 views

openssl security update

CentOS Errata and Security Advisory CESA-2014:1652 Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue and fix two security issues are now available for Red Hat Enterprise Linux 6 and 7. Red Hat Product Security has rated this update as having Important...

7.1CVSS6.1AI score0.99999EPSS
SaveExploits7References7
Cent OS
Cent OS
•added 2014/10/16 3:21 p.m.•94 views

openssl security update

CentOS Errata and Security Advisory CESA-2014:1653 Merged security bulletin from advisories: https://lists.centos.org/pipermail/centos-announce/2014-October/082855.html https://lists.centos.org/pipermail/centos-announce/2014-October/095611.html Affected packages: openssl openssl-devel openssl-per...

4.3CVSS6.7AI score0.99999EPSS
SaveExploits7References7
RedHat Linux
RedHat Linux
•added 2014/10/16 2:59 p.m.•96 views

Important: Red Hat Security Advisory: openssl security update

Updated openssl packages that contain a backported patch to mitigate the CVE-2014-3566 issue and fix two security issues are now available for Red Hat Enterprise Linux 6 and 7. Red Hat Product Security has rated this update as having Important security impact. Common Vulnerability Scoring System...

7.1CVSS6.1AI score0.99999EPSS
SaveExploits7References5
ThreatPost
ThreatPost
•added 2014/10/16 10:29 a.m.•50 views

OpenSSL Releases Patch for POODLE Attack

The OpenSSL Project has released a new version of the encryption software, which patches several security flaws, including the bug that is exploited by the POODLE attack on SSLv3. The updated versions of OpenSSL come just a couple of days after a trio of researchers at Google revealed the POODLE...

4.3CVSS6.2AI score0.99999EPSS
SaveExploits7References2
Cloud Foundry
Cloud Foundry
•added 2014/10/16 12:00 a.m.•153 views

CVE-2014-3566 SSLV3 POODLE | Cloud Foundry

CVE-2014-3566 SSLV3 POODLE Moderate Vendor The SSL protocol 3.0, as used in OpenSSL through 1.0.1i Versions Affected SSLv3 Description SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346 an...

4.3CVSS6.4AI score0.99999EPSS
SaveExploits7
Rows per page
Query Builder