8662 matches found
CVE-2019-11651
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
CVE-2019-11651
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
Cross site scripting
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
CVE-2019-11651
The CVE-2019-11651 entry concerns a Reflected XSS in Micro Focus Enterprise Developer and Enterprise Server . All versions prior to specific patch updates are affected (3.0 Patch Update 20, 4.0 Patch Update 12, 5.0 Patch Update 2). The vulnerability could be exploited to redirect users to a malic...
PT-2019-12454
Name of the Vulnerable Software and Affected Versions Micro Focus Enterprise Developer and Enterprise Server versions prior to 3.0 Patch Update 20 Micro Focus Enterprise Developer and Enterprise Server versions prior to 4.0 Patch Update 12 Micro Focus Enterprise Developer and Enterprise Server...
CVE-2019-11651: Improper Neutralization of Input During Web Page Generation
Reflected XSS on Micro Focus Enterprise Developer and Enterprise Server, all versions prior to version 3.0 Patch Update 20, version 4.0 Patch Update 12, and version 5.0 Patch Update 2. The vulnerability could be exploited to redirect a user to a malicious page or forge certain types of web reques...
CVE-2019-11277
Cloud Foundry NFS Volume Service, 1.7.x versions prior to 1.7.11 and 2.x versions prior to 2.3.0, is vulnerable to LDAP injection. A remote authenticated malicious space developer can potentially inject LDAP filters via service instance creation, facilitating the malicious space developer to deny...
KLA11741 Multiple vulnerabilities in Opera
Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to obtain sensitive information, bypass security restrictions, cause denial of service, spoof user interface, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Policy enforcement...
DetExploit - Software That Detect Vulnerable Applications, Not-Installed OS Updates And Notify To User
DetExploit is software that detect vulnerable applications and not-installed important OS updates on the system, and notify them to user. As we know, most of cyberattacks uses vulnerability that is released out year before. I thought this is huge problem, and this kind of technology should be mor...
PT-2019-4066
Name of the Vulnerable Software and Affected Versions RouterOS versions 6.45.6 and earlier RouterOS versions 6.44.5 and earlier Description The issue is related to an arbitrary directory creation vulnerability via the upgrade package's name field. If an authenticated user installs a malicious...
PT-2019-4995
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75 Description The issue is related to insufficient data validation in developer tools, allowing a remote attacker to leak cross-origin data via a crafted HTML page. This could enable an unauthorized...
PT-2019-5036
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75 Description The issue is related to insufficient policy enforcement in developer tools, allowing a remote attacker to leak cross-origin data via a crafted HTML page. This can enable an unauthorized...
PT-2019-4994
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75 Description The issue is related to insufficient input validation in the Omnibox address bar of Google Chrome's developer tools. It can be exploited by a remote attacker using a specially crafted HT...
PT-2019-4999
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 77.0.3865.75 Description The issue is related to insufficient policy enforcement in developer tools, allowing a remote attacker to leak cross-origin data. This can be achieved via a specially crafted HTML page...
KLA11554 Multiple vulnerabilities in Microsoft Developer tools
Multiple vulnerabilities were found in Microsoft Developer tools. Malicious users can exploit these vulnerabilities to gain privileges, cause denial of service, execute arbitrary code, spoof user interface, obtain sensitive information. Below is a complete list of vulnerabilities: 1. An elevation...
CVE-2019-10753
In all versions prior to version 3.9.6 for eclipse-wtp, all versions prior to version 9.4.4 for eclipse-cdt, and all versions prior to version 3.0.1 for eclipse-groovy, Spotless was resolving dependencies over an insecure channel http. If the build occurred over an insecure connection, a maliciou...
Google Will Now Pay Anyone Who Reports Apps Abusing Users' Data
In the wake of data abuse scandals and several instances of malware app being discovered on the Play Store, Google today expanded its bug bounty program to beef up the security of Android apps and Chrome extensions distributed through its platform. The expansion in Google's vulnerability reward...
Google Will Now Pay Anyone Who Reports Apps Abusing Users' Data
In the wake of data abuse scandals and several instances of malware app being discovered on the Play Store, Google today expanded its bug bounty program to beef up the security of Android apps and Chrome extensions distributed through its platform. The expansion in Google's vulnerability reward...
Important: Red Hat Security Advisory: Red Hat 3scale API Management 2.6.0 release and security update
A security update for Red Hat 3scale API Management Platform is now available from the Red Hat Container Catalog. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating,...
PT-2019-9522
Name of the Vulnerable Software and Affected Versions Newgen OmniFlow Intelligent Business Process Suite iBPS version 7.0 Description The issue arises from improper server-side validation, allowing client-side validations to be tampered with. This enables inappropriate information to be stored on...