8645 matches found
WordPress Easy Appointments Plugin <= 3.11.18 is vulnerable to Broken Access Control
Software Easy Appointments Type Plugin Vulnerable versions = 3.11.18 Fixed in 3.11.19 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-2844 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d5cb3e5ca959 Credits Krzysztof Zając Required...
WordPress Media Library Assistant Plugin <= 3.13 is vulnerable to Cross Site Scripting (XSS)
Software Media Library Assistant Type Plugin Vulnerable versions = 3.13 Fixed in 3.14 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2475 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 37f010ff5d22 Credits stealthcopter...
WordPress Xpro Elementor Addons Plugin <= 1.4.2 is vulnerable to Cross Site Scripting (XSS)
Software Xpro Elementor Addons Type Plugin Vulnerable versions = 1.4.2 Fixed in 1.4.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2250 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7f86252c86a0 Credits Francesco Carlucci...
WordPress Woocommerce Social Media Share Buttons Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Woocommerce Social Media Share Buttons Type Plugin Vulnerable versions = 1.3.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-31109 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2941fe56e84a Credits Dimas Maula...
WordPress Spiffy Calendar Plugin <= 4.9.10 is vulnerable to Broken Access Control
Software Spiffy Calendar Type Plugin Vulnerable versions = 4.9.10 Fixed in 4.9.11 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30528 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID dc2e3924b720 Credits Steven Julian Required...
WordPress Button Plugin <= 1.1.27 is vulnerable to PHP Object Injection
Software Button Type Plugin Vulnerable versions = 1.1.27 Fixed in 1.1.28 OWASP Top 10 A1: Injection Classification PHP Object Injection CVE CVE-2024-1872 Patch priority Medium CVSS severity Medium 8.8 Developer Claim ownership PSID d7ad40b2deb7 Credits Francesco Carlucci Required privilege...
WordPress Paid Memberships Pro – Payfast Gateway Add On Plugin <= 1.4.1 is vulnerable to Sensitive Data Exposure
Software Paid Memberships Pro – Payfast Gateway Add On Type Plugin Vulnerable versions = 1.4.1 Fixed in 1.4.2 OWASP Top 10 A9: Security Logging and Monitoring Failures Classification Sensitive Data Exposure CVE CVE-2024-30514 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID...
WordPress Church Admin Plugin <= 4.1.18 is vulnerable to Broken Access Control
Software Church Admin Type Plugin Vulnerable versions = 4.1.18 Fixed in 4.1.19 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30505 Patch priority Medium CVSS severity Medium 5.4 Developer Andy Moyle PSID 4be0d3ba3cb9 Credits CatFather Required privilege...
WordPress Finale Lite Plugin <= 2.18.0 is vulnerable to Remote Code Execution (RCE)
Software Finale Lite Type Plugin Vulnerable versions = 2.18.0 Fixed in 2.18.1 OWASP Top 10 A1: Broken Access Control Classification Remote Code Execution RCE CVE CVE-2024-30485 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 351260d95e05 Credits Yudistira Arya Required...
WordPress RT Easy Builder – Advanced addons for Elementor Plugin <= 2.0 is vulnerable to Broken Access Control
Software RT Easy Builder – Advanced addons for Elementor Type Plugin Vulnerable versions = 2.0 Fixed in 2.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30484 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 63af1e863062 Credits...
WordPress Sponsors Plugin <= 3.5.1 is vulnerable to Cross Site Scripting (XSS)
Software Sponsors Type Plugin Vulnerable versions = 3.5.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-30483 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID fb48b8770a30 Credits Ray Wilson Required privilege Contributor...
WordPress JCH Optimize Plugin <= 4.0.0 is vulnerable to Broken Access Control
Software JCH Optimize Type Plugin Vulnerable versions = 4.0.0 Fixed in 4.0.1 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30481 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID 290d3805d22d Credits Abdi Pranata Required privileg...
WordPress YITH WooCommerce Account Funds Premium Plugin <= 1.33.0 is vulnerable to Broken Access Control
Software YITH WooCommerce Account Funds Premium Type Plugin Vulnerable versions = 1.33.0 Fixed in 1.34.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30470 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID c87cc5ed5cea Credit...
WordPress PageLayer Plugin <= 1.8.1 is vulnerable to Broken Access Control
Software PageLayer Type Plugin Vulnerable versions = 1.8.1 Fixed in 1.8.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30465 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID bc48f4fa9379 Credits Rafie Muhammad Patchstack Required...
WordPress Social Icons Widget & Block by WPZOOM Plugin <= 4.2.15 is vulnerable to Broken Access Control
Software Social Icons Widget & Block by WPZOOM Type Plugin Vulnerable versions = 4.2.15 Fixed in 4.2.16 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30464 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 49894ab6e8af Credits Rafie...
WordPress Tumult Hype Animations Plugin <= 1.9.11 is vulnerable to Cross Site Scripting (XSS)
Software Tumult Hype Animations Type Plugin Vulnerable versions = 1.9.11 Fixed in 1.9.12 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-30461 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 98402ce486d0 Credits Majed...
WordPress Tumult Hype Animations Plugin <= 1.9.11 is vulnerable to Cross Site Request Forgery (CSRF)
Software Tumult Hype Animations Type Plugin Vulnerable versions = 1.9.11 Fixed in 1.9.12 OWASP Top 10 A4: Insecure Design Classification Cross Site Request Forgery CSRF CVE CVE-2024-30460 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c704327afb62 Credits Majed Refaea...
WordPress GamiPress Plugin <= 6.8.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software GamiPress Type Plugin Vulnerable versions = 6.8.5 Fixed in 6.8.6 OWASP Top 10 A4: Insecure Design Classification Cross Site Request Forgery CSRF CVE CVE-2024-30455 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 7284ec56cbcf Credits Ananda Dhakal Patchstack Requir...
WordPress Booking Activities Plugin <= 1.15.19 is vulnerable to Cross Site Scripting (XSS)
Software Booking Activities Type Plugin Vulnerable versions = 1.15.19 Fixed in 1.15.20 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-30449 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 43939ea4135f Credits Jean Tirstan T Required...
WordPress GS Testimonial Slider Plugin <= 3.1.4 is vulnerable to Cross Site Scripting (XSS)
Software GS Testimonial Slider Type Plugin Vulnerable versions = 3.1.4 Fixed in 3.1.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-30443 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1861dbb8a0e2 Credits LVT-tholv2k Required privilege...