8645 matches found
WordPress AWP Classifieds Plugin <= 4.3.1 is vulnerable to Broken Access Control
Software AWP Classifieds Type Plugin Vulnerable versions = 4.3.1 Fixed in 4.3.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31350 Patch priority Medium CVSS severity Medium 4.3 Developer Claim ownership PSID a2e0652e7562 Credits Abdi Pranata Required...
WordPress ARForms Form Builder Plugin <= 1.6.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software ARForms Form Builder Type Plugin Vulnerable versions = 1.6.1 Fixed in 1.6.2 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31272 Patch priority Low CVSS severity Low 6.3 Developer Claim ownership PSID 5543120d9779 Credits Yudistira Arya...
WordPress Masteriyo - LMS Plugin <= 1.7.2 is vulnerable to Privilege Escalation
Software Masteriyo - LMS Type Plugin Vulnerable versions = 1.7.2 Fixed in 1.7.3 OWASP Top 10 A1: Broken Access Control Classification Privilege Escalation CVE CVE-2024-24882 Patch priority High CVSS severity High 9.8 Developer Masteriyo PSID fe3cf3933428 Credits Steven Julian Required privilege...
WordPress Church Admin Plugin <= 4.1.6 is vulnerable to Broken Access Control
Software Church Admin Type Plugin Vulnerable versions = 4.1.6 Fixed in 4.1.7 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31281 Patch priority Medium CVSS severity Medium 6.3 Developer Andy Moyle PSID 45a702e240da Credits Peng Zhou Required privilege...
WordPress Hello Elementor Theme <= 3.0.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software Hello Elementor Type Theme Vulnerable versions = 3.0.0 Fixed in 3.0.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31289 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 8b6c120716f6 Credits Dhabaleshwar Das...
WordPress WP Import Export Lite Plugin <= 3.9.26 is vulnerable to PHP Object Injection
Software WP Import Export Lite Type Plugin Vulnerable versions = 3.9.26 Fixed in 3.9.27 OWASP Top 10 A3: Injection Classification PHP Object Injection CVE CVE-2024-31308 Patch priority Low CVSS severity Low 4.4 Developer Claim ownership PSID 6bc80ca274a7 Credits Trình Vũ Sonicrrrr from VNPT-VCI...
WordPress Media Library Folders Plugin <= 8.1.8 is vulnerable to Directory Traversal
Software Media Library Folders Type Plugin Vulnerable versions = 8.1.8 Fixed in 8.1.9 OWASP Top 10 A3: Injection Classification Directory Traversal CVE CVE-2024-31287 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID ba4e95251ee0 Credits Majed Refaea Required privilege Autho...
WordPress Custom post types Plugin <= 5.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Custom post types Type Plugin Vulnerable versions = 5.0.4 Fixed in 5.0.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-6993 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 54fc1b6c0796 Credits Francesco Carlucci...
WordPress MasterStudy LMS Plugin <= 3.3.3 is vulnerable to Local File Inclusion
Software MasterStudy LMS Type Plugin Vulnerable versions = 3.3.3 Fixed in 3.3.4 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2024-3136 Patch priority High CVSS severity High 9 Developer Claim ownership PSID 0e613f9f337e Credits Hiroho Shimada Required privilege...
WordPress PostX Plugin <= 3.2.3 is vulnerable to Broken Access Control
Software PostX Type Plugin Vulnerable versions = 3.2.3 Fixed in 3.2.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31246 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 28b8452ef2a5 Credits movrment Required privilege Author...
WordPress Responsive Lightbox Plugin <= 2.4.6 is vulnerable to Broken Access Control
Software Responsive Lightbox Type Plugin Vulnerable versions = 2.4.6 Fixed in 2.4.7 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31252 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 83c90f09f240 Credits emad Required privilege...
WordPress ARForms Form Builder Plugin <= 1.6.1 is vulnerable to Broken Access Control
Software ARForms Form Builder Type Plugin Vulnerable versions = 1.6.1 Fixed in 1.6.2 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31270 Patch priority High CVSS severity High 7.6 Developer Claim ownership PSID 4ca59fc15641 Credits Yudistira Arya Require...
WordPress WP Poll Maker Plugin <= 3.1 is vulnerable to Arbitrary File Deletion
Software WP Poll Maker Type Plugin Vulnerable versions = 3.1 Fixed in 3.4 OWASP Top 10 A1: Broken Access Control Classification Arbitrary File Deletion CVE CVE-2024-31240 Patch priority High CVSS severity High 7.7 Developer Claim ownership PSID 371f80c25178 Credits Yudistira Arya Required privile...
WordPress Easy Digital Downloads Plugin <= 3.2.9 is vulnerable to Sensitive Data Exposure
Software Easy Digital Downloads Type Plugin Vulnerable versions = 3.2.9 Fixed in 3.2.10 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-2302 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 4b720db13b09 Credits Colin Xu Required...
WordPress Gutenberg Blocks by Kadence Blocks Plugin <= 3.2.17 is vulnerable to Cross Site Scripting (XSS)
Software Gutenberg Blocks by Kadence Blocks Type Plugin Vulnerable versions = 3.2.17 Fixed in 3.2.18 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-0598 Patch priority Low CVSS severity Low 5.9 Developer KadenceWP PSID def3561720ef Credits Akbar...
Open Automation Software OAS Platform OAS Engine Tags Configuration file write vulnerability
Talos Vulnerability Report TALOS-2024-1950 Open Automation Software OAS Platform OAS Engine Tags Configuration file write vulnerability April 3, 2024 CVE Number CVE-2024-21870 SUMMARY A file write vulnerability exists in the OAS Engine Tags Configuration functionality of Open Automation Software...
Open Automation Software OAS Platform OAS Engine Save Security Configuration file write vulnerability
Talos Vulnerability Report TALOS-2024-1951 Open Automation Software OAS Platform OAS Engine Save Security Configuration file write vulnerability April 3, 2024 CVE Number CVE-2024-22178 SUMMARY A file write vulnerability exists in the OAS Engine Save Security Configuration functionality of Open...
WordPress Genesis Blocks Plugin <= 3.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Genesis Blocks Type Plugin Vulnerable versions = 3.1.2 Fixed in 3.1.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-1946 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4a98ab741df8 Credits Ngô Thiên An ancorn...
WordPress Template Kit – Import Plugin <= 1.0.14 is vulnerable to Cross Site Scripting (XSS)
Software Template Kit – Import Type Plugin Vulnerable versions = 1.0.14 Fixed in 1.0.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2334 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 3ba95df4bab0 Credits Colin Xu Require...
WordPress My Calendar Plugin < 3.4.24 is vulnerable to Cross Site Scripting (XSS)
Software My Calendar Type Plugin Vulnerable versions 3.4.24 Fixed in 3.4.24 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-1274 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID fa4438f7ecbf Credits cyc707 Required...