11515 matches found
WordPress Quick Event Manager plugin < 9.2.17 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Quick Event Manager plugin versions 9.2.17. Solution Update the WordPress Quick Event Manager plugin to the latest available version at least 9.2.17...
WordPress Addendio LITE – Find WordPress plugins and themes plugin <= 1.2.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Addendio LITE – Find WordPress plugins and themes plugin versions = 1.2.2. Solution No patched version available...
WordPress SV Tracking Manager plugin < 1.8.02 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress SV Tracking Manager plugin versions 1.8.02. Solution Update the WordPress SV Tracking Manager plugin to the latest available version at least 1.8.02...
WordPress Caxton – Create Pro page layouts in Gutenberg plugin < 1.30.0 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Caxton – Create Pro page layouts in Gutenberg plugin versions 1.30.0. Solution Update the WordPress Caxton – Create Pro page layouts in Gutenberg plugin to the latest available version at least 1.30.0...
WordPress Shuban theme <= 1.1.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Sensitive Information Disclosure vulnerability discovered in WordPress Shuban theme versions = 1.1.2. Solution No patched version available...
WordPress WP Moose theme < 1.0.1 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Sensitive Information Disclosure vulnerability discovered in WordPress WP Moose theme versions 1.0.1. Solution Update the WordPress WP Moose theme to the latest available version at least 1.0.1...
WordPress Smart Admin Menu Filter plugin <= 1.0.1 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Smart Admin Menu Filter plugin versions = 1.0.1. Solution No patched version available...
WordPress Hasium theme < 1.6.5 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Sensitive Information Disclosure vulnerability discovered in WordPress Hasium theme versions 1.6.5. Solution Update the WordPress Hasium theme to the latest available version at least 1.6.5...
WordPress Google Sheet Connector for Easy Digital Downloads plugin <= 1.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Google Sheet Connector for Easy Digital Downloads plugin versions = 1.2. Solution Update the WordPress Google Sheet Connector for Easy Digital Downloads plugin to the latest available version at least...
WordPress Meridia theme < 2.2.7 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Sensitive Information Disclosure vulnerability discovered in WordPress Meridia theme versions 2.2.7. Solution Update the WordPress Meridia theme to the latest available version at least 2.2.7...
Unauthorised AJAX Calls via Freemius
Description The plugins and themes use an insecure version of the Freemius Framework, which is lacking CSRF and/or authorisation in some of its AJAX actions. As a result, any authenticated users, such as subscriber could access the debug logs. Unauthenticated attackers could also make a logged in...
WordPress FiboSearch – Ajax Search for WooCommerce plugin < 1.17.0 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress FiboSearch – Ajax Search for WooCommerce plugin versions 1.17.0. Solution Update the WordPress FiboSearch – Ajax Search for WooCommerce plugin to the latest available version at least 1.17.0...
WordPress Alt Manager plugin < 1.5.0 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Alt Manager plugin versions 1.5.0. Solution Update the WordPress Alt Manager plugin to the latest available version at least 1.5.0...
WordPress WP-Cron Status Checker plugin <= 1.2.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress WP-Cron Status Checker plugin versions = 1.2.2. Solution Update the WordPress WP-Cron Status Checker plugin to the latest available version at least 1.2.4...
WordPress Tranzly: Automatic Translation plugin <= 1.0.2 - Toggle The Debug Mode via Cross-Site Request Forgery (CSRF) vulnerability
Toggle The Debug Mode via Cross-Site Request Forgery CSRF vulnerability discovered in WordPress Tranzly: Automatic Translation plugin versions = 1.0.2. Solution Update the WordPress Tranzly: Automatic Translation plugin to the latest available version at least 1.1.0...
GSD-2022-1000491 powerpc/fixmap: Fix VM debug warning on unmap
powerpc/fixmap: Fix VM debug warning on unmap This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.16.10 by commit...
GSD-2022-1000360 powerpc/fixmap: Fix VM debug warning on unmap
powerpc/fixmap: Fix VM debug warning on unmap This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.10.101 by commit...
PT-2022-28634
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.101 Description The issue is related to a VM debug warning on unmap in the powerpc/fixmap area of the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For...
PT-2022-28690
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.24 Description The issue is related to a VM debug warning on unmap in the powerpc/fixmap area of the Linux Kernel. The actual impact and attack plausibility have not yet been proven. Recommendations For Lin...
PT-2022-28765
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.16.10 Description A potential security issue has been identified in the powerpc/fixmap area of the Linux Kernel, which may cause a VM debug warning on unmap. The actual impact and attack plausibility have not...