4899 matches found
CVE-2025-58057
Netty is an asynchronous event-driven network application framework for rapid development of maintainable high performance protocol servers & clients. In netty-codec-compression versions 4.1.124.Final and below, and netty-codec versions 4.2.4.Final and below, when supplied with specially crafted...
app.fmgp:did-framework_3 (>=0.1.0-m26, <=0.1.0-m35), app.fmgp:did-method-prism_3 (>=0.1.0-m26, <=0.1.0-m35) +2021 more potentially affected by CVE-2025-58057 via io.netty:netty-codec-compression (>=4.2.0.alpha3, <=4.2.4.final)
io.netty:netty-codec-compression MAVEN version =4.2.0.alpha3, =0.1.0-m26, =0.1.0-m26, =1.0.5, =25.4.0, =25.4.0, =4.0.0-beta.1, =4.0.0-beta.5 - cn.hserver:hserver-plugin-beetlsql 3.7.0 - cn.hserver:hserver-plugin-cloud 3.7.0 - cn.hserver:hserver-plugin-druid 3.7.0 - cn.hserver:hserver-plugin-fores...
app.fmgp:did-framework_3 (>=0.1.0-m26, <=0.1.0-m35), app.fmgp:did-method-prism_3 (>=0.1.0-m26, <=0.1.0-m35) +2021 more potentially affected by CVE-2025-58057 via io.netty:netty-codec-compression (>=4.2.0.alpha3, <=4.2.4.final)
io.netty:netty-codec-compression MAVEN version =4.2.0.alpha3, =0.1.0-m26, =0.1.0-m26, =1.0.5, =25.4.0, =25.4.0, =4.0.0-beta.1, =4.0.0-beta.5 - cn.hserver:hserver-plugin-beetlsql 3.7.0 - cn.hserver:hserver-plugin-cloud 3.7.0 - cn.hserver:hserver-plugin-druid 3.7.0 - cn.hserver:hserver-plugin-fores...
CVE-2025-32100
A programming mistake regarding buffer copy in Samsung Mobile Processor , Wearable Processor , and Modem components (specifically Exynos 980, 990, 850, 1080, 2100, 1280, 2200, 1330, 1380, 1480, 2400, 1580, 9110, W920, W930, W1000, and Modems 5123, 5300, 5400) leads to out-of-bounds writes . This ...
PT-2025-35595
Name of the Vulnerable Software and Affected Versions: Samsung Mobile Processor, Wearable Processor, and Modem Exynos 980 Samsung Mobile Processor, Wearable Processor, and Modem Exynos 990 Samsung Mobile Processor, Wearable Processor, and Modem Exynos 850 Samsung Mobile Processor, Wearable...
Security Bulletin: In Eclipse Jetty versions 9.4.0 to 9.4.56 a buffer can be incorrectly released when confronted with a gzip error when inflating a request body, which affects IBM watsonx.data
Summary In Eclipse Jetty versions 9.4.0 to 9.4.56 a buffer can be incorrectly released when confronted with a gzip error when inflating a request body. This can result in corrupted and/or inadvertent sharing of data between requests.T hese can affect watsonx.data. Vulnerability Details...
CVE-2025-9461
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
DEBIAN-CVE-2025-58058
xz is a pure golang package for reading and writing xz-compressed files. Prior to version 0.5.14, it is possible to put data in front of an LZMA-encoded byte stream without detecting the situation while reading the header. This can lead to increased memory consumption because the current...
CVE-2025-58058
xz is a pure golang package for reading and writing xz-compressed files. Prior to version 0.5.14, it is possible to put data in front of an LZMA-encoded byte stream without detecting the situation while reading the header. This can lead to increased memory consumption because the current...
USN-7704-5: Linux kernel vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - Cryptographic API; - Arm Firmware Framework for ARMv8-AFFA; - Multiple devices driver; - Media drivers; - Network...
USN-7704-5 linux-gke, linux-kvm vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - Cryptographic API; - Arm Firmware Framework for ARMv8-AFFA; - Multiple devices driver; - Media drivers; - Network...
CVE-2025-9461
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
CVE-2025-9461 diyhi bbs File Compression FilePackageManageAction.java information disclosure
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
CVE-2025-9461 diyhi bbs File Compression FilePackageManageAction.java information disclosure
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
CVE-2025-9461
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
CVE-2025-9461
CVE-2025-9461 affects diyhi bbs (versions up to 6.8; update to 6.9+ recommended) in the File Compression Handler, specifically in FilePackageManageAction.java. The vulnerability stems from manipulation of the idGroup argument, leading to information disclosure. Remote exploitation is possible and...
CVE-2025-9461: Exposure of Sensitive Information to an Unauthorized Actor
A weakness has been identified in diyhi bbs up to 6.8. The impacted element is an unknown function of the file src/main/java/cms/web/action/filePackage/FilePackageManageAction.java of the component File Compression Handler. This manipulation of the argument idGroup causes information disclosure...
Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-7.3.0.6)
The version of AOS installed on the remote host is prior to 7.3.0.6. It is, therefore, affected by multiple vulnerabilities as referenced in the NXSA-AOS-7.3.0.6 advisory. - LZ4 before 1.9.2 has a heap-based buffer overflow in LZ4write32 related to LZ4compressdestSize, affecting applications that...
PT-2025-34733
Name of the Vulnerable Software and Affected Versions: diyhi bbs versions prior to 6.9 Description: A weakness has been identified that may lead to information disclosure. This issue is related to the manipulation of the idGroup argument within an unknown function of the file...
PT-2025-40879
Name of the Vulnerable Software and Affected Versions OpenEXR versions prior to 8.0 Description An issue exists in decoding OpenEXR files that use DWAA or DWAB compression. The software makes an assumption that all image channels have the same pixel type and size, specifically expecting "B", "G",...