Lucene search
+L

642 matches found

Tenable Nessus
Tenable Nessus
•added 2025/05/27 12:00 a.m.•43 views

ABB M2M Gateway TLS Handshake bypass in embedded Python (CVE-2023-40217)

An issue was discovered in Python before 3.8.18, 3.9.x before 3.9.18, 3.10.x before 3.10.13, and 3.11.x before 3.11.5. It primarily affects servers such as HTTP servers that use TLS client authentication. If a TLS server-side socket is created, receives data into the socket buffer, and then is...

5.3CVSS6.8AI score0.00797EPSS
SaveExploits0References8
osv_mal
osv_mal
•added 2025/05/23 1:41 a.m.•15 views

MAL-2025-4311 Malicious code in client-authentication-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b0d83929fbddd1bff9fe89b82702a66c79d3e1f6f0fe19baa7379b58472005ad Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

7AI score
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2025/05/23 1:41 a.m.•7 views

Malware in client-authentication-module

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/05/23 1:41 a.m.•19 views

Malicious code in client-authentication-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware b0d83929fbddd1bff9fe89b82702a66c79d3e1f6f0fe19baa7379b58472005ad Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...

6.9AI score
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2025/05/21 9:49 p.m.•18 views

CVE-2009-5116

McAfee LinuxShield 1.5.1 and earlier does not properly implement client authentication, which allows remote authenticated users to obtain Admin access to the statistics server by leveraging a client account...

6.5CVSS5.9AI score0.01635EPSS
SaveExploits0References1
F5 Networks
F5 Networks
•added 2025/05/16 3:50 p.m.•27 views

K000151390: Erlang/OTP vulnerabilities CVE-2022-37026 and CVE-2025-32433

Security Advisory Description CVE-2022-37026 In Erlang/OTP before 23.3.4.15, 24.x before 24.3.4.2, and 25.x before 25.0.2, there is a Client Authentication Bypass in certain client-certification situations for SSL, TLS, and DTLS. CVE-2025-32433 Erlang/OTP is a set of libraries for the Erlang...

10CVSS8.7AI score0.98924EPSS
SaveExploits41
CNNVD
CNNVD
•added 2025/05/05 12:00 a.m.•21 views

OutSystems Multiple File Upload security vulnerability

OutSystems Multiple File Upload is a native multiple file upload component for the OutSystems platform from OutSystems, Inc. A security vulnerability exists in OutSystems Multiple File Upload versions prior to 3.1.0 that stems from insufficient client-side authentication could result in the uploa...

9.8CVSS5.9AI score0.0034EPSS
SaveExploits0References4
Amazon
Amazon
•added 2025/04/01 12:00 a.m.•36 views

Medium: python

Issue Overview: Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows user-assisted remote attackers to overwrite arbitrary files via a .. dot dot sequence in filenames in a TAR archive, a related issue to CVE-2001-1267. CVE-2007-4559...

9.8CVSS7.2AI score0.27095EPSS
SaveExploits4
Tenable Nessus
Tenable Nessus
•added 2025/04/01 12:00 a.m.•58 views

Amazon Linux 2 : python (ALAS-2025-2816)

The version of python installed on the remote host is prior to 2.7.18-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2025-2816 advisory. Directory traversal vulnerability in the 1 extract and 2 extractall functions in the tarfile module in Python allows...

9.8CVSS7.2AI score0.27095EPSS
SaveExploits4References6
osv_cve
osv_cve
•added 2025/03/03 6:15 p.m.•24 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS5.9AI score0.00347EPSS
SaveExploits0References5
Hacker One
Hacker One
•added 2025/02/06 1:18 p.m.•44 views

Internet Bug Bounty: TLS client authentication can be bypassed due to ticket resumption

The TLS client authentication can be bypassed due to ticket resumption. The issue was that TLS session tickets were not properly isolated for multiple virtual hosts in one server. This allowed a ticket issued for one virtual host to be resumed at a different virtual host, circumventing client...

7.2AI score
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2025/02/06 12:00 a.m.•23 views

Secure Client Authentication Server Brute Force

The vulnerability of the Secure Client Authentication SCA server, a software solution for voice call authentication and message exchange, developed by BlackBerry SecuSUITE, stems from the lack of limits on the number of authentication attempts. Exploiting this vulnerability allows a malicious act...

4.8CVSS6.8AI score0.00319EPSS
SaveExploits0References2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2025/01/27 12:00 a.m.•26 views

Microsoft Digest Client Authenticity RCE

The vulnerability of the client authenticity verification mechanism in Microsoft Digest operating systems for Windows is related to the use of unsafe mechanisms for processing authentication data in the operating system’s memory. Exploiting this vulnerability allows a remote attacker to execute...

8.1CVSS9.3AI score0.01226EPSS
SaveExploits0References2
Ubuntu
Ubuntu
•added 2024/12/12 6:58 a.m.•20 views

USN-7108-2: AsyncSSH vulnerabilities

USN-7108-1 fixed vulnerabilities in AysncSSH. This update provides the corresponding update for Ubuntu 18.04 LTS. Original advisory details: Fabian Bäumer, Marcus Brinkmann, and Jörg Schwenk discovered that AsyncSSH did not properly handle the extension info message. An attacker able to intercept...

6.8CVSS6.7AI score0.00867EPSS
SaveExploits0
Github Security Blog
Github Security Blog
•added 2024/12/09 11:26 p.m.•42 views

lxd CA certificate sign check bypass

Summary If a server.ca file is present in LXDDIR at LXD start up, LXD is in "PKI mode". In this mode, only TLS clients that have a CA-signed certificate should be able to authenticate with LXD. We have discovered that if a client that sends a non-CA signed certificate during the TLS handshake, th...

3.8CVSS6.1AI score0.00159EPSS
SaveExploits1References6Affected Software1
osv_ghsa
osv_ghsa
•added 2024/12/09 11:26 p.m.•36 views

GHSA-4C49-9FPC-HC3V lxd CA certificate sign check bypass

Summary If a server.ca file is present in LXDDIR at LXD start up, LXD is in "PKI mode". In this mode, only TLS clients that have a CA-signed certificate should be able to authenticate with LXD. We have discovered that if a client that sends a non-CA signed certificate during the TLS handshake, th...

3.8CVSS6.1AI score0.00159EPSS
SaveExploits1References6
Ubuntu
Ubuntu
•added 2024/11/18 5:27 a.m.•27 views

USN-7108-1: AsyncSSH vulnerabilities

Fabian Bäumer, Marcus Brinkmann, and Jörg Schwenk discovered that AsyncSSH did not properly handle the extension info message. An attacker able to intercept communications could possibly use this issue to downgrade the algorithm used for client authentication. CVE-2023-46445 Fabian Bäumer, Marcus...

6.8CVSS6.6AI score0.00867EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/11/12 12:00 a.m.•8 views

CVE-2024-51720: Improper Restriction of Excessive Authentication Attempts

An insufficient entropy vulnerability in the SecuSUITE Secure Client Authentication SCA Server of SecuSUITE versions 5.0.420 and earlier could allow an attacker to potentially enroll an attacker-controlled device to the victim’s account and telephone number...

4.8CVSS5.6AI score0.00319EPSS
SaveExploits0References1
OpenVAS
OpenVAS
•added 2024/10/28 12:00 a.m.•18 views

Huawei EulerOS: Security Advisory for python3 (EulerOS-SA-2024-2641)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS6.8AI score0.00797EPSS
SaveExploits0References2
Veracode
Veracode
•added 2024/10/18 6:24 a.m.•15 views

Arbitrary File Overwrite

github.com/fkie-cad/yapscan is vulnerable to Arbitrary File Overwrite. The vulnerability is due to lack of client authentication and improper server permissions, allowing an attacker to forge requests that overwrite arbitrary files on the host system, potentially leading to data loss...

7.4AI score
SaveExploits0
Rows per page
Query Builder