642 matches found
EUVD-2026-113751
A denial-of-service vulnerability exists in UAA's privatekeyjwt client-authentication mechanism. When UAA retrieves a remote JWKS URI, it caches the response. Invalid authentication attempts can trigger full deserialization of this cached data. An attacker with prerequisites write access to clien...
CVE-2022-3602-and-CVE-2022-3786
CVE-2022-3602-and-CVE-2022-3786 This is a detection script which will determine whether client authentication is required by the SSL server, in which case servers based on OpenSSL 3.0.0 to 3.0.6 will be vulnerable to both CVE-2022-3602 and CVE-2022-3786 Prerequisite's python3 pip install -r...
1Panel-CVE-2025-54424-
CVE-2025-54424 CVE-2025-54424:1Panel Client Certificate Bypass RCE Vulnerability All-in-One Tool Scan + Exploit Vulnerability Overview 1Panel is an open-source, modern Linux operation and maintenance panel that provides a graphical interface for deploying websites, managing servers, and running...
Unity Linux 20.1070a Security Update: python3.11 (UTSA-2026-141779)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-141779 advisory. An issue was discovered in Python before 3.8.18, 3.9.x before 3.9.18, 3.10.x before 3.10.13, and 3.11.x before 3.11.5. It primarily affects servers such as HTTP...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : RabbitMQ Server vulnerabilities (USN-8933-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8933-1 advisory. It was discovered that RabbitMQ Server incorrectly handled CORS wildcard origin configuration...
USN-8933-1: RabbitMQ Server vulnerabilities
It was discovered that RabbitMQ Server incorrectly handled CORS wildcard origin configuration. An attacker could possibly use this issue to cause a cross-site request forgery attack. This issue only affected Ubuntu 18.04 LTS, Ubuntu 20.04 LTS, Ubuntu 22.04 LTS, Ubuntu 24.04 LTS, and Ubuntu 26.04...
Astra Linux – vulnerability in Erlang
In Erlang/OTP versions prior to 23.3.4.15, 24.x prior to 24.3.4.2, and 25.x prior to 25.0.2, there is a Client Authentication Bypass that occurs under certain client-certification scenarios for SSL, TLS, and DTLS...
Astra Linux – Vulnerability in Golang-1.19
Large handshake records can cause panics in the crypto/TLS context. Both clients and servers may send large TLS handshake records, which can cause both servers and clients to panic when attempting to construct responses. This issue affects all TLS 1.3 clients, TLS 1.2 clients that explicitly enab...
Improper Certificate Validation
Overview Affected versions of this package are vulnerable to Improper Certificate Validation in the System.Net.Security process. An attacker can bypass mutual TLS client authentication by presenting an invalid or unauthorized client certificate, potentially gaining unauthorized access to resource...
Improper Certificate Validation
Overview Affected versions of this package are vulnerable to Improper Certificate Validation in the System.Net.Security process. An attacker can bypass mutual TLS client authentication by presenting an invalid or unauthorized client certificate, potentially gaining unauthorized access to resource...
Improper Certificate Validation
Overview Affected versions of this package are vulnerable to Improper Certificate Validation in the System.Net.Security process. An attacker can bypass mutual TLS client authentication by presenting an invalid or unauthorized client certificate, potentially gaining unauthorized access to resource...
Microsoft Security Advisory CVE-2026-70194 - .NET and Visual Studio Security Feature Bypass Vulnerability
Executive summary Microsoft is releasing this security advisory to provide information about a vulnerability in System.Net.Security. This advisory also provides guidance on what developers can do to update their applications to remove this vulnerability. .NET 11 post-handshake TLS client...
Insufficiently Protected Credentials
Overview @modelcontextprotocol/server-legacy is a Frozen v1 SSE transport and OAuth Authorization Server helpers for the Model Context Protocol TypeScript SDK. Deprecated; use StreamableHTTP and a dedicated OAuth server in production. Affected versions of this package are vulnerable to...
Astra Linux – Vulnerability in Python 3.7, Python 2.7, Pypy
A vulnerability was discovered in Python before version 3.8.18, 3.9.x before version 3.9.18, 3.10.x before version 3.10.13, and 3.11.x before version 3.11.5. This vulnerability primarily affects servers such as HTTP servers that use TLS client authentication. When a TLS server-side socket is...
BIT-RABBITMQ-2026-67231 RabbitMQ: Trust-store whitelist by Issuer+Serial only
RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, The trust-store plugin installs a verifyfun that overrides badcert, unknownca / badcert, selfsignedpeer when the presented cert "matches" a whitelisted one. The match key is extractissuerid/...
PT-2026-105179
RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, The trust-store plugin installs a verify fun that overrides bad cert, unknown ca / bad cert, selfsigned peer when the presented cert "matches" a whitelisted one. The match key is extract...
Rocky Linux 8 [CIQ] Security Update: java-11-openjdk / java-11-openjdk-debuginfo / etc (crlsa-2023_5742)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20235742 advisory. OpenJDK: certificate path validation issue during client authentication 8309966 CVE-2023-22081 Tenable has extracted the preceding description block directly from t...
CentOS Linux 7 [TuxCare] Security Update: python / python-debug / python-devel / python-libs / python-test / etc Multiple Vulnerabilities (CENTOS7:CLSA-2024:1711491407)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2024:1711491407 advisory. - An issue in the urllib.parse component of Python before 3.11.4 allows attackers to bypass blocklisting methods by supplying a URL that...
SUSE CVE-2026-67231
RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, The trust-store plugin installs a verifyfun that overrides badcert, unknownca / badcert, selfsignedpeer when the presented cert "matches" a whitelisted one. The match key is extractissuerid/...
CVE-2026-67231
A flaw was found in RabbitMQ. The trust-store plugin incorrectly validates client certificates by only matching the issuer name and serial number, rather than using the full certificate for path validation. This allows a remote attacker, who knows the issuer name and serial number of a whiteliste...