17296 matches found
EUVD-2025-112099
Malicious code in jsonp-writable-grus-cli npm...
EUVD-2025-115300
Malicious code in cli-quantum-graphql-phoebe npm...
EUVD-2025-115306
Malicious code in cli-lynx-nova-element-ui npm...
Malicious code in koa-odin-aquarius-cli (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 5224286352a2ba1a1be9265f826fd979201b470b0eadf7543fa1921604f6f120 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...
EUVD-2025-115298
Malicious code in cli-sedna-xo-tool npm...
Malicious code in node-sass-cli-charon-zenith (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector f32e51d72c3d0f1f895665fca468290ffd1c71c1ffefce6a9d6d60b92d1e49c5 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...
EUVD-2025-115307
Malicious code in cli-install-hercules-prompts npm...
Amazon Linux 2023 : wireshark-cli, wireshark-devel (ALAS2023-2025-1261)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-1261 advisory. Column handling crashes in Wireshark 4.4.0 to 4.4.6 and 4.2.0 to 4.2.12 allows denial of service via packet injection or crafted capture file CVE-2025-5601 Tenable has extracted the preceding descripti...
CVE-2025-64140
Jenkins Azure CLI Plugin 0.9 and earlier does not restrict which commands it executes on the Jenkins controller, allowing attackers with Item/Configure permission to execute arbitrary shell commands...
CVE-2025-46364
Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...
CVE-2025-64109
Cursor is a code editor built for programming with AI. In versions and below, a vulnerability in the Cursor CLI Beta allowed an attacker to achieve remote code execution through the MCP Model Context Protocol server mechanism by uploading a malicious MCP configuration in .cursor/mcp.json file in ...
asap-cli (>=0.0.3, <=0.0.4.4), biomni-bridge (>=0.3.1, <=0.3.3) +1 more potentially affected by CVE-2025-64439 via langgraph-checkpoint (2.1.1)
langgraph-checkpoint PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on langgraph-checkpoint and may be impacted: - asap-cli =0.0.3, =0.3.1, =0.3.3 - quivr-modified-milvus 0.1.0 Source cves: CVE-2025-64439 Source advisory:...
CVE-2025-46364
Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...
CVE-2025-46364
Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...
Severe React Native Flaw Exposes Developer Systems to Remote Attacks
JFrog researchers found a critical RCE vulnerability CVE-2025-11953 in the popular React Native CLI. Developers using versions 4.8.0-20.0.0-alpha.2 must update to patch the flaw...
[SECURITY] Fedora 43 Update: python-typer-0.20.0-1.fc43
Typer is a library for building CLI applications that users will love using a nd developers will love creating. Based on Python type hints...
[SECURITY] Fedora 43 Update: fastapi-cloud-cli-0.3.1-1.fc43
Deploy and manage FastAPI Cloud apps from the command line...
[SECURITY] Fedora 43 Update: fastapi-cli-0.0.14-1.fc43
FastAPI CLI is a command line program fastapi that you can use to serve your FastAPI app, manage your FastAPI project, and more...
CVE-2025-64109
Cursor is a code editor built for programming with AI. In versions and below, a vulnerability in the Cursor CLI Beta allowed an attacker to achieve remote code execution through the MCP Model Context Protocol server mechanism by uploading a malicious MCP configuration in .cursor/mcp.json file in ...
CVE-2025-46364: Improper Privilege Management
Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system...