17820 matches found
Fedora 43 : lw-cli (2025-40bd0d18e6)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2025-40bd0d18e6 advisory. Automatic update for lw-cli-0.7.0-3.fc43. Changelog Sat Jul 12 2025 Mikel Olasagasti Uranga - 0.7.0-3 - Adopt Go Vendor Tools - Closes rhbz2340803 rhbz235231...
CVE-2025-52988 Junos OS and Junos OS Evolved: Privilege escalation to root via CLI command 'request system logout'
An Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability in the CLI of Juniper Networks Junos OS and Junos OS Evolved allows a high privileged, local attacker to escalated their privileges to root. When a user provides specifically crafted argument...
CVE-2025-52986 Junos OS and Junos OS Evolved: When RIB sharding is configured each time a show command is executed RPD memory leaks
A Missing Release of Memory after Effective Lifetime vulnerability in the routing protocol daemon rpd of Juniper Networks Junos OS and Junos OS Evolved allows a local, low privileged user to cause an impact to the availability of the device. When RIB sharding is enabled and a user executes one of...
[SECURITY] Fedora 41 Update: rust-nu-cli-0.99.1-6.fc41
CLI-related functionality for Nushell...
[SECURITY] Fedora 42 Update: rust-nu-cli-0.99.1-6.fc42
CLI-related functionality for Nushell...
@unhook/cli (>=0.9.3, <=0.13.1) potentially affected by CVE-2025-53548 via @clerk/backend (>=2.0.0, <=2.1.0)
@clerk/backend NPM version =2.0.0, =0.9.3, =0.13.1 Source cves: CVE-2025-53548 Source advisory: GHSA-9MP4-77WG-RWX9...
@unhook/cli (>=0.9.3, <=0.13.1) potentially affected by CVE-2025-53548 via @clerk/express (>=1.6.0, <=1.7.0)
@clerk/express NPM version =1.6.0, =0.9.3, =0.13.1 Source cves: CVE-2025-53548 Source advisory: GHSA-9MP4-77WG-RWX9...
@unhook/cli (>=0.9.3, <=0.13.1) potentially affected by CVE-2025-53548 via @clerk/backend (>=2.0.0, <=2.1.0)
@clerk/backend NPM version =2.0.0, =0.9.3, =0.13.1 Source cves: CVE-2025-53548 Source advisory: OSV:GHSA-9MP4-77WG-RWX9...
@unhook/cli (>=0.9.3, <=0.13.1) potentially affected by CVE-2025-53548 via @clerk/express (>=1.6.0, <=1.7.0)
@clerk/express NPM version =1.6.0, =0.9.3, =0.13.1 Source cves: CVE-2025-53548 Source advisory: MEND:CVE-2025-53548...
@unhook/cli (>=0.9.3, <=0.13.1) potentially affected by CVE-2025-53548 via @clerk/backend (>=2.0.0, <=2.1.0)
@clerk/backend NPM version =2.0.0, =0.9.3, =0.13.1 Source cves: CVE-2025-53548 Source advisory: MEND:CVE-2025-53548...
CVE-2025-53547 vulnerabilities
Vulnerabilities for packages: zarf, k8sgpt, linkerd2, cert-manager-cmctl, cerbos, helm-operator, kargo, helm-docs, chart-testing, flux-helm-controller, rancher-helm, istio, zot, pluto, flux-source-controller, k8ssandra-client, cluster-api-helm-controller, trivy, k9s, cilium-cli, tw, helm-push,...
GHSA-557J-XG8C-Q2MM vulnerabilities
Vulnerabilities for packages: zarf, k8sgpt, linkerd2, cert-manager-cmctl, cerbos, helm-operator, kargo, helm-docs, chart-testing, flux-helm-controller, rancher-helm, istio, zot, pluto, flux-source-controller, k8ssandra-client, cluster-api-helm-controller, trivy, k9s, cilium-cli, tw, helm-push,...
CVE-2025-53547 vulnerabilities
Vulnerabilities for packages: harbor, trivy, kargo, eksctl, zarf, cilium-cli, rancher-fleet-fips, kuma, helm-operator, chart-testing, envoy-gateway, flux-helm-controller, flux-fips, chartmuseum-fips, flux-helm-controller-fips, trivy-operator-fips, consul-k8s, consul-k8s-fips, helm-push, tw,...
GHSA-557J-XG8C-Q2MM vulnerabilities
Vulnerabilities for packages: harbor, trivy, kargo, eksctl, zarf, cilium-cli, rancher-fleet-fips, kuma, helm-operator, chart-testing, envoy-gateway, flux-helm-controller, flux-fips, chartmuseum-fips, flux-helm-controller-fips, trivy-operator-fips, consul-k8s, consul-k8s-fips, helm-push, tw,...
Malicious code in cli-wasm (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware e681236ac61ae5750fc09fb6b554532ef05f7dba07c824477fd8940d95387957 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malware in cli-wasm
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2025-5677 Malicious code in cli-wasm (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware e681236ac61ae5750fc09fb6b554532ef05f7dba07c824477fd8940d95387957 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Brocade Fabric OS CLI DoS
The vulnerability of the CLI component of the Brocade Fabric OS operating system is related to insufficient checking of unusual or exceptional states. Exploiting this vulnerability can allow a malicious actor to cause service failures remotely...
Command injection vulnerability
Two improper neutralization of special elements used in an OS command 'OS Command Injection' vulnerabilities CWE-78 in FortiVoice may allow a privileged attacker to execute arbitrary code or commands via crafted HTTP/HTTPS or CLI requests...
CVE-2025-53376
Dokploy is a self-hostable Platform as a Service PaaS that simplifies the deployment and management of applications and databases. An authenticated, low-privileged user can run arbitrary OS commands on the Dokploy host. The tRPC procedure docker.getContainersByAppNameMatch interpolates the...