1198 matches found
WordPress Royal Elementor Addons Plugin <= 1.3.59 is vulnerable to Broken Access Control
Software Royal Elementor Addons Type Plugin Vulnerable versions = 1.3.59 Fixed in 1.3.60 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2022-4701 Patch priority Medium CVSS severity Medium 4.3 Developer WProyal PSID d49799edf75b Credits Ramuel Gall Required...
WordPress Show-Hide / Collapse-Expand Plugin <= 1.2.5 is vulnerable to Broken Authentication
Software Show-Hide / Collapse-Expand Type Plugin Vulnerable versions = 1.2.5 Fixed in 1.3.0 OWASP Top 10 A5: Broken Access Control Classification Broken Authentication CVE N/A Patch priority High CVSS severity High 5.4 Developer Claim ownership PSID 11f0fb541e9a Credits N/A Required privilege...
WordPress Top 10 Plugin < 3.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Top 10 Type Plugin Vulnerable versions 3.2.3 Fixed in 3.2.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4570 Patch priority Medium CVSS severity Medium 6.3 Developer WebberZone PSID f49ce51b95e1 Credits István Márton Required privilege...
WordPress Passster – Password Protection Plugin < 3.5.5.8 is vulnerable to Cross Site Scripting (XSS)
Software Passster – Password Protection Type Plugin Vulnerable versions 3.5.5.8 Fixed in 3.5.5.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2021-24837 Patch priority Medium CVSS severity Medium 6.3 Developer Patrick Posner PSID b41d0cd0e690 Credits...
WordPress User Verification Plugin < 1.0.94 is vulnerable to Bypass Vulnerability
Software User Verification Type Plugin Vulnerable versions 1.0.94 Fixed in 1.0.94 OWASP Top 10 A2: Broken Authentication Classification Bypass Vulnerability CVE CVE-2022-4693 Patch priority High CVSS severity High 9.6 Developer Claim ownership PSID 89cd3dc7d831 Credits István Márton Required...
Huawei EulerOS: Security Advisory for bind (EulerOS-SA-2022-2788)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Android Security Bulletin—November 2022Stay organized with collectionsSave and categorize content based on your preferences.
The Android Security Bulletin contains details of security vulnerabilities affecting Android devices. Security patch levels of 2022-11-05 or later address all of these issues. To learn how to check a device's security patch level, see Check and update your Android version. Android partners are...
How Microsoft Purview and Priva help simplify data protection
At Microsoft Security, we understand how challenging it is to protect your most important asset, your data, in today’s threat landscape. You’re faced with evolving challenges—from empowering employees for greater productivity to eliminating gaps in your infrastructure—all while trying to protect...
How Microsoft Purview and Priva help simplify data protection
At Microsoft Security, we understand how challenging it is to protect your most important asset, your data, in today’s threat landscape. You’re faced with evolving challenges—from empowering employees for greater productivity to eliminating gaps in your infrastructure—all while trying to protect...
The benefits of taking an intent-based approach to detecting Business Email Compromise
By Abhishek Singh. BEC is a multi-stage attack. Adversaries first identify targets, then they establish rapport with the victim before exploiting them for whatever their end goal is. In the case of BEC, a threat actor can impersonate any employee in the organization to trick targets. A policy tha...
guacamol (0.3.1), repokid (0.9.0) +1 more potentially affected by CVE-2022-21797 via joblib (0.12.5)
joblib PYPI version 0.12.5 is affected by a known vulnerability. The following packages have a transitive dependency on joblib and may be impacted: - guacamol 0.3.1 - repokid 0.9.0 - text-classification-keras 0.1.0 Source cves: CVE-2022-21797 Source advisory: OSV:GHSA-6HRG-QMVC-2XH8...
guacamol (0.3.1), repokid (0.9.0) +1 more potentially affected by CVE-2022-21797 via joblib (0.12.5)
joblib PYPI version 0.12.5 is affected by a known vulnerability. The following packages have a transitive dependency on joblib and may be impacted: - guacamol 0.3.1 - repokid 0.9.0 - text-classification-keras 0.1.0 Source cves: CVE-2022-21797 Source advisory: OSV:PYSEC-2022-288...
Apex One LWCS Privilege Escalation
The vulnerability of the Local Web Classification Server Service LWCS in the anti-virus software Apex One is related to an incorrect definition of the link before accessing a file. Exploiting this vulnerability can allow a hacker to enhance their privileges or execute arbitrary code...
Security Bulletin: IBM Content Classification Java API Documentation Frame Injection Vulnerability (CVE-2013-1571)
Abstract The Java API documentation contains a frame injection vulnerability. This is a potential issue only if the Java API documentation that is shipped with the product is hosted on a public network. Content VULNERABILITY DETAILS DESCRIPTION: HTML documentation generated by the Javadoc tool...
Security Bulletin: Vulnerabilities in Content Classification Version 8.8 due to security vulnerabilities in IBM JRE 6
Abstract Multiple security vulnerabilities in IBM Java Runtime Environment JRE can affect the security of IBM Content Classification. Content VULNERABILITY DETAILS CVE IDs: CVE-2012-5083, CVE-2012-1531 DESCRIPTION Vulnerabilities in IBM JRE Service Release 12 can impact the security of IBM Conten...
animl (>=1.1.2, <=1.1.4), audio-classification-models (1.0.1) +44 more potentially affected by CVE-2022-35979 via tensorflow-gpu (>=2.0.0, <=2.7.0)
tensorflow-gpu PYPI version =2.0.0, =1.1.2, =0.0.1, =0.0.9, =0.0.4, =1.1.1, =1.1.0, =0.1.1, =0.1.0, =0.1.5, =0.2.0, =0.2.1 and more Source cves: CVE-2022-35979 Source advisory: OSV:GHSA-V7VW-577F-VP8X...
animl (>=1.1.2, <=1.1.4), audio-classification-models (1.0.1) +44 more potentially affected by CVE-2022-35974 via tensorflow-gpu (>=2.0.0, <=2.7.0)
tensorflow-gpu PYPI version =2.0.0, =1.1.2, =0.0.1, =0.0.9, =0.0.4, =1.1.1, =1.1.0, =0.1.1, =0.1.0, =0.1.5, =0.2.0, =0.2.1 and more Source cves: CVE-2022-35974 Source advisory: GHSA-VGVH-2PF4-JR2X...
animl (>=1.1.2, <=1.1.4), audio-classification-models (1.0.1) +44 more potentially affected by CVE-2022-35960 via tensorflow-gpu (>=2.0.0, <=2.7.0)
tensorflow-gpu PYPI version =2.0.0, =1.1.2, =0.0.1, =0.0.9, =0.0.4, =1.1.1, =1.1.0, =0.1.1, =0.1.0, =0.1.5, =0.2.0, =0.2.1 and more Source cves: CVE-2022-35960 Source advisory: OSV:GHSA-V5XG-3Q2C-C2R4...
animl (>=1.1.2, <=1.1.4), audio-classification-models (1.0.1) +44 more potentially affected by CVE-2022-36001 via tensorflow-gpu (>=2.0.0, <=2.7.0)
tensorflow-gpu PYPI version =2.0.0, =1.1.2, =0.0.1, =0.0.9, =0.0.4, =1.1.1, =1.1.0, =0.1.1, =0.1.0, =0.1.5, =0.2.0, =0.2.1 and more Source cves: CVE-2022-36001 Source advisory: OSV:GHSA-JQM7-M5Q7-3HM5...
animl (>=1.1.2, <=1.1.4), audio-classification-models (1.0.1) +44 more potentially affected by CVE-2022-36001 via tensorflow-gpu (>=2.0.0, <=2.7.0)
tensorflow-gpu PYPI version =2.0.0, =1.1.2, =0.0.1, =0.0.9, =0.0.4, =1.1.1, =1.1.0, =0.1.1, =0.1.0, =0.1.5, =0.2.0, =0.2.1 and more Source cves: CVE-2022-36001 Source advisory: GHSA-JQM7-M5Q7-3HM5...